分析家公式网,股票公式,股票软件下载站用户登录  |  用户 注册
机构筹码(大智慧公式 副图 源码 测试图)
  • 软件大小:11.0 KB
  • 推荐星级:
  • 更新时间:2021-07-28 00:15:35
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:机构筹码  
  • (0)0%
    (0)0%

软件介绍

机构筹码

V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
庄秘撤: IF(V4<=0,V4,0),COLOR00FF00,LINETHICK2;
庄秘进: IF(V4>=0,V4,0),COLORFF00FF,LINETHICK2;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大筹金进场: IF(VB>=0,VB,0),COLORYELLOW,LINETHICK2;
大筹金撤走: IF(VB<=0,VB,0),COLORBLUE,LINETHICK2;
aa:=WINNER(CLOSE+CLOSE*15/100)*100;
bb:=WINNER(CLOSE+CLOSE*0/100)*100;
cc:=aa-bb;
dd:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;
ee:=cc<3 and dd<0.5 and OPEN<>LOW;
a1:=DYNAINFO(6);
a2:=IF(LOW>a1,0,IF(HIGH<a1,1,(a1-LOW+0.01)/(HIGH-LOW+0.01)));
a3:=VOL/WINNER(LOW);
a4:=REF(HHV(CLOSE,120),1);
a5:=REF(LLV(CLOSE,120),1);
a6:=100*(CLOSE-a5)/(a4-a5);
a7:=a2>0 or a2=1;
a8:=a7 and a3/REF(a3,3)>=3 and a6<80;
a9:=REF(a8,1) or REF(a8,2) or REF(a8,3) or REF(a8,4);
a10:=a8 and a9;
a11:=IF(FILTER(a8,3),5,0);
a12:=IF(FILTER(a10,3) or ee,10,0);
筹码进场日:IF(a11,8,0),LINETHICK0;
STICKLINE(a12,0,15,5,0),colorff00ff;
筹码加仓日:IF(a12,88,0),LINETHICK0;
STICKLINE(a12,0,15,5,0),colorff00ff;
STICKLINE(a11,0,5,5,0),colorff7700;
STICKLINE(a11,0,5,4.5,0),colorff8800;
STICKLINE(a11,0,5,4,0),colorff9900;
STICKLINE(a11,0,5,3.5,0),colorffaa00;
STICKLINE(a11,0,5,3,0),colorffbb00;
STICKLINE(a11,0,5,2.5,0),colorffcc00;
STICKLINE(a11,0,5,2,0),colorffdd00;
STICKLINE(a11,0,5,1,0),colorffee00;
STICKLINE(a12,0,15,4.5,0),color102099;
STICKLINE(a12,0,15,4,0),color1020aa;
STICKLINE(a12,0,15,3.5,0),color1020bb;
STICKLINE(a12,0,15,3,0),color1020cc;
STICKLINE(a12,0,15,2.5,0),color1020dd;
STICKLINE(a12,0,15,2,0),color1020ee;
STICKLINE(a12,0,15,1,0),color1020ff;
DRAWTEXT(a11,8,'筹码进场');
DRAWTEXT(a12,17,'筹码加仓');
Var1:=REF(LOW,1);
Var2:=SMA(ABS(LOW-Var1),13,1)/SMA(MAX(LOW-Var1,0),13,1)*4;
Var3:=EMA(Var2,13);
Var4:=LLV(LOW,34);
Var5:=EMA(IF(LOW<=Var4,Var3,0),3);
主力进场:
STICKLINE(Var5>REF(Var5,1),0,Var5,7,0 ),COLORRED;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,LINETHICK2;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2,1),COLORGREEN;
Var6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-
LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV
(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var8:=Var6<REF(Var7,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(Var8 AND COUNT(Var8,30)=1,40,'★注意有筹码进场迹象');
 
 
 
 
 

下载地址


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载

本网提供的公式文件说明:
/span> * alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于还原公式源码如果你忘记了自己编写的大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等公式的密码,本网可帮恢复源码,完全加密定向加密均可,收fei服务无意勿扰,点击右侧在线咨询联系我。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:2,170.89800 毫秒