分析家公式网,股票公式,股票软件下载站用户登录  |  用户 注册
十全十美十指金叉 - 大智慧L2版
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2009-03-21 19:38:13
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 解密版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/2000/XP/2003/
  • 相关Tags:指标公式 股票软件,公式源码
  • (19)29%
    (46)71%

软件介绍

{十全十美十指金叉 - 大智慧L2版}

{用法不需要多说了,十项指标金叉,PS:可惜的是沪深两市除了中小板流畅外,其它的股有点咔,各位兄弟姐妹看看哪的问题,请指正,如果你股票赚钱了是否想升级一下你的电脑,让指标运行流畅点}
input:N1(3,1,100),N2(5,1,100),N3(9,1,100),N4(13,1,100),N5(21,1,100),N6(34,1,100);
DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4);
DEA:=EMA(DIFF,N2);
DRAWICON(DIFF>DEA,1,7),ALIGN1;
DRAWICON(DIFF<DEA,1,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,1,'  MACD'),COLORFFFFFF;
A1:=DIFF>DEA;
RSV1:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;
K:=SMA(RSV1,N1,1);
D:=SMA(K,N1,1);
DRAWICON(K>D,2,7),ALIGN1;
DRAWICON(K<D,2,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,2,'  KDJ'),COLORFFFFFF;
A2:=K>D;
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),N2,1))/(SMA(ABS(CLOSE-LC),N2,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),N4,1))/(SMA(ABS(CLOSE-LC),N4,1))*100;
DRAWICON(RSI1>RSI2,3,7),ALIGN1;
DRAWICON(RSI1<RSI2,3,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,3,'  RSI'),COLORFFFFFF;
A3:=RSI1>RSI2;
RSV:=-(HHV(HIGH,N4)-CLOSE)/(HHV(HIGH,N4)-LLV(LOW,N4))*100;
LWR1:=SMA(RSV,N1,1);
LWR2:=SMA(LWR1,N1,1);
DRAWICON(LWR1>LWR2,4,7),ALIGN1;
DRAWICON(LWR1<LWR2,4,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,4,'  LW&R'),COLORFFFFFF;
A4:=LWR1>LWR2;
BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;
DRAWICON(CLOSE>BBI,5,7),ALIGN1;
DRAWICON(CLOSE<BBI,5,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,5,'  BBI'),COLORFFFFFF;
A5:=CLOSE>BBI;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,N2),N1)/EMA(EMA(ABS(MTM),N2),N1);
MMM:=100*EMA(EMA(MTM,N4),N3)/EMA(EMA(ABS(MTM),N4),N3);
DRAWICON(MMS>MMM,6,7),ALIGN1;
DRAWICON(MMS<MMM,6,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,6,'  ZLMM'),COLORFFFFFF;
A6:=MMS>MMM;
BIAS:=(C-MA(C,N2))/MA(C,N2);
DIF:=(BIAS-REF(BIAS,16));
DBCD:=SMA(DIF,76,1);
MM:=MA(DBCD,5);
DRAWICON(DBCD>MM ,7,7),ALIGN1;
DRAWICON(DBCD<MM,7,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,7,'  DBCD'),COLORFFFFFF;
A7:=DBCD>MM;
持股:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0,COLORRED;
支撑:LLV(持股,3),LINETHICK0,COLOR00FFFF;
下跌:MA(持股,12),COLOR6B8E23,LINETHICK0;
转向:=CROSS(持股,下跌){ AND 下跌<30};
MA1:=MA(持股,5);
向下:=CROSS(MA1,持股) AND MA1>80;
DRAWICON(持股>下跌 ,8,7),ALIGN1;
DRAWICON(持股<下跌,8,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,8,'  CGZ'),COLORFFFFFF;
{分析家公式网 http://www.70822.com 整理}
A8:=持股>下跌;
mtm:=c-ref(c,1);
ZLGJ:=100*ema(ema(mtm,N3),N3)/ema(ema(abs(mtm),N3),N3);
MAZL:=MA(ZLGJ,5);
DRAWICON(ZLGJ>MAZL,9,7),ALIGN1;
DRAWICON(ZLGJ<MAZL,9,8),ALIGN1;
A9:=ZLGJ>MAZL;
DRAWTEXT(BARSTATUS=2,9,'  ZLGJ'),COLORFFFFFF;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2));
HSL:=(XVL/20)/1.15;
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
资金流量:LLJX,LINETHICK0,COLOR0000FF;
DRAWICON(资金流量>0,10,7),ALIGN1;
DRAWICON(资金流量<0,10,8),ALIGN1;
A10:=资金流量>0;
DRAWTEXT(BARSTATUS=2,10,'  ZJL'),COLORFFFFFF;
指导线:(A1+A2+A3+A4+A5+A6+A7+A8+A9+A10),linethick2,COLORFFFF00;
选股:IF(指导线 >6,1,0),linethick3,ColorFF00FF;{
(A1 AND A2 AND A3 AND A4 AND A5 AND A6 AND A7 AND A8 AND A9 AND A10),COLORFFFF00;
买入:A1 AND A2 AND A3 AND A4 AND A5 AND A6 AND A7 AND A8 AND A9 AND A10=1
AND REF(A1 AND A2 AND A3 AND A4 AND A5 AND A6 AND A7 AND A8 AND A9 AND A10,1)=0,COLORFFFF00;};


 

·上一软件:投机至尊-投机指标
·下一软件:量神三合一公式

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载

本网提供的公式文件说明:
/span> * alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于还原公式源码如果你忘记了自己编写的大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等公式的密码,本网可帮恢复源码,完全加密定向加密均可,收fei服务无意勿扰,点击右侧在线咨询联系我。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:8,458.98400 毫秒