分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
时间窗 背离信号(大智慧公式 主图 源码 测试图)
  • 软件大小:9.00 KB
  • 推荐星级:
  • 更新时间:2020-10-12 00:18:34
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:背离  时间窗  
  • (0)0%
    (0)0%

软件介绍

 时间窗 背离信号
 

{时间窗}

input:N(20,1,500);

阻挡线:=SMA(HIGH,21,2)*1.035;

下档线:=SMA(LOW,21,2)*0.96;

上:=ema(MA(HIGH,3)*1.05,30); 趋势:=ema(MA(LOW,3)*0.96,30); 

短期支撑:LLV(CLOSE,N),PRECIS2,color6803C7;

中:=ema(MA(OPEN,3)*0.99,30); 

趋势线:=SMA(LOW,8,1);

买线:=EMA(C,2); 

卖线:=EMA(SLOPE(C,21)*20+C,42);   

BU:=cross(买线,卖线); 

SEL:=cross(卖线,买线); 

MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA30:=MA(CLOSE,30);

MA144:=MA(CLOSE,144);;

VAR1:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;

VAR2:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;

ss:=VAR1 AND VAR2  and  bu;

drawtext(ss,LOW,'●买入'),ALIGN1,VALIGN0,colorred,linethick3;

X6:=REF(CLOSE,1);

X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100);

X8:=CROSS(79,X7);

X9:=FILTER(X8,4);

DRAWTEXT(X9,(HIGH * 1.02),'●出货'),color9000F5;

stickline(C>1.098*ref(c,1),c,o,8,0),coloryellow;

XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04));

XL2:=(((CLOSE - EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100);

XL3:=CROSS(XL2,(0 - 20));

DRAWTEXT(FILTER(((XL1 > 0) AND LOW),5),(LOW - 0.4),'●考虑买入');

e1:=BARSCOUNT(c);

ah:=hhv(h,200);

al:=llv(l,200);

b0:=(ah-al)/40;

kb1:=h+b0;

kb2:=l-b0;

stickline((e1+0)/34=FLOOR((e1+0)/34),kb2,kb2-3*b0,2,0),COLOryellow,LINETHICK3;

drawtext((e1+0)/34=FLOOR((e1+0)/34),kb2-2*b0,'时间窗'),COLORwhite;

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'底背离'),ColorA6E500;

DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'顶背离'),Color1880FF;

M60:EMA(C,60),color000066;

xxx1:=(C+L+H)/3;

xxx2:EMA(xxx1,6),color888888;

xxx3:EMA(xxx2,5),color008888;

VAR1111:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);

VAR2222:=CROSS(VAR1111,0.9);

VAR3333:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);

VAR4444:=CROSS(VAR3333,0.9);

压力: REF(HIGH,BARSLAST(Var2222)), POINTDOT,ColorEA91B5;

STICKLINE(CLOSE,REF(HIGH,BARSLAST(Var2222)),REF(HIGH,BARSLAST(Var2222)),5,0),ColorEA91B5;

MA18:=MA(CLOSE,18);

追:=MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18);

DRAWTEXT(追,LOW*0.96,'追'),COLORCC66FF;

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));

DRAWTEXT(FILTER(买=1,5),LOW-0.03,'买'),COLORRED;

ZLCM:=EMA(WINNER(CLOSE)*70,3);

SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);

ZSHTL:=SHCM/(ZLCM+SHCM)*100;

cc:=REF(ZSHTL,1)>90 AND (ZSHTL<90)/1;

DRAWTEXT(FILTER(((cc > 0) AND LOW),5),(LOW - 0.4),'底部到了');MA20:=MA(CLOSE,20);DRAWTEXT(((((LOW<=下档线) AND (LOW<=短期支撑)) AND (短期支撑<=下档线)) AND ((MA20-REF(MA20,1))> 0)),LOW,'←绝佳买点'),colorFF0000;

DRAWTEXTREL(200,160,'分析家公式网'),COLOR0055FF;

 

下载地址(点击下图进入下载地址网页)

    时间窗 背离信号(大智慧公式 主图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:5,969.72700 毫秒