分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
情绪转点(大智慧公式 副图 源码 测试图)
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2020-10-17 14:20:06
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:情绪转点  
  • (0)0%
    (0)0%

软件介绍

 情绪转点

{情绪转点}
波段高位:IF(C>=HHV(C,76),3.5,3.2),COLORYELLOW,LINETHICK2;{凸黄线}
a47:=REF(CLOSE,2);
a48:=((SMA((MAX((CLOSE - a47),0)),7,1)) / (SMA(ABS((CLOSE - a47)),7,1))) * 100;
波段低位:IF((a48 < 15),0,0.5),COLORYELLOW,LINETHICK2;{凸黄线}
 
{情绪转点} {副图指标}
VAR0:=((((BIGORDER(1)) - (BIGORDER(2))) / (CAPITAL)) * 100);
VAR1:=(MA(VAR0,5));
 
超买:(3.2),COLORYELLOW;
超卖:(0.5),COLORYELLOW;
 
{16买卖点}
LL5:=LLV(LOW,5);
HH5:=HHV(HIGH,5);
EL:=EMA((CLOSE-LL5)/(HH5-LL5)*100,4);
ELL:=EMA(0.667*REF(EL,1)+0.333*EL,2);
买点:=IF(CROSS(EL,ELL) AND ELL<20,150,0);
DRAWTEXT(买点 AND REF(买点,1)=0,1,'买'),COLOR0099FF;
EH:=EMA((HH5-CLOSE)*100/(LL5-HH5),4);
EHH:=EMA(0.667*REF(EH,1)+0.333*EH,2);
卖点:=IF(CROSS(EHH,EH) AND EHH>-20,-150,0);
DRAWTEXT(卖点 AND REF(卖点,1)=0,超买,'卖'),COLORFF6699;
 
VAR2:=(1.75);
VAR3:=(LLV(L,10));
VAR4:=(HHV(H,25));
VAR5:=(EMA(((C - VAR3) / (VAR4 - VAR3)) * 4,4));
BB:(EMA(VAR5,3));
VAR6:=(BB >= (REF(BB,1)));
VAR7:=((C < (MA(C,10))) AND (C < (MA(C,5))));
VAR8:=(V > (MA(V,5)));
PARTLINE(BB,BB >= (REF(BB,1)),RGB(255,0,0),BB < (REF(BB,1)),RGB(0,255,0));
VAR9:=((((VAR6 = 1) AND ((REF(VAR6,1)) = 0)) AND ((REF(VAR6,2) + REF(VAR6,3)) = 0)) AND (BB < 0.5));
VAR10:=((((((VAR6 = 0) AND ((REF(VAR6,1)) = 1)) AND ((REF(VAR6,2) + REF(VAR6,3)) = 2)) AND (VAR1 < 0)) AND (VAR7 = 1)) AND (BB > 1));
 
VAR11:=((C > (MA(C,20))) AND (C > (MA(C,5))));
VAR12:=((((((VAR6 = 1) AND ((REF(VAR6,1)) = 0)) AND ((REF(VAR6,2) + REF(VAR6,3)) = 0)) AND ((VAR11) = 1)) AND ((REF(VAR11,1)) = 0)) AND (VAR8 = 1));
VAR11:=(((BB > 2) AND ((VAR6 = 0) AND ((REF(VAR6,1)) = 1))) AND ((REF(VAR6,2) + REF(VAR6,3)) = 2));
 
选转:(VAR9 = 1),LINETHICK0;
选升:((VAR12) = 1),LINETHICK0;
DRAWTEXT(VAR9 = 1,BB,'转'),COLORMAGENTA;
DRAWTEXT((VAR10) = 1,BB,'降'),COLORBLUE;
DRAWTEXT((VAR12) = 1,BB,'升'),COLORYELLOW;
DRAWTEXT((VAR11) = 1,BB * 1.058,'转'),COLORCYAN;
STICKLINE(BB < (REF(BB,1)),VAR5,REF(VAR5,1),5,0),COLORGREEN;
STICKLINE(BB >= (REF(BB,1)),VAR5,REF(VAR5,1),5,0),COLORRED;

下载地址(点击下图进入下载地址网页)

    情绪转点(大智慧公式 副图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:2,937.50000 毫秒