分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
CJL副图,成交量副图(通达信公式 副图 源码 测试图)
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2021-01-13 00:16:22
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:指标公式 股票软件,公式源码
  • (0)0%
    (0)0%

软件介绍

 CJL副图

 
 
量(万手):VOL/10000,NODRAW,VOLSTICK,COLORGREEN;
{流通盘(亿手):CAPITAL/1000000,NODRAW,COLORLIGRAY;
年收益:FINANCE(33),NODRAW,COLORCYAN;
每股净资:FINANCE(34),NODRAW,COLORGREEN;}
股东权益:FINANCE(36),NODRAW,COLORMAGENTA;
每股公积:FINANCE(18)/1,NODRAW,COLORRED;
{换手率:VOL/CAPITAL*100,NODRAW,COLORRED;}
逐笔买卖差:(LARGEINTRDVOL-LARGEOUTTRDVOL)/10000,COLORBROWN,NODRAW;
主动买卖差:(ACTINVOL-ACTOUTVOL)/10000,COLORBROWN,NODRAW;
A01:=DYNAINFO(7);
A03:=BARSCOUNT(CLOSE);
A04:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);
A05:=IF((A03 > 20),A04,0);
A06:=IF((LOW > A01),0,IF((HIGH < A01),1,(((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009))));
A07:=DMA(A06,(VOL / CAPITAL)) * 60;
A09:=IF((((A07 > 0) AND (A07 > REF(A07,1))) AND (A05 <= 88)),A07,0);
VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR2:=EMA(VAR1,8);
VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势:=EMA(VAR3,3)-10;
STICKLINE((A09>0) AND 趋势<40,0,V/40000,2,0),COLORMAGENTA;
A011:=DYNAINFO( 5);
A013:=BARSCOUNT(HIGH);
A014:=(SMA((HIGH / HHV(CLOSE,120)),3,1) * 100);
A015:=IF((A013 > 20),A014,0);
A016:=IF((HIGH < A011),0,IF((LOW > A011),1,(((A011 - HIGH) + 0.009) / ((LOW - HIGH) + 0.009))));
A017:=DMA(A016,(VOL / CAPITAL)) * 60;
A019:=IF((((A017 >0) AND (A017 > REF(A017,1))) AND (A015 >= 88)),A017,0);
VAR21:=3*SMA((CLOSE-HHV(HIGH,27))/(LLV(LOW,27)-HHV(HIGH,27))*100,5,1)-
2*SMA(SMA((HIGH-HHV(HIGH,27))/(LLV(LOW,27)-HHV(HIGH,27))*100,5,1),3,1);
VAR22:=EMA(VAR21,8);
VAR23:=3*SMA((HIGH-HHV(HIGH,55))/(LLV(LOW,55)-HHV(HIGH,55))*100,5,1)-
2*SMA(SMA((HIGH-HHV(HIGH,55))/(LLV(LOW,55)-HHV(HIGH,55))*100,5,1),3,1);
趋势1:=EMA(VAR23,3)-10;
STICKLINE((A019 > 0 AND (趋势1<20 OR 趋势1>REF(趋势1,1)AND 趋势1<50)),0,V/40000,2,0),COLORGREEN;
B2:DRAWICON(CROSS(ZIG(3,6),REF(ZIG(3,6),1)),V/10000,1) ;
S2:DRAWICON(CROSS(REF(ZIG(3,4),1),ZIG(3,4)),V/10000,2);
AA1:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
预量:AA1/10000,COLORWHITE;
昨:(REF(V,1))/10000,COLORFFFF00,NODRAW;
M20:MA(VOL/10000,20),COLORGREEN;
M3:MA(VOL/10000,3),COLORYELLOW;
超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=L2_AMO(0,3)/10000.0;
大S:=L2_AMO(1,3)/10000.0;
中S:=L2_AMO(2,3)/10000.0;
小S:=L2_AMO(3,3)/10000.0;
净流入:=(超B+大B+中B+小B)-(超S+大S+中S+小S),NODRAW;
超大单:=(超B)-(超S),NODRAW;
大单:=(大B)-(大S),NODRAW;
中单:=(中B)-(中S),NODRAW;
小单:=(小B)-(小S),NODRAW;
DAZHI:=CONST(MAX(ABS(净流入),MAX(ABS(超大单),MAX(ABS(大单),MAX(ABS(中单),ABS(小单)))))),NODRAW;
DRAWRECTREL(0,0,180,999.4,IF(120,RGB(10,0,0),0));
DRAWRECTREL(0,CONST(830-(ABS(净流入)*500/DAZHI)),30,935,IF(CONST(净流入)>0,RGB(100,0,0{255,0,255}),RGB(0,100,100)));
DRAWRECTREL(35,CONST(830-(ABS(超大单)*500/DAZHI)),65,935,IF(CONST(超大单)>0,RGB(100,0,0),RGB(0,50,0)));
DRAWRECTREL(70,CONST(830-(ABS(大单)*500/DAZHI)),100,935,IF(CONST(大单)>0,RGB(100,0,0),RGB(0,50,0)));
DRAWRECTREL(105,CONST(830-(ABS(中单)*500/DAZHI)),135,935,IF(CONST(中单)>0,RGB(100,0,0),RGB(0,50,0)));
DRAWRECTREL(140,CONST(830-(ABS(小单)*500/DAZHI)),170,935,IF(CONST(小单)>0,RGB(100,0,0),RGB(0,50,0)));
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.002,0.98,0,'净流   超大   大单  中单   小单'),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0,0,'资金搏弈 (万元)'),COLORYELLOW;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.002,0.55,0,INTPART(净流入)),COLORWHITE;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.036,0.30,0,INTPART(超大单)),COLORWHITE;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.070,0.55,0,INTPART(大单)),COLORWHITE;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.106,0.30,0,INTPART(中单)),COLORWHITE;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.145,0.55,0,INTPART(小单)),COLORWHITE;
DRAWTEXT_FIX(1,0,0.20,0,STRCAT('【涨停原因】',EXTERNSTR(0,22))),COLORDB11E5;

下载地址(点击下图进入下载地址网页)

    CJL副图,成交量副图(通达信公式 副图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:4,061.52300 毫秒