分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
财神主图,红上箭头买入(通达信公式 主图 源码 测试图)
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2020-10-18 00:15:22
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:财神  
  • (0)0%
    (0)0%

软件介绍

公式使用方法:
红上箭头买入,
绿下箭头卖出
 
此主图配合通天塔幅图指标使用成功率高
无未来函数
{财神主图}
V5:=MA((LOW+HIGH+CLOSE)/3,5);MA3:MA(C,3);
MA5:MA(C,5),COLORWHITE;
MA30:MA(C,34),NODRAW;
MA10:=MA(C,10),NODRAW;
KU1:=IF(HIGH=HHV(HIGH,3),1,0);
KD1:=IF(LOW=LLV(LOW,3),1,0);
五日乖离率:=(C-MA5)/MA5*100;
BB5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
DD5:=MA5 < REF(MA5,1);
X:=(3*C+L+O+H)/6;
UL:=IF(REF(KU1,2)=1 AND REF(KU1,1)=0 AND KU1=0,REF(HIGH,2),REF(HIGH,2+BARSLAST(REF(KU1,2)=1 AND REF(KU1,1)=0 AND KU1=0)));
多空线: (20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X, 4)+15*REF(X,5)+14*REF(X,6)+13*REF(X,7)+12*REF(X,8)+11*REF(X, 9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)+7*REF(X,13)+6*REF(X, 14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X, 18)+REF(X,20))/210,COLORFF00FF,LINETHICK1;
DD:=多空线 < REF(多空线,1);
A:=(MA5 > 多空线);
A1:=(MA5 < 多空线);
A2:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100, 5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);
A4:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;
A5:=EMA(CLOSE,12)-EMA(CLOSE,26);
A6:=EMA(A5,9);
A7:=(A5 < -0.1 AND A5 > A6);
V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
V2:=(1-7/100)*(DMA(CLOSE,V1));
CYS:=(EMA((CLOSE-V2)/V2,1)*100);
{分析家公式网 WWW.70822.COM 整理}
AA:=CYS;
MIDD:=MA(CYS,20);
CC:=MIDD+0.85*STD(CYS,10);
TM6:=AA > CC;
A0:=(L+H+C*2)/4;
工作:=EMA(A0,14)COLORYELLOW,LINETHICK1;
度假:=EMA(A0,25)COLORYELLOW,LINETHICK1;
A1X:=(工作-REF(工作,1))/REF(工作,1)*100;
A2X:=(度假-REF(度假,1))/REF(度假,1)*100;
G:=BARSLAST(CROSS(A1X,0));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
金叉:=CROSS(J,D);
死叉:=CROSS(D,J);
DL:=IF(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0,REF(LOW,2),REF(LOW,2+BARSLAST(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0)));
HV:=H > UL AND H > REF(H,1);{分析家公式网 WWW.70822.COM 整理}
LV:=L < DL AND L < REF(L,1);
IF(BB5 > 30 AND MA5 > REF(MA5,1), MA5,DRAWNULL),LINETHICK1,COLORRED;
IF(BB5 < 0 AND MA5 < REF(MA5,1), MA5,DRAWNULL),LINETHICK1,COLORGREEN;
IF(DD5,MA5,DRAWNULL),COLOR00FF00;
IF(DD,多空线,DRAWNULL),COLORBLUE,LINETHICK2;
IF(A,多空线,DRAWNULL),COLORYELLOW,POINTDOT;
IF(A1,多空线,DRAWNULL),COLORWHITE;
财神:IF(A7,LLV(L,21),DRAWNULL)COLORRED,CIRCLEDOT;
IF(TM6,MA5,DRAWNULL),COLORRED,LINETHICK1;
STICKLINE(CLOSE > REF(CLOSE,1)*1.0985 AND CLOSE=HIGH,CLOSE,OPEN,4,-1),COLOR00FFFF;
STICKLINE(CLOSE < REF(CLOSE,1)*0.9015 AND CLOSE=LOW,CLOSE,OPEN,4,-1),COLORGREEN;
STICKLINE(OPEN >=CLOSE,CLOSE,OPEN,3,0),COLORFF7700;
STICKLINE(OPEN >=CLOSE,CLOSE,OPEN,2.2,0),COLORFF9900;
STICKLINE(OPEN >=CLOSE,CLOSE,OPEN,1.5,0),COLORFFBB00;
STICKLINE(OPEN >=CLOSE,CLOSE,OPEN,0.5,0),COLORCYAN;
STICKLINE(CLOSE > OPEN,CLOSE,OPEN,3,0),COLOR000099;
STICKLINE(CLOSE > OPEN,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(CLOSE > OPEN,CLOSE,OPEN,1.5,0),COLOR0000FF;
STICKLINE(CLOSE > OPEN,CLOSE,OPEN,0.5,0),COLORCC66FF;
STICKLINE(金叉,OPEN,CLOSE,0.5,0),COLORYELLOW;
STICKLINE(死叉,OPEN,CLOSE,0.5,0),COLOR000099;
STICKLINE(CROSS(A1X,0),C,O,1,0)COLORFFFFFF;
STICKLINE(CROSS(0,A1X),C,O,1,0)COLORGREEN;

 


 
 
 
 
 

下载地址(点击下图进入下载地址网页)

    财神主图,红上箭头买入(通达信公式 主图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:8,078.12500 毫秒