分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
通天塔(通达信公式 副图 源码 测试图)
  • 软件大小:8.00 KB
  • 推荐星级:
  • 更新时间:2020-10-18 00:15:19
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:通天塔  
  • (0)0%
    (0)0%

软件介绍

通天塔公式的主要原理:
根据K线线性回归斜率趋势来判定买卖及持股
使用方法:
在上升通道中红框上穿20时买入成功率高。强势股低于50出红框也可买入,一但出绿框必须卖出。
超过80出绿框卖出。
股市有风险,仅作参考!没未来函数

ZEROS:0,NODRAW;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
VARV:=(2*C+H+L)/4;
VARU:=LLV(LOW,30);
VARA1:=HHV(HIGH,30);
B:=EMA((VARV-VARU)/(VARA1-VARU)*100,8);
B1:=EMA(B,5);
STICKLINE(B-B1>0,B,B1,8,1),COLORRED;
STICKLINE(B-B1<0,B,B1,8,1),COLOR00FF00;
多:=B-B1>0;
空:=B-B1<0;
转空:=空 AND REF(多,1);
转多:多 AND REF(空,1),NODRAW;
转多期:=COUNT(转多,5);
PASTDAYS:=5;
DRAWICON(转空,MAX(B,B1),'SELL');
DRAWTEXT(转空,MAX(B,B1)+25,'卖');
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
低吸:IF(CROSS(RSI,11),70,0),COLORWHITE,POINTDOT;
STICKLINE(低吸,MIN(B,B1),0,4,0),COLORWHITE;
VAR7:=EMA(AMOUNT/VOL/100,3);
VAR8:=EMA(VAR7,88);
VAR9:=EMA(VAR7,88)*0.85;
VARA:=VAR9*0.87;
VARB:=LOW<VARA AND CLOSE>REF(CLOSE,1)*1.02;
STICKLINE(FILTER(VARB,6),MIN(B,B1),0,4,0),COLORFF00FF;
坚决买进:IF(FILTER(VARB,6),65,0),COLORFF00FF,POINTDOT;
VARF:=(2*CLOSE+HIGH+LOW)/4;
www70822com:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
VA4:=LLV(LOW,34);
VA5:=HHV(HIGH,34);
VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);
VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);
出击:IF(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND
CLOSE>OPEN,1,0),60,0),COLORYELLOW,POINTDOT;
STICKLINE(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND
REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),MIN(B,B1),0,4,0),COLORFF00FF;
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
波段买入:IF(CROSS(D1,K1) AND 多>0,MIN(B,B1),0),COLOR0099FF,POINTDOT;
STICKLINE(波段买入,MIN(B,B1),0,4,0),COLOR0099FF;
多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
,3,1),2,1);
天线:=78.89;
STICKLINE(CROSS(天线,多方趋势),90,95,6,0),COLOR00FF00;
STICKLINE(B>0 AND B-B1>=0,79,80,6,0),COLORRED;
STICKLINE(B>0 AND B-B1<0,79,80,6,0),COLOR00FF00;
STICKLINE(B>0 AND B-B1>=0,49,50,6,0),COLORRED;
STICKLINE(B>0 AND B-B1<0,49,50,6,0),COLORFF8899;
STICKLINE(B>0 AND B-B1>=0,19,20,6,0),COLORRED;
STICKLINE(B>0 AND B-B1<0,19,20,6,0),COLOR00FF00;
STICKLINE(B-B1>0,B,B1,8,1),COLORRED;
STICKLINE(B-B1<0,B,B1,8,1),COLOR00FF00;
地量:DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND J<0),L*1,'地量'),COLOR00FFFF;
STICKLINE(地量>0,0,30,2,0),COLOR008888;
STICKLINE(地量>0,0,30,1.5,0),COLOR00AAAA;
STICKLINE(地量>0,0,30,0.8,0),COLOR00DDDD;
STICKLINE(地量>0,0,30,0.3,0),COLOR00FFFF;
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),10,15);
{分析家公式网 WWW.70822.COM 整理}
VAR10:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR12:=VAR10<REF(VAR11,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
主力进场:VAR12 AND COUNT(VAR12,30)=1,NODRAW;
DRAWTEXT(主力进场,MAX(B,B1)+30,'主力进场!');
主力进场期:COUNT(主力进场,PASTDAYS),NODRAW;
DIFF:=EMA(C,12)-EMA(C,26),COLORWHITE;
DEA:=EMA(DIFF,8),COLORFFAA00;
MACD:=2*(DIFF-DEA);
DIFF上穿0轴:=CROSS(DIFF,0),NODRAW;
MACD金叉:=CROSS(DIFF,DEA),NODRAW;
MACD金叉期:=COUNT(MACD金叉,PASTDAYS),NODRAW;
MACD势增:=MACD>REF(MACD,1);
N:=9;M1:=3;M2:=3;
KDJ势增:J>REF(J,1),NODRAW;
高安全区:=0,COLORRED;
安全区:=20,COLORCYAN;
风险区:=100,COLORGREEN;
KDJ金叉:=CROSS(J,K),NODRAW;
KDJ死叉:=CROSS(K,J),NODRAW;
KDJ买点:=KDJ金叉 ;
KDJ卖点:=KDJ死叉;
KDJ买点期:=COUNT(KDJ买点,PASTDAYS),NODRAW;
通:=MA(C,21);
低吸期:=COUNT(低吸,PASTDAYS);
出击期:COUNT(出击,PASTDAYS);
坚决买进期:COUNT(坚决买进,PASTDAYS);
波段买入期:COUNT(波段买入,PASTDAYS);
转多买点:(转多期) AND (KDJ金叉 OR MACD金叉),NODRAW;
最佳买点:(多>0) AND (主力进场期 OR 出击期 OR 坚决买进期 OR 波段买入期) AND (KDJ金叉 OR MACD金叉),NODRAW;
波段买点:((主力进场 OR 出击 OR 坚决买进 OR 波段买入 OR 转多) AND (KDJ势增 OR MACD势增 )) OR 最佳买点 ,NODRAW;
DRAWICON(低吸,0,'BUY');{分析家公式网 WWW.70822.COM 整理}
DRAWTEXT(低吸 AND 最佳买点<1,-16,'吸'),COLORWHITE;
DRAWICON(出击 AND 多,0,'BUY');
DRAWTEXT(出击  AND 多 AND 最佳买点<1,-16,'击'),COLORYELLOW;
DRAWICON(坚决买进  AND 多,0,'BUY');
DRAWTEXT(坚决买进  AND 多 AND 最佳买点<1,-16,'进'),COLORFF00FF;
DRAWICON(波段买入  AND 多,0,'BUY');
DRAWTEXT(波段买入  AND 多 AND 最佳买点<1,-16,'买'),COLOR0099FF;
DRAWICON(最佳买点,0,'BUY');
DRAWICON(最佳买点,-2,'BUY');
DRAWICON(最佳买点,-8,'BUY');
DRAWTEXT(最佳买点,-30,'佳'),COLORRED;
DRAWTEXT(主力进场 AND 最佳买点<1,-10,'潜'),COLORYELLOW;
DRAWICON(主力进场 AND 最佳买点<1,0,'BUY');
最佳买点期:COUNT(最佳买点,PASTDAYS),NODRAW;
STICKLINE(波段买点,0,MIN(B,B1)-0.2,8,0),COLOR000066;
STICKLINE(波段买点,0,MIN(B,B1)-0.2,7,0),COLOR000077;
STICKLINE(波段买点,0,MIN(B,B1)-0.2,6,0),COLOR000088;
STICKLINE(波段买点,0,MIN(B,B1)-0.2,5,0),COLOR000099;
STICKLINE(波段买点,0,MIN(B,B1)-0.2,4,0),COLOR0000AA;
STICKLINE(波段买点,0,MIN(B,B1)-0.2,3,0),COLOR0000BB;
STICKLINE(波段买点,0,MIN(B,B1)-0.2,2,0),COLOR0000CC;
STICKLINE(波段买点,0,MIN(B,B1)-0.2,1,0),COLOR0000DD;
 
 
 
 

下载地址(点击下图进入下载地址网页)

    通天塔(通达信公式 副图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:7,937.50000 毫秒