分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
神奇布林均线(同花顺公式 主图 源码 测试图)
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2020-02-14 01:20:27
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:神奇布林均线  
  • (0)0%
    (0)0%

软件介绍

 BOLL:MA(CLOSE,20),colorwhite,linethick3;

upper:BOLL+2*STD(CLOSE,20),colorred,linethick3;
lower:BOLL-2*STD(CLOSE,20),colorgreen,linethick3;
拉升线:MA(CLOSE,5),colorgreen;
主力线:MA(CLOSE,10),colorlimagenta,linethick1;
ma20:=MA(CLOSE,20),colorlimagenta;
生命线:=MA(CLOSE,30),colorwhite,linethick3;
多空趋势60:=MA(CLOSE,60),color555555,linethick1;
半年线:=MA(CLOSE,120),colorblue,linethick1;
DRAWTEXT(CROSS(ma20,生命线),生命线*0.98,'回头买狂升'),colorgreen,linethick2;
DRAWTEXT(CROSS(生命线,多空趋势60),多空趋势60*0.98,'中线逢低买牛'),COLOR0000FF,linethick2;
DRAWTEXT(CROSS(多空趋势60,半年线),半年线*0.98,'锁定长牛'),COLOR999999,linethick2;
aa:=CLOSE/REF(C,1)>=1.09;
STICKLINE(aa,O,C,3,0),coloryellow;
STICKLINE(aa,L,H,0,0),coloryellow;
正向分形:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;
正向定位:=CROSS(C,正向分形) AND 正向分形>REF(正向分形,1);
STICKLINE(正向定位,H,L,0,1),colorligreen,LINETHICK2;
STICKLINE(正向定位,O,C,1.8,0),colorligreen,LINETHICK2;
AAA:=(3*C+H+L+O)/6;
VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1;
立桩量:=FILTER(TJ1,5);
TJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));
突破:=TJ2=1;
STICKLINE(CLOSE,REF(HIGH,BARSLAST(立桩量)),REF(HIGH,BARSLAST(立桩量)),1,0),colorcyan;
STICKLINE(CLOSE,REF(LOW,BARSLAST(立桩量)),REF(LOW,BARSLAST(立桩量)),1,0),coloryellow;
TJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(LOW,3),1,0)));
三天法则:=TJ3=1;
成立:=三天法则 AND 突破;
条件成立:=FILTER(成立,3);
DRAWTEXT(条件成立,L*0.99,'大资金进'),coloryellow;
Va1:=EMA(CLOSE,8);
Va2:=EMA(Va1,20);
Va3:=CROSS(Va1,Va2);
Va4:=VOL/SUM(VOL,13);
Va5:=DMA(CLOSE,Va4);
Va6:=Va1<MA(CLOSE,120);
A3a:=Va3 AND Va6 AND (CLOSE-Va5)/Va5*100/2.5>1.6;
A4a:=CROSS( (CLOSE-Va5)/Va5*100/2.5,0 ) AND (CLOSE-Va5)/Va5*100/2.5>1.5 ;
DRAWTEXT(A4a>0 OR A3a>0,L-0.3,'追'),colorwhite;
 

下载地址(点击下图进入下载地址网页)

    神奇布林均线(同花顺公式 主图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:4,936.52300 毫秒