分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
金叉缠论 --- 趋势线、次金叉、放量金叉、暴量
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2020-02-14 01:20:27
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:金叉缠论  
  • (0)0%
    (0)0%

软件介绍

 DIFF : EMA(CLOSE,SHORT) - EMA(CLOSE,LONG),colorwhite,LINETHICK1;

DEA  : EMA(DIFF,M),LINETHICK1;
中心:0 ,colorgray,LINETHICK1;
多头区:IF( 2*(DIFF-DEA) >中心 AND 2*(DIFF-DEA) > 0,2*(DIFF-DEA), DRAWNULL  ), colorred,LINETHICK2;
空头区:IF( 2*(DIFF-DEA) < 中心 AND 2*(DIFF-DEA)< 0,2*(DIFF-DEA),DRAWNULL  ), colorgreen,LINETHICK2;
建仓:=DIFF,牛熊,colorwhite,LINETHICK1;
DRAWTEXT(CROSS(DIFF,0),-0.03,'建仓'), colorred;
次金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
DRAWTEXT(次金叉,DIFF,'次叉') ,coloryellow;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
放量金叉=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
DRAWTEXT(放量金叉,-0.11,'金叉'),colormagenta;
DRAWICON(放量金叉,DEA*0.30,1) ;
A1=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
底背=DRAWLINE(A1=0,DEA,底背离,DEA,0),colorwhite,LINETHICK4;
DRAWTEXT(底背离,DIFF,' 底背离') ,colorlired;
A2=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
顶背=DRAWLINE(A2=0,DEA,顶背离,DEA,0),colorwhite,LINETHICK4;
DRAWTEXT(顶背离,DEA,'顶背离') ,colorwhite;
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买量:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),
VOL/2)),colorred, LINETHICK0;
卖量:IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),coloryellow,LINETHICK0;
进出量:买量+卖量,colormagenta;
 

下载地址(点击下图进入下载地址网页)

    金叉缠论 --- 趋势线、次金叉、放量金叉、暴量下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:4,764.64800 毫秒