分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
精准撑压 发公式-----主图=选股 大家的秘密武器
  • 软件大小:14.0 KB
  • 推荐星级:
  • 更新时间:2019-09-24 01:01:23
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:精准撑压  
  • (0)0%
    (0)0%

软件介绍

其实这个图作为主图 是很直观的,但是如果把他作为股票池的选股公式。你肯定会有意想不到的收获。
它有几种不同的设置---也就是突破股票的几个压力位置。我已经说的清清楚楚,如果你用此公式在做不好股票池。我就无话可说了。  
有人说通不过。我说莫名奇妙。我用的好好的啊。那位朋友说一下  他只是个啥情况???
另外 我说一下 :重要的设置 是 《工作1》 这条线的设置   不太明白的人 你先好好研究一下图。琢磨琢磨应该怎么样设置。本来我就不想说的太详细,我感觉 说的太详细,好像没有什么好处。


精准撑压


input: N(5,1,100);
A1:=ref(h,N)=hhv(h,2*N+1);
B1:=filter(A1,N);
C1:=backset(B1,N+1);
D1:=filter(C1,n);{高点}
A2:=ref(l,N)=llv(l,2*N+1);
B2:=filter(A2,N);
C2:=backset(B2,N+1);
D2:=filter(C2,N);{低点}
E1:=(ref(llv(l,2*N),1)+ref(hhv(h,2*N),1))/2; E2:=(h+l)/2;{高低点出现在同一K线上时可作取舍}
H1:=(D1 AND not(D2 AND E1>=E2)) OR barstatus=2 OR barscount(c)=1;
L1:=(D2 AND not(D1 AND E1<E2));  H2:=D1 AND not(D2 AND E1>=E2);
X1:=ref(barslast(H1),1)+1; F1:=backset(H1 AND count(L1,X1)>0,llvbars
(if(L1,l,10000),X1));
G1:=F1>ref(F1,1); I1:=backset(G1,2); LD:=I1>ref(I1,1);{过滤后低点}
L2:=LD OR barstatus=2 OR barscount(c)=1;
X2:=ref(barslast(L2),1)+1; F2:=backset(L2 AND count(H2,X2)>0,hhvbars
(if(H2,h,0),X2));
G2:=F2>ref(F2,1); I2:=backset(G2,2); HD:=I2>ref(I2,1);{过滤后高点}
R1:=backset(barstatus=2,barslast(HD)+1);
S1:=R1>ref(R1,1); {前一高}
T1:=backset(barstatus=2,barslast(LD)+1);
U1:=T1>ref(T1,1); {前一低}
R2:=backset(S1,ref(barslast(HD),1)+2);
S2:=R2>ref(R2,1); {前二高}
T2:=backset(U1,ref(barslast(LD),1)+2);
U2:=T2>ref(T2,1); {前二低}

压力:drawline(S2,h,S1,h,1),Colorred;
支撑:drawline(U2,l,U1,l,1),Colorgreen;
HH1:=if(s2,H,ref(H,BARSLAST(s2)));
HH2:=if(s1,H,ref(H,BARSLAST(s1)));
LL1:=if(u2,l,ref(l,BARSLAST(u2)));
LL2:=if(u1,l,ref(l,BARSLAST(u1)));
平台:HH2+(HH1-LL1)*BARSLAST(E2)/(BARSLAST(s2)-BARSLAST(s1));
上压:HH1+(HH2-HH1)*BARSLAST(s2)/(BARSLAST(s2)-BARSLAST(s1));
下支:LL1+(LL2-LL1)*BARSLAST(U2)/(BARSLAST(U2)-BARSLAST(u1));
工作1:eMA(CLOSE,1),colorFF00FF,linethick1;
二号111:eMA(CLOSE,111),colorred;
三号166:eMA(CLOSE,179),colorgreen;
四号256:eMA(CLOSE,256),COLORGRAY,Linethick2;
生命433:eMA(CLOSE,433),Color2F2F6F,linethick2;
VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
B:=ZIG(3,5)*100;
G:=MA(B,2);
D:=CROSS(B,G);
W:=CROSS(G,B);
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
VAR10:=F AND F<8;
VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=VAR13 AND VAR13<20;
DRAWTEXT(FILTER(D=1,5),LOW-0.1,'↖买'),COLORYELLOW;
DRAWTEXT(W=1,HIGH*1.02,'逃'),COLORGREEN;
STICKLINE(w=1,o,c,3,0),COLORBLUE;
STICKLINE(D=1,o,c,3,0),COLORYELLOW;

DRAWTEXTABS(2,5,'当突破压力位时 《尾盘回调最好》《突破上压后,回调到下支撑买入》'),COLORFF50FF,linethick1;

DRAWTEXTABS(2,25,'<突破平台最好> 站稳 就可买 《关键是趋势向上》收盘价突破453时二天回抽时买入跌破453时候'),COLORFF50FF,linethick1;

DRAWTEXTABS(2,45,'坚决在反抽的时候卖出碰过9号密码线(收盘价尤佳),那么再回到25线就是难得的买入点再突破9号线,'),COLORFF50FF,linethick1;

DRAWTEXTABS(2,65,'应有30%的涨幅收盘价突破453时第二天回抽时买入跌破453时候坚决在反抽的时候卖出所属板块:'+BKNAME),COLORFF50FF,linethick1;

DRAWTEXTABS(2,85,'坚决在反抽的时候卖出所属板块:'+BKNAME),COLORFF50FF,linethick1;


VAR3:=LLV(HIGH,240);
VAR4:=100*(CLOSE-VAR3)/VAR3;
VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
VAR7:=0;
VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);
买1:=VAR10;
买2:=(VAR11+VAR13+VAR15+VAR17);
卖1:=(VAR12+VAR14+VAR16+VAR18);
DRAWTEXT(买1>0 OR 买2>0,LOW*0.99,'←买入'),CROSSDOT,LINETHICK1,COLORRED;
DRAWTEXT(卖1>0,HIGH*1.02,'←卖出'),CROSSDOT,LINETHICK1,COLORGREEN;
VAR100:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
VAR200:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
VAR300:=(100 - MA(((100 * (HHV(HIGH,5) - CLOSE)) / (HHV(HIGH,5) - LLV(LOW,5))),34));

大智慧公式

很好的大智慧公式

下载地址(点击下图进入下载地址网页)

    精准撑压 发公式-----主图=选股 大家的秘密武器下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:204.10160 毫秒