分析家公式网,股票公式,股票软件下载站用户登录  |  用户 注册
量能启动,需L2支持(大智慧公式 副图 源码 测试图)
  • 软件大小:8.00 KB
  • 推荐星级:
  • 更新时间:2022-01-14 00:15:55
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:量能启动  
  • (0)0%
    (0)0%

软件介绍

量能启动
本公式,需要L2行情支持才可以使用,免费版本不显示。

a1:="DDx.DDx";
a2:=a1 = 0;
a3:=AMOUNT * BIGORDER(1,2) / 10000;
a4:=AMOUNT * "CF@BIGORDER"(C - O,2) / 10000;
a5:=AMOUNT * BIGORDER(2,2) / 10000;
a6:=AMOUNT * "CF@BIGORDER"(C - O,5) / 10000;
a7:=BIGORDER(1,2) - BIGORDER(2,2);
a8:="CF@BIGORDER"(C - O,2) - "CF@BIGORDER"(C - O,5);
a9:=IF(a2,a8,a7);
流入:=IF(a2,a4,a3);
流出:=IF(a2,a6,a5);
净额:=流入 - 流出;
净额占比 :净额/ CAPITAL * 100;
 
 
RSV:=(V-LLV(LOW,135))/(HHV(HIGH,135)-LLV(LOW,135))*100;
 Y0:SMA(RSV,5,1),COLORRED,LINETHICK1;
 Y1:SMA(Y0,5,1),COLORYELLOW,LINETHICK1;
TTT:=LAST(Y0>Y1);
 STICKLINE(Y0>Y1*1.1 ,Y0,Y1,6,0),COLORRED;
 STICKLINE(Y0<=Y1 ,Y0,Y1,6,0),COLORYELLOW;
 
 
 
GET:=ZIG(3,1);
PL5:=ZIG(3,1);
EN1:=pl5>REF(pl5,1) AND REF(pl5,1)<=REF(pl5,2) AND REF(pl5,2)<=REF(pl5,3);
EX1:=pl5<REF(pl5,1) AND REF(pl5,1)>=REF(pl5,2) AND REF(pl5,2)>=REF(pl5,3);
PL10:=ZIG(3,10);
EN2:=pl10>REF(pl10,1) AND REF(pl10,1)<=REF(pl10,2) AND REF(pl10,2)<=REF(pl10,3);
EX2:=pl10<REF(pl10,1) AND REF(pl10,1)>=REF(pl10,2) AND REF(pl10,2)>=REF(pl10,3);
PL20:=ZIG(3,20);
EN3:=pl20>REF(pl20,1) AND REF(pl20,1)<=REF(pl20,2) AND REF(pl20,2)<=REF(pl20,3);
EX3:=pl20<REF(pl20,1) AND REF(pl20,1)>=REF(pl20,2) AND REF(pl20,2)>=REF(pl20,3);
走强1:=BARSLAST(PL5<REF(PL5,1));
走弱1:=BARSLAST(PL5>REF(PL5,1));
走强2:=BARSLAST(PL10<REF(PL10,1));
走弱2:=BARSLAST(PL10>REF(PL10,1));
走强3:=BARSLAST(PL20<REF(PL20,1));
走弱3:=BARSLAST(PL20>REF(PL20,1));
ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强2),0);
ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强2),0);
DTJZ5:=IF(PL10<REF(PL10,1),COUNT(EN1,走弱2),0);
DTJD5:=IF(PL10<REF(PL10,1),COUNT(EX1,走弱2),0);
ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强3),0);
ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强3),0);
DTJZ10:=IF(PL20<REF(PL20,1),COUNT(EN2,走弱3),0);
DTJD10:=IF(PL20<REF(PL20,1),COUNT(EX2,走弱3),0);
 
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1, Y0,'⑴'),COLOR0000FF;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2, Y0,'⑵'),COLOR00FFFF;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2, Y0,'⑶'),COLOR0000FF;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3, Y0,'⑷'),COLOR00FFFF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1, Y0,'⑸'),COLOR0000FF;
 
DRAWTEXT(EN3 AND ZTJZ10=1, Y0*1.15,'★Ⅲ'),LINETHICK2,COLOR0000FF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1, Y0,'①'),LINETHICK3,COLOR00FFFF;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2, Y0,'②'),LINETHICK2,COLOR00FFFF;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=2 OR (ZTJD10=0 OR ZTJD10=2) AND EX2, Y0*1.1,'③'),LINETHICK3,COLOR00FFFF;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3, Y0,'④'),LINETHICK3,COLOR00FFFF;
 
大智慧公式

下载地址


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击“本地高速下载”,打开新页面,如扣分0分,点击:立即下载。如扣分不是0,请注册并充分值后再点:立即下载

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载

本网提供的公式文件说明:
/span> * alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于还原公式源码如果你忘记了自己编写的大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等公式的密码,本网可帮恢复源码,完全加密定向加密均可,收fei服务无意勿扰,点击右侧在线咨询联系我。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:453.12500 毫秒