分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
蒂花之秀(大智慧公式 副图 源码 测试图)
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2021-04-26 00:15:57
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:蒂花之秀  
  • (0)0%
    (0)0%

软件介绍

获利比例:WINNER(CLOSE)*100,LINETHICK0,COLORYELLOW;
筹码集中度:(COST(95)-COST(5))/(COST(95)+COST(5))*100,LINETHICK0;
diff:"MACD.diff",COLORGRAY; 
DEA:"MACD.DEA",COLORYELLOW; 
{强度:}
partline(diff,diff>DEA,rgb(255,0,0),diff<dea,rgb(255,0,255)),COLORRED;
{强度1:IF(DEA<diff,DEA,DRAWNULL),COLORMAGENTA; }
{}
MACD:(diff-DEA)*2,COLORSTICK;
MACD2:=MACD;
MJ:=MACD;
 S05:=SUM(MJ,0);
 QST:=BARSLAST(MJ<0 AND REF(MJ,1)>0)+1;
 QXT:=BARSLAST(MJ>0 AND REF(MJ,1)<0)+1;
 S5:=IF(MJ>0,S05-REF(S05,BARSLAST(MJ<0)),S05-REF(S05,BARSLAST(MJ>0)))/10;
 ST:=IF(MJ>0,REF(QST,QXT)+QXT,REF(QXT,QST)+QST);
 RS5:=REF(S5,ST);
低位金叉:=CROSS(diff,DEA) AND diff<-0.1; 
JCCOUNT:=COUNT(CROSS(diff,DEA),BARSLAST(DEA>=0)); 
二次金叉:=CROSS(diff,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1; 
DRAWICON(二次金叉,0,25);
三次金叉:=CROSS(diff,DEA) AND DEA<0 AND COUNT(JCCOUNT=3,60)=1; 
 DRAWICON(三次金叉,0,26);
A002:=BARSLAST(REF(CROSS(diff,DEA),1));
底背离:=REF(CLOSE,A002+1)>CLOSE AND diff>REF(diff,A002+1) AND CROSS(diff,DEA);
{分析家公式网 WWW.70822.COM 整理}
DRAWICON(LONGCROSS(CLOSE,MA(CLOSE,5),17),MACD2,7);
DRAWTEXT(二次金叉>低位金叉,diff,'金2'),COLORRED;
{RSI买卖点-不需要的可以屏蔽}
C81:=REF(C,1);
RN:=9;
RSI1:=SMA(MAX(C-C81,0),RN,1)/SMA(ABS(C-C81),RN,1)*100;
低点:=CROSS(RSI1,20);
STICKLINE(低点,0.1,0,0.3,0),COLORYELLOW;
DRAWICON(低点, 0.15,7);
DRAWTEXT(低点, 0.14,'←底'),COLORYELLOW;
顶:=CROSS(80,RSI1);
DRAWICON(顶, diff*1.15,8);
DRAWTEXT(顶, diff*1.1,'←减/清仓'),COLORGREEN;
 
{定量结构}
{分析家公式网 www.70822.com}
{底部结构预警}
死叉:=CROSS(DEA,diff);
N1:=BARSLAST(死叉);{最近一次死叉的位置}
N2:=REF(BARSLAST(死叉),N1+1);{倒数第二次死叉与倒数第一次死叉的区间}
N3:=REF(BARSLAST(死叉),N2+N1+2);{倒数第三次死叉与倒数第二次死叉的区间}
CL1:=LLV(C,N1+1);{最近一次死叉后,最低收盘价}
diffL1:=LLV(diff,N1+1);
 
CL2:=REF(CL1,N1+1);{倒数第二次死叉与倒数第一次死叉之间的最低收盘价}
diffL2:=REF(diffL1,N1+1);
CL3:=REF(CL2,N1+1);{倒数第三次死叉与倒数第二次死叉之间的最低收盘价}
diffL3:=REF(diffL2,N1+1);
PdiffL2:=IF(diffL2>0,INTPART(LOG(diffL2))-1,INTPART(LOG(-diffL2))-1);
MdiffL2:=INTPART(diffL2/POW(10,PdiffL2));
PdiffL3:=IF(diffL3>0,INTPART(LOG(diffL3))-1,INTPART(LOG(-diffL3))-1);
MdiffL3:=INTPART(diffL3/POW(10,PdiffL3));
MdiffB2:=INTPART(diff/POW(10,PdiffL2));
MdiffB3:=INTPART(diff/POW(10,PdiffL3));
 
{
DRAWTEXT(卧底1=0.4,0.3,'←卧底'),COLORRED;
};
 
通达信公式
 
通达信公式
 
通达信公式

下载地址(点击下图进入下载地址网页)

    蒂花之秀(大智慧公式 副图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 zbgspt.Com. All Rights Reserved .
页面执行时间:968.75000 毫秒