分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
均线绝杀(大智慧公式 主图 源码 测试图)
  • 软件大小:14.0 KB
  • 推荐星级:
  • 更新时间:2019-10-30 02:24:38
  • 软件类别: 国产软件 / 大智慧L2公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:均线绝杀  
  • (0)0%
    (0)0%

软件介绍

 MA1: MA(CLOSE,P1);

MA2: MA(CLOSE,P2);
MA3: MA(CLOSE,P3);
 
DRAWTEXTABS(1,15,'板块:'+BKNAME),Color0099FF{Color5E5E5E};
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'∧') ,LINETHICK2,COLORRED;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,'∨'),LINETHICK2,COLOR00FF00;
{分析家公式网www.70822.com}
I1:=0;
flag1:=0;
while I1<BARSLAST(DISPSTATUS=1)-BARSLAST(DISPSTATUS=2)
DO  
        IF REF(H,I1)<REF(L,I1+1) AND REF(L,I1+1)>HHV(H,I1+1)
           THEN   BEGIN     FLAG1:=1;
                            S1:=I1;
                            I1:=BARSLAST(DISPSTATUS=1);                        
                  END
        ELSE  I1:=I1+1;            
   STICKLINE(FLAG1,REF(L,S1+1),HHV(H,S1+1),(s1+1)*20,0),Color5E5E5E,ALIGN1,LAYER7;
  DRAWTEXT(flag1,REF(L,s1+1),NUMTOSTRN(ref(h,s1+1),2)+'-'+NUMTOSTRN(hhV(h,S1+1),2)),ALIGN2,COLORgreen;
 
x:=BARSLAST(DISPSTATUS=1)+1;  
ah:=hhvall(hhv(h,x));     
al:=llvall(llv(l,x)); 
nnl:=DISPSTATUS=2;
HH:=HHV(h,5)*0.95;
DRAWTEXTREL(5,100,'△止损=买入价*0.95;'),Color00FF00,LINETHICK1;;
DRAWTEXTREL(5,140,'△止盈(五日内最高价*0.95)='+NUMTOSTRN(HH,2)+'元'),Color0000FF,LINETHICK1;
DRAWTEXTREL(5,180,'△五日内最高价='+NUMTOSTRN(HHV(h,5),2)+'元'),Color0099FF,LINETHICK1;
 
DRAWTEXTABS(5,120,'海底捞月:股价低位,三线复合金叉,一阳带量上穿'),Color5E5E5E;
DRAWTEXTABS(5,150,'平台射价:股价跳空过平台,留有射价缺口,三线小口径向上发散'),COLORWHITE;
DRAWTEXTABS(5,180,'金山倒灌:均线金叉,价托即将形成时,股价跳空高开而形成带缺口的假阴线'),COLOR0066FF;
 
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD)); B:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
顶:IF(T1,A,A),COLORYELLOW,POINTDOT;
底:IF(T2,B,B),COLORGREEN,POINTDOT;
 
ZDF:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDF>9.8,O,C,6,0),COLORRED;
STICKLINE(ZDF<-9.8,O,C,6,0),COLORBLUE;
 
{粉进黄出}
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
AA:=SMA(VARF,3,1);
SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>79);
VAR1:=(ZIG(3,10)<REF(ZIG(3,10),1)) AND (REF(ZIG(3,10),1)>REF(ZIG(3,10),2));
VAR2:=(ZIG(3,10)>REF(ZIG(3,10),1)) AND (REF(ZIG(3,10),1)<REF(ZIG(3,10),2));
STICKLINE(VAR1,CLOSE,OPEN,8,0),Linethick1,CoLor00FFFF;
STICKLINE(VAR1,CLOSE,OPEN,3,0),Linethick1,CoLor00FFFF;
STICKLINE(VAR1,HIGH,LOW,1,0),Linethick1,CoLor00FFFF;
STICKLINE(VAR2,CLOSE,OPEN,8,0),Linethick1,CoLorFF00FF;
STICKLINE(VAR2,CLOSE,OPEN,3,0),Linethick1,CoLorFF00FF;
STICKLINE(VAR2,HIGH,LOW,1,0),Linethick1,CoLorFF00FF;
S:=(MA(VOL,5))/(MA(VOL,60));
A:=MA(S,5);
BIAS:=((CLOSE-MA(CLOSE,5))/(MA(CLOSE,5)))*(100);
F:=MA(S,121);
RSV:=((CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45)))*(100);
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=(3)*(K)-(2)*(D);
LC1:=REF(CLOSE,1);
MID:=MA(CLOSE,26);
UPPER:=MID+(2)*(STD(CLOSE,26));
LOWER:=MID-(2)*(STD(CLOSE,26));
{分析家公式网www.70822.com}
均价:=(3*C+H+L+O)/6;
VAR1:=(8*均价+7*REF(均价,1)+6*REF(均价,2)+5*REF(均价,3)+
4*REF(均价,4)+3*REF(均价,5)+2*REF(均价,6)+REF(均价,8))/36;
VAR2:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
SZ1:=REF(VAR1,1)=REF(VAR2,1) AND VAR1>VAR2 AND CLOSE>VAR1;
SZ2:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1)
AND H/VAR1<1.1 AND L>VAR2 AND CLOSE>VAR1;
SZ3:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>=REF(VAR2,1) AND H/VAR1>1.1;
SZ4:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1)
AND CLOSE>VAR2 AND CLOSE<VAR1;
SZ5:=(VAR1>VAR2 AND VAR2>REF(VAR2,1) AND VAR1<>REF(VAR1,1)
AND CLOSE<VAR2) OR (VAR1>VAR2 AND VAR1<REF(VAR1,1)
AND VAR2<REF(VAR2,1) AND CLOSE<VAR2);;
SZ6:=REF(VAR1,1)>REF(VAR2,1) AND VAR1=VAR2 AND CLOSE<VAR2;
XD1:=VAR1=VAR2 AND CLOSE<VAR2 OR (VAR1<REF(VAR1,1) AND VAR2<REF(VAR2,1)
AND REF(VAR1,1)=REF(VAR2,1) AND CLOSE<VAR2);
XD2:=VAR1=VAR2 AND CLOSE>VAR1;
SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
量能饱和度:=IF(SAT>1,1,SAT)*100;
IF BARSTATUS=2 AND SZ1 THEN BEGIN
DRAWTEXTABS(1520,480,'调整结束,短线介入'),COLOR0066FF;
END
ELSE
IF BARSTATUS=2 AND SZ2 THEN BEGIN
DRAWTEXTABS(1520,480,'上升通道,走势良好'),COLOR0066FF;
END
ELSE
IF BARSTATUS=2 AND SZ3 THEN BEGIN
DRAWTEXTABS(1520,480,'股价偏离,注意调整'),COLOR0066FF;
END
ELSE
IF BARSTATUS=2 AND SZ4 THEN BEGIN
DRAWTEXTABS(1520,480,'上升通道,调整洗盘'),COLORFF9966;
END
ELSE
IF BARSTATUS=2 AND SZ5 THEN BEGIN
DRAWTEXTABS(1520,480,'转向特征,注意离场'),COLORFF9966;
END
ELSE
IF BARSTATUS=2 AND SZ6 THEN BEGIN
DRAWTEXTABS(1520,480,'通道改变,坚决离场'),COLORFF9966;
END
ELSE
IF BARSTATUS=2 AND XD1 THEN BEGIN
DRAWTEXTABS(1520,480,'下跌通道,只宜观望'),COLORFF9966;
END
ELSE
IF BARSTATUS=2 AND XD2 THEN BEGIN
DRAWTEXTABS(1520,480,'短期底部,准备进入'),COLORYELLOW;
END;
 
...........

下载地址(点击下图进入下载地址网页)

    均线绝杀(大智慧公式 主图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式大智慧新一代股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:500.00000 毫秒
//以下360 //以下baidu