分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
波浪理论主图 数浪公式(交易师公式 主图 源码 测试图)
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2020-11-22 00:16:41
  • 软件类别: 国产软件 / 交易师公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:波浪理论  
  • (0)0%
    (0)0%

软件介绍

波浪理论,波浪理论主图
 
 
 
细3:ZIG(3,5),COLORWHITE,LINETHICK1;
小8:ZIG(3,8),COLORRED,LINETHICK1;
中13:ZIG(3,13),COLORYELLOW,LINEDOT,LINETHICK1;
大21:ZIG(3,21),COLORGREEN,LINEDOT,LINETHICK1;
 
 
细浪:=ZIG(3,3);
细浪向上转:=ZIG(3,3)>REF(ZIG(3,3),1) AND REF(ZIG(3,3),1)<=REF(ZIG(3,3),2) AND REF(ZIG(3,3),2)<=REF(ZIG(3,3),3);
细浪向下转:=ZIG(3,3)<REF(ZIG(3,3),1) AND REF(ZIG(3,3),1)>=REF(ZIG(3,3),2) AND REF(ZIG(3,3),2)>=REF(ZIG(3,3),3);
小浪:=ZIG(3,8);
小浪向上转:=ZIG(3,8)>REF(ZIG(3,8),1) AND REF(ZIG(3,8),1)<=REF(ZIG(3,8),2) AND REF(ZIG(3,8),2)<=REF(ZIG(3,8),3);
小浪向下转:=ZIG(3,8)<REF(ZIG(3,8),1) AND REF(ZIG(3,8),1)>=REF(ZIG(3,8),2) AND REF(ZIG(3,8),2)>=REF(ZIG(3,8),3);
中浪:=ZIG(3,13);
中浪向上转:=ZIG(3,13)>REF(ZIG(3,13),1) AND REF(ZIG(3,13),1)<=REF(ZIG(3,13),2) AND REF(ZIG(3,13),2)<=REF(ZIG(3,13),3);
中浪向下转:=ZIG(3,13)<REF(ZIG(3,13),1) AND REF(ZIG(3,13),1)>=REF(ZIG(3,13),2) AND REF(ZIG(3,13),2)>=REF(ZIG(3,13),3);
大浪:=ZIG(3,21);
大浪向上转:=ZIG(3,21)>REF(ZIG(3,21),1) AND REF(ZIG(3,21),1)<=REF(ZIG(3,21),2) AND REF(ZIG(3,21),2)<=REF(ZIG(3,21),3);
大浪向下转:=ZIG(3,21)<REF(ZIG(3,21),1) AND REF(ZIG(3,21),1)>=REF(ZIG(3,21),2) AND REF(ZIG(3,21),2)>=REF(ZIG(3,21),3);
循环浪:=ZIG(3,55);
循环浪向上转:=ZIG(3,55)>REF(ZIG(3,55),1) AND REF(ZIG(3,55),1)<=REF(ZIG(3,55),2) AND REF(ZIG(3,55),2)<=REF(ZIG(3,55),3);
循环浪向下转:=ZIG(3,55)<REF(ZIG(3,55),1) AND REF(ZIG(3,55),1)>=REF(ZIG(3,55),2) AND REF(ZIG(3,55),2)>=REF(ZIG(3,55),3);
微浪走强 :=BARSLAST(细浪<REF(细浪,1));
微浪走弱:=BARSLAST(细浪>REF(细浪,1));
细浪走强 :=BARSLAST(小浪<REF(小浪,1));
细浪走弱:=BARSLAST(小浪>REF(小浪,1));
小浪走强:=BARSLAST(中浪<REF(中浪,1));
小浪走弱:=BARSLAST(中浪>REF(中浪,1));
中浪走强:=BARSLAST(大浪<REF(大浪,1));
中浪走弱:=BARSLAST(大浪>REF(大浪,1));
大浪走强:=BARSLAST(循环浪<REF(循环浪,1));
大浪走弱:=BARSLAST(循环浪>REF(循环浪,1));
 
 
小上细上:=IF(小浪>REF(小浪,1),COUNT(细浪向上转,小浪走强 ),0);{小上细上}
小上细下:=IF(小浪>REF(小浪,1),COUNT(细浪向下转,小浪走强 ),0);{小上细下}
小下细上:=IF(小浪<REF(小浪,1),COUNT(细浪向上转,小浪走弱),0);{小下细上}
小下细下:=IF(小浪<REF(小浪,1),COUNT(细浪向下转,小浪走弱),0);{小下细下}
 
中上小上:=IF(中浪>REF(中浪,1),COUNT(小浪向上转,中浪走强),0);{中上小上}
中上小下:=IF(中浪>REF(中浪,1),COUNT(小浪向下转,中浪走强),0);{中上小下}
中下小上:=IF(中浪<REF(中浪,1),COUNT(小浪向上转,中浪走弱),0);{中下小上}
中下小下:=IF(中浪<REF(中浪,1),COUNT(小浪向下转,中浪走弱),0);{中下小下}
 
大上小上:=IF(大浪>REF(大浪,1),COUNT(中浪向上转,大浪走强),0);{大上小上}
大上小下:=IF(大浪>REF(大浪,1),COUNT(中浪向下转,大浪走强),0);{大上小下}
大下小上:=IF(大浪<REF(大浪,1),COUNT(中浪向上转,大浪走弱),0);{大下小上}
大下小下:=IF(大浪<REF(大浪,1),COUNT(中浪向下转,大浪走弱),0);{大下小下}
 
循环上大上:=IF(循环浪>REF(循环浪,1),COUNT(中浪向上转,大浪走强),0);{循环上大上}
循环上大下:=IF(循环浪>REF(循环浪,1),COUNT(中浪向下转,大浪走强),0);{循环上大下}
循环下大上:=IF(循环浪<REF(循环浪,1),COUNT(中浪向上转,大浪走弱),0);{循环下大上}
循环下大下:=IF(循环浪<REF(循环浪,1),COUNT(中浪向下转,大浪走弱),0);{循环下大下}
 
DRAWTEXT(细浪向上转 AND 小下细上=1,L*0.998,'细(A)'),COLORWHITE;
DRAWTEXT(细浪向下转 AND 小下细下=2,H*1.01,'细(B)'),COLORWHITE;
DRAWTEXT(小浪向上转 AND 小上细上=1,L*0.998,'细(C)'),COLORWHITE;
DRAWTEXT(细浪向下转 AND 小浪>REF(小浪,1) AND 小上细下=1,H*1.01,'细⑴'),COLORWHITE;
DRAWTEXT(细浪向上转 AND 小浪>REF(小浪,1) AND 小上细上=2,L*0.998,'细⑵'),COLORWHITE;
DRAWTEXT(细浪向下转 AND 小浪>REF(小浪,1) AND 小上细上=2,H*1.01,'细⑶'),COLORWHITE;
DRAWTEXT(细浪向上转 AND 小浪>REF(小浪,1) AND 小上细上=3,L*0.998,'细⑷'),COLORWHITE;
DRAWTEXT(小浪向下转 AND 中浪>REF(中浪,1) AND 中上小下=1,H*1.02,'细⑸'),COLORWHITE;
DRAWTEXT(细浪向上转 AND 小浪>REF(小浪,1) AND 小上细上=4,L*0.998,'延长浪'),COLORWHITE;
DRAWTEXT(小浪向上转 AND 中下小上=1,L*0.988,'小(A)'),COLORRED;
DRAWTEXT(小浪向下转 AND 中下小下=2,H*1.02,'小(B)'),COLORRED;
DRAWTEXT(中浪向上转 AND 中上小上=1,L*0.988,'小(C)'),COLORRED;
DRAWTEXT(小浪向下转 AND 中浪>REF(中浪,1) AND 中上小下=1,H*1.02,'小⑴'),COLORRED;
DRAWTEXT(小浪向上转 AND 中浪>REF(中浪,1) AND 中上小上=2,L*0.988,'小⑵'),COLORRED;
DRAWTEXT(小浪向下转 AND 中浪>REF(中浪,1) AND 中上小上=2,H*1.02,'小⑶'),COLORRED;
DRAWTEXT(小浪向上转 AND 中浪>REF(中浪,1) AND 中上小上=3,L*0.988,'小⑷'),COLORRED;
DRAWTEXT(中浪向下转 AND 大浪>REF(大浪,1) AND 大上小下=1,H*1.02,'小⑸'),COLORRED;
 
DRAWTEXT(中浪向上转 AND 大下小上=1,L*0.978,'中【A】'),COLORYELLOW;
DRAWTEXT(中浪向下转 AND 大下小下=2,H*1.03,'中【B】'),COLORYELLOW;
DRAWTEXT(大浪向上转 AND 大上小上=1,L*0.978,'中【C】'),COLORYELLOW;
DRAWTEXT(中浪向下转 AND 大浪>REF(大浪,1) AND 大上小下=1,H*1.03,'中①'),COLORYELLOW;
DRAWTEXT(中浪向上转 AND 大浪>REF(大浪,1) AND 大上小上=2,L*0.978,'中②'),COLORYELLOW;
DRAWTEXT(中浪向下转 AND 大浪>REF(大浪,1) AND 大上小下=2 ,H*1.03,'中③'),COLORYELLOW;
DRAWTEXT(中浪向上转 AND 大浪>REF(大浪,1) AND 大上小上=3,L*0.978,'中④'),COLORYELLOW;
DRAWTEXT(大浪向下转 AND 循环浪>REF(循环浪,1) AND 循环上大下=1,HIGH*1.02,'中⑸'),COLORYELLOW;
DRAWTEXT(大浪向上转 AND 循环下大上=1,L*0.968,'大【A】'),COLORGREEN;
DRAWTEXT(大浪向下转 AND 循环下大下=2,H*1.04,'大【B】'),COLORGREEN;
DRAWTEXT(循环浪向上转 AND 循环上大上=1,L*0.968,'大【C】'),COLORGREEN;
DRAWTEXT(大浪向下转 AND 循环浪>REF(循环浪,1) AND 循环上大下=1,H*1.04,'大①'),COLORGREEN;
DRAWTEXT(大浪向上转 AND 循环浪>REF(循环浪,1) AND 循环上大上=2,L*0.968,'大②'),COLORGREEN;
DRAWTEXT(大浪向下转 AND 循环浪>REF(循环浪,1) AND 循环上大下=2 ,H*1.04,'大③'),COLORGREEN;
DRAWTEXT(大浪向上转 AND 循环浪>REF(循环浪,1) AND 循环上大上=3,L*0.968,'大④'),COLORGREEN;
 
波浪理论
 
波浪理论
 

下载地址(点击下图进入下载地址网页)

    波浪理论主图 数浪公式(交易师公式 主图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,234.37500 毫秒