分析家公式网,股票公式,股票软件下载站用户登录  |  用户 注册
均线多空(博易大师公式 主图 源码 测试图)
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2021-03-14 00:15:33
  • 软件类别: 国产软件 / 博易大师指标
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:均线多空  
  • (0)0%
    (0)0%

软件介绍

 均线多空提示

SJ:=1;
MA20:MA(C,20)*SJ,COLOR0000FF;
MA60:MA(C,60)*SJ,COLOR0000FF,LINETHICK2;
 
XCLOSE2:=EMA((OPEN+HIGH+LOW+CLOSE)/4,3);
PARTLINE((MA20*SJ>=XCLOSE2),MA20),COLOR00FFFF;
PARTLINE((MA20<XCLOSE2*SJ),MA20),COLOR0000FF;
 
XCLOSE3:=EMA((OPEN+HIGH+LOW+CLOSE)/4,3);
PARTLINE((MA60*SJ>=XCLOSE3),MA60),LINETHICK2,COLOR00FF00;
PARTLINE((MA60<XCLOSE3*SJ),MA60),LINETHICK2,COLOR0000FF;
 
 
 
 
 
DRAWICON(CROSS(MA20,MA60),MA60,1);
DRAWICON(CROSS(MA60,MA20),MA60,2);
 
HH11:=HHV(MA60,29);//23
LL11:=LLV(MA60,29);//23
 
A1:=REF(L,4) > REF(MA60,4) AND REF(L,3) >REF(MA60,3) AND REF(L,2) > REF(MA60,2)  AND REF(L,5) > REF(MA60,5) AND REF(L,6) > REF(MA60,6);
A2:=REF(L,1)< REF(MA60,1) AND REF(C,1)>REF(MA60,1) AND REF(MA20,1)>=REF(MA20,1);
A3:= C>O;
DRAWTEXT(A1 AND A2 AND A3 ,L,'买多'),COLORRED,VALIGN0,FONTSIZE16;
//DRAWTEXT(A1 AND A2 AND A3 ,LL11,'101买多'),COLORRED,VALIGN0,FONTSIZE15;
 
B1:=REF(H,4) < REF(MA60,4) AND REF(H,3) <REF(MA60,3) AND REF(H,2) < REF(MA60,2)  AND REF(H,5) < REF(MA60,5) AND REF(H,6) < REF(MA60,6) ;
B2:=REF(H,1)> REF(MA60,1) AND REF(C,1) <REF(MA60,1) AND REF(MA20,1)<=REF(MA20,1);
B3:= C<O;
//DRAWTEXT(B1 AND B2 AND B3 ,HH11,'101卖出'),COLORGREEN,VALIGN2,FONTSIZE15;
DRAWTEXT(B1 AND B2 AND B3 ,H,'卖空'),COLORGREEN,VALIGN2,FONTSIZE16;
YJD:=IFELSE(DATE>1210618 AND DATE>1210628,1,0);//什么时间到期就写什么时间
DRAWTEXT( ISLASTBAR=1 AND YJD,C,'分析家公式网www.70822.com  '),ALIGN2,COLORYELLOW,FONTSIZE18,VALIGN0;
 
 

下载地址


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击“本地高速下载”,打开新页面,如扣分0分,点击:立即下载。如扣分不是0,请注册并充分值后再点:立即下载

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载

本网提供的公式文件说明:
/span> * alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于还原公式源码如果你忘记了自己编写的大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等公式的密码,本网可帮恢复源码,完全加密定向加密均可,收fei服务无意勿扰,点击右侧在线咨询联系我。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:8,707.03100 毫秒