分析家公式网,提供股票公式,股票软件用户登录  |  用户 注册
量能突破,看成交资金量能的指标,提示突破
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2022-05-02 00:15:33
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:指标公式 股票软件,公式源码
  • (1)50%
    (1)50%

软件介绍

通达信副图公式 量能突破,

这是一个看看成交资金量能的指标,并在符合量能突破的条件发出提示信号。

GOQIRI:=8180116;
GOQI:=DATE>=GOQIRI;
GOQIVU:=COUNT(GOQI=1,0);
TIVIQI:=GOQI=1 AND DAY<=15 ;
TIVIDJ:=GOQIVU=1 OR TIVIQI>REF(TIVIQI,1);
TIVI1:=TIVIDJ=1 AND CURRBARSCOUNT<=20 AND IF(MOD(CURRBARSCOUNT,2)=1,(MOD(FROMOPEN-1,30)>=20 AND FROMOPEN!=240),(MOD(FROMOPEN-1,30)>=15));
TIVI:=TIVI1=1 AND COUNT(TIVI1=1,0)=1;
IHDX:=BARSLAST(TIVI=1)>=3;
WUXD:=GOQI=1 AND IHDX=1;
AMNT:=AMOUNT;
AMNT1:=AMNT/10000;{万元}
成交额:AMNT1,NODRAW,COLORFFFFFF;
MD1:=AMNT1/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
MD2:=AMNT1/((HIGH-LOW)*2-ABS(CLOSE-OPEN)+ABS(OPEN-REF(CLOSE,1)));
IN1:=MD1*(CLOSE-OPEN);
IN2:=MD2*(CLOSE-REF(CLOSE,1));
涨停价:=IF(NAMELIKE('S') OR NAMELIKE('*'),ROUND(REF(CLOSE,1)*1.05*100)/100,ROUND(REF(CLOSE,1)*1.10*100)/100);
跌停价:=IF(NAMELIKE('S') OR NAMELIKE('*'),ROUND(REF(CLOSE,1)*0.95*100)/100,ROUND(REF(CLOSE,1)*0.90*100)/100);
IN:=IF((ROUND(OPEN*100)/100=涨停价 AND ROUND(CLOSE*100)/100=涨停价) OR (ROUND(OPEN*100)/100=跌停价 AND ROUND(CLOSE*100)/100=跌停价),IN2,IN1);
净流入:IN,NODRAW,COLOR00FFFF;
IN5:=(IN*0.5+REF(IN,1)*0.4+REF(IN,2)*0.3+REF(IN,3)*0.2+REF(IN,4)*0.1)/1.5;
INE:=EMA(IN5,5);
活跃流量1:=INE;
活跃流量:IF(WUXD,DRAWNULL,活跃流量1),COLOR4040FF;
STICKLINE(活跃流量>0,活跃流量,0,1.8,0),COLOR2020FF;
STICKLINE(活跃流量<0,活跃流量,0,1.8,0),COLORFF2020;
INE1:=REF(INE,1);
ZF:=((INE-INE1)/INE1)*100;
流量增幅%:IF(INE1<0,-ZF,ZF),NODRAW,COLORFF00FF;
HVT:=BARSLAST((VOL=HHV(VOL,40)));
量能突破:HVT<2 AND HVT>=0 AND CLOSE>REF(CLOSE,1) AND 流量增幅%>0,NODRAW,COLORFFFFFF;
DRAWICON(量能突破=1,HHV(活跃流量,20)*1.2,34);
 
 
 

地址


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

说明

* 使用方法:点击上面蓝色块,打开新页面按照提示进行

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,文华公式,博易大师公式,股票价格计算公式等等公式指标等,都来源网上公开来源收集

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于还原公式源码如果你忘记了自己编写的大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,金字塔公式,文华公式和交易师公式等等公式的密码,本网可帮恢复源码,有.偿.服.务无意勿扰,点击在线咨询联系我。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现软件内容或者链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,请联系通知我们!

关于本站 | 网站帮助 | 广告合作 | 声明 | 友情连接 | 网站地图 |
分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,789.06300 毫秒