分析家公式网,股票公式,股票软件下载站用户登录  |  用户 注册
纪律助手,解盘公式(通达信公式 副图 源码 测试图)
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2021-10-14 00:15:28
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:指标公式 股票软件,公式源码
  • (0)0%
    (0)0%

软件介绍

 纪律助手
解盘公式
可以把自己的公式融合一起。
源码如下:
 

{操作纪律提示}
DRAWRECTREL(0,0,350,999,RGB(255,255,255));
DRAWTEXT_FIX(ISLASTBAR,0,0.01,0,'操作纪律:★ 炒股要有“逆人类思维”;★ 要小心买入,大胆卖出;★ 无明确信号时,不可轻易介入'),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.15,0,'1、盘中若建仓需轻仓,盘后若无信号,须谨慎持股(或第二日冲高卖出)'),COLORBLUE;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.29,0,'2、尾盘若建仓需上影线不大于K线实体(即无长上影线)'),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.43,0,'3、选股建仓时,宁可错过,不可做错(做错,须考虑及时卖出)'),COLORBLUE;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.57,0,'4、减仓清仓时,宁可做错,不可幻想(做错,可考虑重新少量接回)'),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.71,0,'5、建仓后第3交易日,仍未起涨,谨慎持有'),COLORBLUE;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.85,0,'6、设立止盈止损位,小亏大赚,任何时候要保住本金'),COLORBLUE;
 
{常规指标解盘}
DRAWRECTREL(350,0,700,333,RGB(100,50,50));
DRAWRECTREL(350,333,700,666,RGB(50,100,50));
DRAWRECTREL(350,666,700,999,RGB(50,50,100));
DRAWRECTREL(700,0,999,999,RGB(100,100,100));
{MACD}
DIFF:=EMA(C,12)-EMA(C,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
MACDTJ1:=(MACD<0 AND MACD>REF(MACD,1));{负值缩小}
MACDTJ2:=(MACD>=0 AND MACD>REF(MACD,1));{正值放大}
MACDTJ3:=(MACD>=0 AND MACD<REF(MACD,1));{正值减小}
MACDTJ4:=(MACD<0 AND MACD<REF(MACD,1));{负值扩大}
MACDTJ5:=(HHV(MACD,4)<0 AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3));{负值区出建仓点}
MACDTJ6:=(LLV(MACD,4)>0 AND MACD<REF(MACD,1) AND REF(MACD,1)>REF(MACD,2) AND REF(MACD,2)>REF(MACD,3));{正值区出减仓点}
{KDJ}
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
KDJTJ1:=CROSS(J,K) AND CROSS(J,D);{金叉}
KDJTJ2:=CROSS(K,J) AND CROSS(D,J);{死叉}
KDJTJ3:=CROSS(J,0);{J上穿底线}
KDJTJ4:=CROSS(100,J);{J下穿顶线}
KDJTJ5:=CROSS(REF(J,1),85) AND J<REF(J,1);{J下拐头}
KDJTJ6:=CROSS(15,REF(J,1)) AND J>REF(J,1);{J上拐头}
{CCI};
TYP:=(H+L+C)/3;
CCI:=((TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)))/2+50,COLORMAGENTA;
CCITJ1:=CROSS(CCI,-100);{上穿-100}
CCITJ2:=CROSS(CCI,0);{上穿0}
CCITJ3:=CROSS(CCI,100);{上穿100}
CCITJ4:=CROSS(100,CCI);{下穿100}
CCITJ5:=CROSS(0,CCI);{下穿0}
CCITJ6:=CROSS(-100,CCI);{下穿-100};
{常规解盘文字}
DRAWTEXT_FIX(ISLASTBAR AND MACDTJ1,0.4,0.02,0,'MACD  空头区  绿柱  减小,请关注'),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR AND MACDTJ2,0.4,0.02,0,'MACD  多头区  红柱  放大,请关注'),COLORRED;
DRAWTEXT_FIX(ISLASTBAR AND MACDTJ3,0.4,0.02,0,'MACD  多头区  红柱  缩小,请警惕'),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR AND MACDTJ4,0.4,0.02,0,'MACD  空头区  绿柱  扩大,请警惕'),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR AND MACDTJ5,0.4,0.16,0,'MACD  空头区  出现  建仓信号,请关注'),COLORRED;
DRAWTEXT_FIX(ISLASTBAR AND MACDTJ6,0.4,0.16,0,'MACD  多头区  出现  减仓信号,请警惕'),COLORGREEN;
 
DRAWTEXT_FIX(ISLASTBAR AND KDJTJ1,0.4,0.36,0,'KDJ 金叉,请关注'),COLORRED;
DRAWTEXT_FIX(ISLASTBAR AND KDJTJ2,0.4,0.36,0,'KDJ 死叉,请警惕'),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR AND KDJTJ3,0.4,0.52,0,'KDJ  J值  上穿  0线,请关注'),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR AND KDJTJ4,0.4,0.52,0,'KDJ  J值  下穿  100线,请警惕'),COLORBLUE;
DRAWTEXT_FIX(ISLASTBAR AND KDJTJ5,0.4,0.52,0,'KDJ  J值  出现  向下拐头,请警惕'),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR AND KDJTJ6,0.4,0.52,0,'KDJ  J值  出现  向上拐头,请关注'),COLORMAGENTA;
 
DRAWTEXT_FIX(ISLASTBAR AND CCITJ1,0.4,0.7,0,'CCI 上穿  -100线 ,请关注'),COLORRED;
DRAWTEXT_FIX(ISLASTBAR AND CCITJ2,0.4,0.7,0,'CCI 上穿  0线,可考虑少量建仓'),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR AND CCITJ3,0.4,0.7,0,'CCI  上穿  100线,进入强势区,须注意获利了结'),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR AND CCITJ4,0.4,0.85,0,'CCI  下穿  100线,请考虑减仓'),COLORLIBLUE;
DRAWTEXT_FIX(ISLASTBAR AND CCITJ5,0.4,0.85,0,'CCI  下穿  0线,请坚决减仓或清仓'),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR AND CCITJ6,0.4,0.85,0,'CCI  下穿  -100,请果断清仓'),COLORGREEN;
 
{导师版策略解盘}
DRAWTEXT_FIX(ISLASTBAR,0.75,0.25,0,'DIY区,个人自编公式'),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.75,0.65,0,'导师版,策略解盘提示,功能预留区域'),COLORLIRED;
 
AA1:=TDXDLL2(5,0,0,0);
ZZT001:=TDXDLL2(4,1,DATE,STR2CON(CODE));
AA2:=TDXDLL2(6,0,0,0);
 
AA3:=TDXDLL2(5,0,0,0);
ZZT002:=TDXDLL2(4,2,DATE,STR2CON(CODE));
AA4:=TDXDLL2(6,0,0,0);
 
AA5:=TDXDLL2(5,0,0,0);
ZZT003:=TDXDLL2(4,3,DATE,STR2CON(CODE));
AA6:=TDXDLL2(6,0,0,0);
 
AA7:=TDXDLL2(5,0,0,0);
ZZT004:=TDXDLL2(4,4,DATE,STR2CON(CODE));
AA8:=TDXDLL2(6,0,0,0);
 
AA9:=TDXDLL2(5,0,0,0);
ZZT005:=TDXDLL2(4,5,DATE,STR2CON(CODE));
AA10:=TDXDLL2(6,0,0,0);
 
AA11:=TDXDLL2(5,0,0,0);
ZZT007:=TDXDLL2(4,6,DATE,STR2CON(CODE));
AA12:=TDXDLL2(6,0,0,0);
 
 
{AA13:=TDXDLL2(5,0,0,0);
ZZT008:=TDXDLL2(4,7,DATE,STR2CON(CODE));
AA14:=TDXDLL2(6,0,0,0);}
 
{AA15:=TDXDLL2(5,0,0,0);
ZZT009:=TDXDLL2(4,8,DATE,STR2CON(CODE));
AA16:=TDXDLL2(6,0,0,0);}
 
AAA12:=TDXDLL2(5,0,0,0);
AAA13:=TDXDLL2(1,61,0,C);
AAA14:=TDXDLL2(1,61,2,L);
AAA15:=TDXDLL2(2,61,0,0);
ZZT008:=TDXDLL2(3,61,0,0);
AAA16:=TDXDLL2(6,0,0,0);
 
AAA17:=TDXDLL2(5,0,0,0);
AAA18:=TDXDLL2(1,62,0,C);
AAA19:=TDXDLL2(1,62,1,H);
AAA20:=TDXDLL2(2,62,0,0);
ZZT009:=TDXDLL2(3,62,0,0);
AAA21:=TDXDLL2(6,0,0,0);
 
 
AA17:=TDXDLL2(5,0,0,0);
ZZT010:=TDXDLL2(4,9,DATE,STR2CON(CODE));
AA18:=TDXDLL2(6,0,0,0);
 
AA19:=TDXDLL2(5,0,0,0);
ZZT011:=TDXDLL2(4,10,DATE,STR2CON(CODE));
AA20:=TDXDLL2(6,0,0,0);
 
ZTW:=WINNER(C);
AA21:=TDXDLL2(5,0,0,0);
AA22:=TDXDLL2(1,23,4,ZTW);
AA23:=TDXDLL2(2,23,0,0);
ZZT006:=TDXDLL2(3,23,0,0);
AA24:=TDXDLL2(6,0,0,0);
 
AA25:=TDXDLL2(5,0,0,0);
AA26:=TDXDLL2(1,24,0,C);
AA27:=TDXDLL2(2,24,0,0);
ZZT012:=TDXDLL2(3,24,0,0);
AA28:=TDXDLL2(6,0,0,0);
 
AA29:=TDXDLL2(5,0,0,0);
AA30:=TDXDLL2(1,25,0,C);
AA31:=TDXDLL2(1,25,1,H);
AA32:=TDXDLL2(1,25,2,L);
AA33:=TDXDLL2(2,25,0,0);
ZZT013:=TDXDLL2(3,25,0,0);
AA34:=TDXDLL2(6,0,0,0);
 
AA35:=TDXDLL2(5,0,0,0);
AA36:=TDXDLL2(1,26,0,C);
AA37:=TDXDLL2(2,26,0,0);
ZZT014:=TDXDLL2(3,26,0,0);
AA38:=TDXDLL2(6,0,0,0);
 
AA39:=TDXDLL2(5,0,0,0);
AA40:=TDXDLL2(1,27,0,C);
AA41:=TDXDLL2(2,27,0,0);
ZZT015:=TDXDLL2(3,27,0,0);
AA42:=TDXDLL2(6,0,0,0);
 
均线个数:=IF(ZZT001=1,1,0)+IF(ZZT002=1,1,0)+IF(ZZT003=1,1,0)+IF(ZZT004=1,1,0)+IF(ZZT005=1,1,0)+IF(ZZT006=1,1,0);
JXGS:=均线个数>3;
 
ZZT016:=IF(ZZT007=1 AND ZZT012=1,1,0);
 
ZZT017:=(IF(ZZT016=1,1,0)+IF(ZZT008=1,1,0))>0;
 
ZZT018:=IF(ZZT009=1,1,0)+IF(ZZT013=1,1,0)>0;{短线>0,长线>1};
ZZT019:=IF(ZZT009=1,1,0)+IF(ZZT013=1,1,0)>1;{短线>0,长线>1};
 
激进策略:=(ZZT017=1 AND JXGS=1);
稳健策略:=(JXGS=1 AND REF(JXGS,1)=0) AND ZZT011=1;
三花回补:=(REF(JXGS,2)=1 AND REF(JXGS,1)=0 AND JXGS=1);
 
BA_1:=TDXDLL2(5,0,0,0);
CZT001:=TDXDLL2(4,10,DATE,STR2CON(CODE));
BA_2:=TDXDLL2(6,0,0,0);
 
BA_3:=TDXDLL2(5,0,0,0);
CZT002:=TDXDLL2(4,11,DATE,STR2CON(CODE));
BA_4:=TDXDLL2(6,0,0,0);
 
BA_5:=TDXDLL2(5,0,0,0);
CZT003:=TDXDLL2(4,12,DATE,STR2CON(CODE));
BA_6:=TDXDLL2(6,0,0,0);
 
BA_7:=TDXDLL2(5,0,0,0);
CZT004:=TDXDLL2(4,13,DATE,STR2CON(CODE));
BA_8:=TDXDLL2(6,0,0,0);
 
BA_9:=TDXDLL2(5,0,0,0);
CZT005:=TDXDLL2(4,14,DATE,STR2CON(CODE));
BA_10:=TDXDLL2(6,0,0,0);
 
BA_11:=TDXDLL2(5,0,0,0);
CZT006:=TDXDLL2(4,15,DATE,STR2CON(CODE));
BA_12:=TDXDLL2(6,0,0,0);
 
BA_13:=TDXDLL2(5,0,0,0);
CZT007:=TDXDLL2(4,16,DATE,STR2CON(CODE));
BA_14:=TDXDLL2(6,0,0,0);
 
BA_15:=TDXDLL2(5,0,0,0);
CZT008:=TDXDLL2(4,17,DATE,STR2CON(CODE));
BA_16:=TDXDLL2(6,0,0,0);
 
BA_17:=TDXDLL2(5,0,0,0);
CZT009:=TDXDLL2(4,18,DATE,STR2CON(CODE));
BA_18:=TDXDLL2(6,0,0,0);
 
BA_19:=TDXDLL2(5,0,0,0);
CZT010:=TDXDLL2(4,19,DATE,STR2CON(CODE));
BA_20:=TDXDLL2(6,0,0,0);
 
BA_21:=TDXDLL2(5,0,0,0);
CZT011:=TDXDLL2(4,20,DATE,STR2CON(CODE));
BA_22:=TDXDLL2(6,0,0,0);
 
BA_23:=TDXDLL2(5,0,0,0);
CZT012:=TDXDLL2(4,21,DATE,STR2CON(CODE));
BA_24:=TDXDLL2(6,0,0,0);
 
BA_25:=TDXDLL2(5,0,0,0);
CZT013:=TDXDLL2(4,22,DATE,STR2CON(CODE));
BA_26:=TDXDLL2(6,0,0,0);
 
CWP:=100*((C-O)*VOL/((H-L)*2-ABS(C-O)))/CAPITAL;
CWW:=WINNER(C);
BA_27:=TDXDLL2(5,0,0,0);
BA_28:=TDXDLL2(1,28,4,CWP);
BA_29:=TDXDLL2(2,28,0,0);
CZT014:=TDXDLL2(3,28,0,0);
BA_30:=TDXDLL2(6,0,0,0);
 
BA_31:=TDXDLL2(5,0,0,0);
BA_32:=TDXDLL2(1,29,4,CWP);
BA_33:=TDXDLL2(2,29,0,0);
CZT015:=TDXDLL2(3,29,0,0);
BA_34:=TDXDLL2(6,0,0,0);
 
BA_35:=TDXDLL2(5,0,0,0);
BA_36:=TDXDLL2(1,30,4,CWW);
BA_37:=TDXDLL2(2,30,0,0);
CZT016:=TDXDLL2(3,30,0,0);
BA_38:=TDXDLL2(6,0,0,0);
 
DLLCS:=1;
BB_1:=TDXDLL2(5,0,0,0);
BB_2:=TDXDLL2(1,52,0,DLLCS);
BB_3:=TDXDLL2(1,52,1,CZT003);
BB_4:=TDXDLL2(1,52,2,CZT004);
BB_5:=TDXDLL2(1,52,3,CZT005);
BB_6:=TDXDLL2(1,52,4,CZT009);
BB_7:=TDXDLL2(2,52,0,0);
CZT017:=TDXDLL2(3,52,0,0);
BB_8:=TDXDLL2(6,0,0,0);
 
BB_11:=TDXDLL2(5,0,0,0);
BB_12:=TDXDLL2(1,53,0,DLLCS);
BB_13:=TDXDLL2(1,53,1,CZT003);
BB_14:=TDXDLL2(1,53,2,CZT004);
BB_15:=TDXDLL2(1,53,3,CZT005);
BB_16:=TDXDLL2(1,53,4,CZT006);
BB_17:=TDXDLL2(1,53,5,CZT008);
BB_18:=TDXDLL2(2,53,0,0);
CZT018:=TDXDLL2(3,53,0,0);
BB_19:=TDXDLL2(6,0,0,0);
 
BB_21:=TDXDLL2(5,0,0,0);
BB_22:=TDXDLL2(1,54,0,DLLCS);
BB_23:=TDXDLL2(1,54,1,CZT003);
BB_24:=TDXDLL2(1,54,2,CZT004);
BB_25:=TDXDLL2(1,54,3,CZT005);
BB_26:=TDXDLL2(1,54,4,CZT007);
BB_27:=TDXDLL2(1,54,5,CZT009);
BB_28:=TDXDLL2(2,54,0,0);
CZT019:=TDXDLL2(3,54,0,0);
BB_29:=TDXDLL2(6,0,0,0);
 
CZT020:=IF(CZT017>0,CZT018+CZT019,0);
 
BB_31:=TDXDLL2(5,0,0,0);
BB_32:=TDXDLL2(1,55,0,DLLCS);
BB_33:=TDXDLL2(1,55,1,CZT011);
BB_34:=TDXDLL2(1,55,2,CZT012);
BB_35:=TDXDLL2(1,55,3,CZT013);
BB_36:=TDXDLL2(2,55,0,0);
CZT021:=TDXDLL2(3,55,0,0);
BB_37:=TDXDLL2(6,0,0,0);
 
BB_41:=TDXDLL2(5,0,0,0);
BB_42:=TDXDLL2(1,56,0,DLLCS);
BB_43:=TDXDLL2(1,56,1,CZT010);
BB_44:=TDXDLL2(1,56,2,CZT011);
BB_45:=TDXDLL2(1,56,3,CZT012);
BB_46:=TDXDLL2(1,56,4,CZT013);
BB_47:=TDXDLL2(2,56,0,0);
CZT022:=TDXDLL2(3,56,0,0);
BB_48:=TDXDLL2(6,0,0,0);
 
BB_51:=TDXDLL2(5,0,0,0);
BB_52:=TDXDLL2(1,57,0,DLLCS);
BB_53:=TDXDLL2(1,57,1,CZT014);
BB_54:=TDXDLL2(1,57,2,CZT015);
BB_57:=TDXDLL2(2,57,0,0);
CZT023:=TDXDLL2(3,57,0,0);
BB_58:=TDXDLL2(6,0,0,0);
BB_61:=TDXDLL2(5,0,0,0);
BB_62:=TDXDLL2(1,58,0,DLLCS);
BB_63:=TDXDLL2(1,58,1,CZT014);
BB_64:=TDXDLL2(1,58,2,CZT015);
BB_67:=TDXDLL2(2,58,0,0);
CZT024:=TDXDLL2(3,58,0,0);
BB_68:=TDXDLL2(6,0,0,0);
CZT025:=IF(CZT023>0,CZT024,0);
BB_71:=TDXDLL2(5,0,0,0);
BB_72:=TDXDLL2(1,59,0,DLLCS);
BB_73:=TDXDLL2(1,59,1,CZT016);
BB_77:=TDXDLL2(2,59,0,0);
CZT026:=TDXDLL2(3,59,0,0);
BB_78:=TDXDLL2(6,0,0,0);
BB_81:=TDXDLL2(5,0,0,0);
BB_82:=TDXDLL2(1,60,0,DLLCS);
BB_83:=TDXDLL2(1,60,1,CZT016);
BB_87:=TDXDLL2(2,60,0,0);
CZT027:=TDXDLL2(3,60,0,0);
BB_88:=TDXDLL2(6,0,0,0);
开仓条件:=CZT017+CZT021+CZT023+CZT026;
激进仓位:=(CZT020+CZT022+CZT025+CZT027)*100;
仓位提示:=IF(开仓条件>1,IF(CZT001=1,激进仓位,激进仓位*0.5),0);
{分析家公式网 WWW.70822.COM}
CC7:=TDXDLL2(5,0,0,0);
CC8:=TDXDLL2(1,31,0,C);
CC9:=TDXDLL2(2,31,0,0);
主顶:=TDXDLL2(3,31,0,0);
CC10:=TDXDLL2(6,0,0,0);
CC11:=TDXDLL2(5,0,0,0);
CC12:=TDXDLL2(1,32,0,C);
CC13:=TDXDLL2(2,32,0,0);
主中:=TDXDLL2(3,32,0,0);
CC14:=TDXDLL2(6,0,0,0);
C15:=TDXDLL2(5,0,0,0);
C16:=TDXDLL2(1,33,0,C);
C17:=TDXDLL2(2,33,0,0);
主力:=TDXDLL2(3,33,0,0);
C18:=TDXDLL2(6,0,0,0);
C19:=TDXDLL2(5,0,0,0);
C20:=TDXDLL2(1,34,0,C);
C21:=TDXDLL2(2,34,0,0);
能顶:=TDXDLL2(3,34,0,0);
C22:=TDXDLL2(6,0,0,0);
C23:=TDXDLL2(5,0,0,0);
C24:=TDXDLL2(1,35,0,C);
C25:=TDXDLL2(2,35,0,0);
能中:=TDXDLL2(3,35,0,0);
C26:=TDXDLL2(6,0,0,0);
C27:=TDXDLL2(5,0,0,0);
C28:=TDXDLL2(1,36,0,C);
C29:=TDXDLL2(2,36,0,0);
能量:=TDXDLL2(3,36,0,0);
C30:=TDXDLL2(6,0,0,0);
主力顶:=CONST(主顶);
主力中:=CONST(主中);
主力线:=主力;
能量顶:=CONST(能顶);
能量中:=CONST(能中);
能量线:=能量;
TJ1:=(REF(能量,1)<0 AND 能量>REF(能量,1) AND REF(能量,1)=LLV(能量,5));
TJ2:=(CROSS(主力,0));
TJ3:=(CROSS(主力,主力中));
ZTXG:=激进策略;
CWXG:=(开仓条件>1 AND 仓位提示>0);
QSXG:=(TJ1 OR TJ2 OR TJ3) AND 主力<主力顶 AND 能量<能量顶;
XG:=(ZTXG AND CWXG AND QSXG);
STICKLINE(ISLASTBAR AND XG,0,10,2,0),COLORYELLOW;
 

下载地址


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载

本网提供的公式文件说明:
/span> * alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于还原公式源码如果你忘记了自己编写的大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等公式的密码,本网可帮恢复源码,完全加密定向加密均可,收fei服务无意勿扰,点击右侧在线咨询联系我。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:2,117.18800 毫秒