分析家公式网,股票公式,股票软件下载站用户登录  |  用户 注册
抓妖主图和幅图(通达信公式 主副图 源码 测试图)
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2021-10-14 00:15:23
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:指标公式 股票软件,公式源码
  • (0)0%
    (0)0%

软件介绍

 抓妖主图

N1:=STRCAT(CON2STR(YEAR,0),' 年 ');
Y1:=STRCAT(CON2STR(MONTH,0),' 月 '); 
R:=STRCAT(CON2STR(DAY,0),' 日 '); 
SJ:=STRCAT(STRCAT(N1,Y1), R); 
DRAWTEXT_FIX(C>0,0.8,0.28,0,SJ),COLORYELLOW;
MA5:MA(C,5);
MA8:MA(C,8);
MA10:MA(C,10);
MA20:MA(C,20);
MA30:MA(C,30);
MA60:MA(C,60);
MA120:MA(C,120);
MA250:MA(C,250);
{成交量卖点}
VAR6:=REF(CLOSE,1);
VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;
STICKLINE(CROSS(84,VAR7),CLOSE,OPEN,2.8,0),COLORGREEN;
卖出:=CROSS(84,VAR7);
DRAWTEXT(卖出,H*1.001,''),COLORGREEN;
 
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
何氏抄底:=REF(J,1)<10  AND REF(MACD,1)<REF(MACD,2) AND MACD>REF(MACD,1) AND MACD<0 AND 
 CCI>REF(CCI,1) AND (REF(CCI,2)<-100 OR REF(CCI,3)<-100);
{DRAWTEXT(何氏抄底,L*0.999,'↖波段买'),COLORYELLOW;}
STICKLINE(何氏抄底,CLOSE,OPEN,3.2,0),COLORYELLOW;
月DIF:="MACD.DIF#MONTH";
月DEA:="MACD.DEA#MONTH",;
周DIF:="MACD.DIF#WEEK";
周DEA:="MACD.DEA#WEEK",;
日DIF:="MACD.DIF";
日DEA:="MACD.DEA";
日金叉:=CROSS(日DIF,日DEA);
周金叉:=CROSS(周DIF,周DEA);
月金叉:=CROSS(月DIF,月DEA);
金叉共振:=IF(CROSS(周DIF,周DEA),MACD+0.1,0),COLORWHITE,LINETHICK2;
共振:=IF((日DIF>日DEA AND 周DIF>周DEA AND 月金叉) OR ( 周DIF>周DEA AND 月DIF>月DEA AND 日金叉) AND C/REF(C,1)>1.08 
OR (月DIF>月DEA AND 日DIF>日DEA AND 周金叉) OR (日金叉 AND 周金叉 AND 月金叉),MACD+0.2,0),COLORF00FF0,LINETHICK3;  
STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,3.2,0),COLOR0077FF;
STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,2.5,0),COLOR0099FF;
STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,1.9,0),COLOR00BBFF;
STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,1.2,0),COLOR00DDFF;
STICKLINE(金叉共振 AND C/REF(C,1)>1.05,O,REF(C,1)*1.05,0.3,0),COLOR00FFFF;
STICKLINE(共振 AND C/REF(C,1)>1.08,C,REF(C,1)*1.05,3,0),COLOR000099;
STICKLINE(共振 AND C/REF(C,1)>1.08,C,REF(C,1)*1.05,2.2,0),COLOR0000CC;
STICKLINE(共振 AND C/REF(C,1)>1.08,C,REF(C,1)*1.05,1.5,0),COLOR0000FF;
STICKLINE(共振 AND C/REF(C,1)>1.08,C,REF(C,1)*1.05,0.5,0),COLORCC66FF;
STICKLINE(共振 AND C/REF(C,1)>1.08,REF(C,1)*1.05,C,0.5,0),COLORYELLOW;
DRAWTEXT(共振 AND C/REF(C,1)>1.08,REF(C,1)*1.058,'↖起爆捉妖'),COLORYELLOW;
DRAWTEXT(金叉共振 AND C/REF(C,1)>1.05,REF(C,1)*1.028,'↖妖股初现'),COLORRED;
WWW70822COM:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
每股净资产:FINANCE(34),NODRAW,COLORRED;
每股公积金:FINANCE(18),NODRAW,COLORGREEN;
未分配利润:FINANCE(32),NODRAW,COLORMAGENTA;
{题材数据}
DRAWTEXT_FIX(ISLASTBAR,0,0,0,CODE),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,STKNAME),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,HYBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.3,0,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.4,0,0,GNBLOCK),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0,0.1,0,FGBLOCK),COLORWHITE;
{现价游标}
现价:=CONST(C),COLORCYAN,DOTLINE;
DRAWTEXT_FIX(1,0.6,0.02,0,'【名称】'),COLORGREEN;
DRAWTEXT_FIX(1,0.675,0.02,0,STKNAME),COLORYELLOW;
DRAWTEXT_FIX(1,0.6,0.07,0,'【代码】'),COLORGREEN;
DRAWTEXT_FIX(1,0.675,0.07,0,CODE),COLOR0080FF;
DRAWTEXT_FIX(1,0.6,0.12,0,'【现价】'),COLORGREEN;
DRAWNUMBER_FIX(1,0.675,0.12,0,现价),COLORCYAN;
DRAWTEXT_FIX(1,0.6,0.17,0,'【均价】'),COLORGREEN;
DRAWNUMBER_FIX(1,0.675,0.17,0,DYNAINFO(11)),COLORWHITE;






抓妖幅图

DIF:=EMA(CLOSE,12) - EMA(CLOSE,27); 
DEA:=EMA(DIF,9); 
MACD:=2*(DIF-DEA); 
CCI线:=CCI(84);
分割线:=100.00;
妖股启动:=CROSS(CCI线,分割线) AND MACD>0 AND MACD>=REF(MACD,1) AND REF(MACD,1)<REF(MACD,2) AND C>=REF(C,1)*1.05;
STICKLINE(妖股启动,1,4,2,0),COLORYELLOW;
{DRAWTEXT(妖股启动,3.5,'妖股启动'),COLORMAGENTA;}
 
月DIF:="MACD.DIF#MONTH";
月DEA:="MACD.DEA#MONTH";
周DIF:="MACD.DIF#WEEK";
周DEA:="MACD.DEA#WEEK";
日DIF:="MACD.DIF";
日DEA:="MACD.DEA";
日金叉:=CROSS(日DIF,日DEA);
周金叉:=CROSS(周DIF,周DEA);
月金叉:=CROSS(月DIF,月DEA);
金叉共振:=IF(CROSS(周DIF,周DEA),MACD,0) AND C>REF(C,1)*1.078;
共振:=IF((日DIF>日DEA AND 周DIF>周DEA AND 月金叉) OR ( 周DIF>周DEA AND 月DIF>月DEA AND 日金叉)
OR (月DIF>月DEA AND 日DIF>日DEA AND 周金叉) OR (日金叉 AND 周金叉 AND 月金叉),MACD+0.2,0) AND C>REF(C,1)*1.078;  
STICKLINE(共振,1,3,2,0),COLORRED;
STICKLINE(金叉共振,0,2,3,0),COLORCC3299;
{时间}
N1:=STRCAT(CON2STR(YEAR,0),' 年 ');
Y1:=STRCAT(CON2STR(MONTH,0),' 月 '); 
R:=STRCAT(CON2STR(DAY,0),' 日 '); 
SJ:=STRCAT(STRCAT(N1,Y1), R); 
DRAWTEXT_FIX(C>0,0.88,0,0,SJ),COLORYELLOW;
{分析家公式网 WWW.70822.COM 整理}
{七号}
EE:=MACD-REF(MACD,1)>0.05 AND COUNT(C/REF(C,1)>1.09,16)<2 AND C=HHV(H,60) AND
C/REF(C,1)>1.07 AND NOT(H=L) AND COUNT(C>O,6)<=4 AND C/REF(C,9)<1.2;
STICKLINE(EE AND C/REF(C,1)>1.05,1,2,4,0),COLORDB7093;
DRAWTEXT(EE AND C/REF(C,1)>1.05,1.5,'打板启动'),COLORRED;
VOLUME:=VOL;
MA1:=MA(VOLUME,5);
启动:= (MA1+MA1)>VOLUME;
买入:=DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND CLOSE>=HHV(HIGH,10) 
AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85) AND C>O;
选股:=(C>REF(HHV(H,3),1) AND (C-REF(C,1))/REF(C,1)>0.07) AND 启动 AND 买入;
STICKLINE(选股 AND C/REF(C,1)>1.05,0,1,5,0),COLORYELLOW;
 
通达信公式
 
通达信公式
 

下载地址


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载

本网提供的公式文件说明:
/span> * alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于还原公式源码如果你忘记了自己编写的大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等公式的密码,本网可帮恢复源码,完全加密定向加密均可,收fei服务无意勿扰,点击右侧在线咨询联系我。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,710.93800 毫秒