分析家公式网,股票公式,股票软件下载站用户登录  |  用户 注册
机构主图(通达信公式 主图 源码 测试图)
  • 软件大小:9.00 KB
  • 推荐星级:
  • 更新时间:2021-10-13 00:14:52
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:机构主图  
  • (0)0%
    (0)0%

软件介绍

机构主图

M1:EMA(CLOSE,5),COLORYELLOW;

M2:EMA(CLOSE,13),COLORWHITE,LINETHICK1;{MA=13日红线}
M3:EMA(M2,34),COLORLIMAGENTA,LINETHICK1;{MA=34日绿线}
M4:EMA(M2,55),COLORBLUE,LINETHICK1;{MA=55日红线}
M5:EMA(CLOSE,114),COLORLIGREEN,LINETHICK2;
TYX3:=MA(REF(HHV((C+L+O+H)/4,30),1),3);
TYX4:=MA((C+L+O+H)/4,13);
TYX5:=EMA((C+L+O+H)/4,21);
STICKLINE(C<TYX5 AND C>O,H,L,0,0),COLORRED;
STICKLINE(C<TYX5 AND C>O,C,O,3,1),COLORRED;
STICKLINE(C<TYX5 AND C<O,H,L,0,0),COLOR007700;
STICKLINE(C<TYX5 AND C<O,C,O,3,0),COLOR005500;
STICKLINE(C<TYX5 AND C<O,C,O,2,0),COLOR006600;
STICKLINE(C<TYX5 AND C<O,C,O,1,0),COLOR007700;
STICKLINE(C>TYX5 AND C<O,H,L,0,0),COLORFFDD44;
STICKLINE(C>TYX5 AND C<O,C,O,3,0 ),COLORFF7700;
STICKLINE(C>TYX5 AND C<O,C,O,2,0 ),COLORFFAA22;
STICKLINE(C>TYX5 AND C<O,C,O,1 ,0 ),COLORFFDD44;
STICKLINE(C>TYX5 AND C>O,H,L,0,0 ),COLOR00EEFF;
STICKLINE(C>TYX5 AND C>O,C,O,3,0 ),COLOR00AAFF;
STICKLINE(C>TYX5 AND C>O,C,O,2,0 ),COLOR00CCFF;
STICKLINE(C>TYX5 AND C>O,C,O,1,0 ),COLOR00EEFF;
STICKLINE(C>TYX4 AND C>O,H,L,0,0),COLORFF66AA;
STICKLINE(C>TYX4 AND C>O,C,O,3,0 ),COLORFF11FF;
STICKLINE(C>TYX4 AND C>O,C,O,2,0 ),COLORFF44FF;
STICKLINE(C>TYX4 AND C>O,C,O,1,0 ),COLORFF66FF;
STICKLINE(C>TYX3 AND C>O,H,L,0,0),COLOR0000DD;
STICKLINE(C>TYX3 AND C>O,C,O,3,0),COLOR000099;
STICKLINE(C>TYX3 AND C>O,C,O,2,0),COLOR0000BB;
STICKLINE(C>TYX3 AND C>O,C,O,1,0),COLOR0000DD;
STICKLINE(HIGH=LOW AND CLOSE=OPEN AND (CLOSE/REF(CLOSE,1))>1.048,HIGH,LOW,3,0) ,COLORRED;
STICKLINE(HIGH=LOW AND CLOSE=OPEN AND (REF(CLOSE,1)/CLOSE)>1.048,HIGH,LOW,3,0) ,COLOR00FF00;
STICKLINE(REF(COUNT(C<TYX3,5)=5,1) AND C>TYX3 AND C>O,C,O,1,0),COLOR00CCFF;
DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND
(REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.99,1);
DRAWICON((ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND
(REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),H,2);
AZ6:=(3 * (SMA((((CLOSE - (LLV(LOW,27))) /
((HHV(HIGH,27)) - (LLV(LOW,27)))) * 100),5,1))) - (2 * (SMA((SMA((((CLOSE -
(LLV(LOW,27))) / ((HHV(HIGH,27)) - (LLV(LOW,27)))) * 100),5,1)),3,1)));
B7:=(10);
DRAWTEXT(CROSS(AZ6,B7),L,'←底'),COLORYELLOW;
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND
(REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND
(REF(ZIG(3,5),2)>=REF(ZIG(3,5),3));
DRAWTEXT((VARC=1),L,'←朝霞'),COLOR0000FF;
DRAWTEXT((VARD=1),H,'←跑'),COLOR00FF00;
HZ:=EMA(CLOSE,10);
短波:=EMA(HZ,1),COLORRED,LINETHICK1;
中波:=EMA(HZ,26),COLORFF00FF,LINETHICK1;
均线148天:=EMA(C,148),POINTDOT,LINETHICK1,COLORGREEN;
成本:=SUM(AMOUNT,0)/SUM(VOL,0)/100,COLORYELLOW ,LINETHICK2 ;
HZ2:=EMA(HZ,8),COLORRED,LINETHICK2;
HZ4:=EMA(HZ,39),COLORGREEN,LINETHICK2;
A2:=STICKLINE(短波>HZ2,短波,HZ2,3,1),COLORYELLOW;
A3:=STICKLINE(中波>HZ4,中波,HZ4,3,1),COLORGREEN;
买入:=IF(CROSS(短波,HZ2),C,0);
DRAWTEXT(买入>0,LOW*0.92,'买入'),COLORYELLOW;
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,LOW*0.83,'大资金'),LINETHICK1,COLORWHITE;
VAR12:=(HIGH+LOW+CLOSE)/3;
VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);
VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100-ABS(VAR17);
VAR19:=IF(VAR18<90,VAR18,100);
VAR1A:=IF(VARE>0,VARE,0);
VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,LOW*0.94,'大笔成交') COLORWHITE;
X:=BARSLAST(REF(CROSS(C,MA(C,120)),1)) AND CROSS(MA(C,20),MA(C,120));
DRAWTEXT(X,MA(C,120)-0.07,'牛股'),COLORRED;
VAR111:=MA(LOW,1);
VAR222:=MA(HIGH,2);
VAR333:=MA(CLOSE,2);
VAR777:=REF(VAR333,1);
VAR888:=SMA(MAX(VAR333-VAR777,0),13,1)/SMA(ABS(VAR333-VAR777),13,1)*100;
VAR444:=(VAR333-LLV(VAR111,9))/(HHV(VAR222,9)-LLV(VAR111,9))*100;
VAR555:=SMA(VAR444,3,1);
【阳】:=SMA(VAR555,3,1);
Y1:=SMA(【阳】,3,1);
VAR666:=(HHV(VAR222,9)-VAR333)/(HHV(VAR222,9)-LLV(VAR111,9))*100;
【阴】:=SMA(VAR666,3,1);
Y2:=SMA(【阴】,3,1);
VARBBB:=MA(INDEXC,3)*100/MA(INDEXC,10)-100;
VAREEE:=IF(VARBBB>10,10,VARBBB);
VARFFF:=IF(VAREEE<-10,-10,VAREEE);
VAR122:=REF(VARBBB,1);
VAR133:=100*(VAR333-REF(VAR333,1))/REF(VAR333,1);
VAR144:=INDEXC;
VAR155:=REF(VAR144,1);
VAR166:=100*(VAR144-VAR155)/VAR144;
VAR177:=MA(VAR133,3);
VAR188:=MA(VAR166,3);
VAR199:=(3*CLOSE+VAR111+OPEN+HIGH)/6;
VAR1AA:=(20*VAR199+19*REF(VAR199,1)+18*REF(VAR199,2)+17*REF(VAR199,3)+16*REF(VAR199,4)+15*REF(VAR199,5)+14*REF(VAR199,6)+13*REF(VAR199,7)+12*REF(VAR199,8)+11*REF(VAR199,9)+10*REF(VAR199,10)+9*REF(VAR199,11)+8*REF(VAR199,12)+7*REF(VAR199,13)+6*REF(VAR199,14)+5*REF(VAR199,15)+4*REF(VAR199,16)+3*REF(VAR199,17)+2*REF(VAR199,18)+REF(VAR199,20))/210;
VAR1BB:=MA(VAR1AA,12);
VAR1CC:=EMA(VAR1AA,5);
VAR1DD:=ABS(VAR1AA-VAR1BB);
VAR1EE:=REF(VAR333,1)*0.015;
VAR1FF:=REF(INDEXC,1);
VAR244:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
VAR255:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);
VAR266:=MA(CLOSE,26);
VAR277:=VAR266+2*STD(VAR333,26);
VAR288:=VAR266-2*STD(VAR333,26);
 
VAR2BB:=IF(VAR244 AND VAR111<VAR288,1,0);
VAR2CC:=IF(VAR255*VAR111 AND VAR222>VAR277,2,VAR2BB);
VAR2DD:=IF(VAR2CC=1,80,45);
VAR2EE:=IF(VAR2CC=2,0,VAR2DD);
大户1:=EMA(100*(CLOSE-LLV (LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
大户:=MA(大户1,2);
散户1:=(WINNER(C*1.1)-WINNER(C*0.9))*100;
散户:=MA(散户1,12);
VAR1:=1;
主力1:=(100-VAR1)*VAR1;
主力:=MA(主力1,2);
游资1:=MA(WINNER(CLOSE*0.95)*100,3)*VAR1*1.1;
游资:=MA(游资1,2);
主升浪:= (CROSS(大户,主力) AND (MA(C,20)-LLV(MA(C,20),30))/ LLV(MA(C,20),30)*100<10
AND 主力>50 AND (主力-REF(主力,50)) >20 AND (C-MA(C,20))/MA(C,20)*100 <12 AND
散户<70) OR (CROSS(大户,主力) AND (MA(C,20)-LLV(MA(C,20),30))/ LLV(MA(C,20),30)*100<10
AND 主力>70 AND (主力-REF(主力,50)) >30 AND (C-MA(C,20))/MA(C,20)*100 <20 AND
散户<70 ) OR (CROSS(游资,主力) AND 大户>80 AND 散户>80 AND (REF(主力,100)-主力)/主力*100 >80) ;
DRAWTEXT(主升浪, LOW*0.95,'主升浪'),COLORYELLOW;
大黑马飚升:= CROSS(游资,散户) AND REF(主力,5)>75 AND ((游资-REF(游资,3)) /3>8
OR (大户-REF(大户,3)) /3>7)AND (HHV(HIGH,100)-C)/C*100<40;
DRAWTEXT(大黑马飚升, LOW*0.94,'黑马飚升'),COLORYELLOW;
黑马飚升:= (CROSS(大户,散户) AND REF(主力,5)>75 AND ((游资-REF(游资,3)) /3>6
OR (大户-REF(大户,3)) /3>6)AND (HHV(HIGH,50)-C)/C*100<40) OR ( CROSS(游资,散户)
AND REF(主力,5)>50 AND ((游资-REF(游资,3)) /3>6 OR
(大户-REF(大户,3)) /3>6)AND (HHV(HIGH,50)-C)/C*100<40);
长线大黑马:= CROSS(游资,大户) AND 游资>90 AND C>REF(C,20) AND 主力<30;
DRAWTEXT(长线大黑马, LOW*0.90,'长线黑马'),COLORRED;
MA5:MA(CLOSE,5),POINTDOT,COLOR000000,LINETHICK1;
DRAWTEXT_FIX(1,0.15,0.05,0,'分析家公式网WWW.70822.COM'),COLOR666666;
牛熊线:EMA(C,250),CIRCLEDOT,COLOR999999;
界:MA(CLOSE,21);
风险线:= MA(CLOSE,13),LINETHICK2,COLORGREEN;
止损线:= MA(CLOSE,27),LINETHICK0,COLOREE00EE;
VARA:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.988),'B'),COLORYELLOW,LINETHICK3;
DRAWTEXT(CROSS(MA(VAR3,6),VARA),(HIGH * 1.06),'S'),COLOREE00EE,LINETHICK2;
DRAWTEXT(CROSS(MA5,界),(LOW * 0.96),'底背离');
DRAWTEXT(CROSS(C,止损线)AND 止损线>风险线,(LOW * 0.98),'主升浪'),COLORYELLOW,LINETHICK3;
 
通达信公式
 
通达信公式

下载地址


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载

本网提供的公式文件说明:
/span> * alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于还原公式源码如果你忘记了自己编写的大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等公式的密码,本网可帮恢复源码,完全加密定向加密均可,收fei服务无意勿扰,点击右侧在线咨询联系我。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,909.18000 毫秒