分析家公式网,股票公式,股票软件下载站用户登录  |  用户 注册
抓板分时主图(通达信公式 分时主图 源码 测试图)
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2021-09-13 00:15:32
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:抓板分时  
  • (0)0%
    (0)0%

软件介绍

 {抓板分时主图}

X_1:=VOL/CLOSE/3;
X_2:=SUM(IF(X_1>0.2 AND CLOSE>REF(CLOSE,1),X_1,0),0);
X_3:=SUM(IF(X_1>0.2 AND CLOSE<REF(CLOSE,1),X_1,0),0);
X_4:=X_2+X_3;
X_5:=1;
X_6:=X_2/X_3;
X_7:=EMA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100;
X_8:=SUM(CLOSE*VOL,240)/SUM(VOL,240);
X_9:=BARSCOUNT(CLOSE);
X_10:=MA(CLOSE,X_9);
X_11:=X_10+2*STD(CLOSE,3);
X_12:=X_10-2*STD(CLOSE,3);
X_13:=TIME>93000;
X_14:=CLOSE/REF(CLOSE,1)>1.02;
X_15:=CLOSE/REF(CLOSE,1)<0.98;
X_16:=(HHV(CLOSE,X_9)-LLV(CLOSE,X_9))/CLOSE<0.05;
X_17:=SMA(VOL,30,1);
X_18:=(X_17-LLV(LLV(X_17,1),30))/(HHV(HHV(X_17,1),30)-LLV(LLV(X_17,1),30))>0.95;
X_19:=X_14 OR X_15;
X_20:=X_19=0 AND X_16 AND X_18 AND CROSS(X_8,X_10);
DRAWTEXT(FILTER(X_20,10),CLOSE,13),COLORYELLOW;
DRAWICON(FILTER(X_20,10),X_8,1);
IF(MACD.DEA<0,CLOSE,DRAWNULL),COLORYELLOW,LINETHICK9;
X_21:=SUM(AMOUNT,BARSCOUNT(CLOSE))/SUM(VOL*100,BARSCOUNT(CLOSE));
X_22:=EXPMA(CLOSE/X_21,20);
X_23:=EXPMA(CLOSE/X_21,60);
X_24:=EXPMA(CLOSE/X_21,120);
X_25:=1;
1.02,NODRAW;
X_26:=1.03;
X_27:=X_22>X_23 AND X_22>1.003 AND X_23>X_24 AND CLOSE>EXPMA(CLOSE,20) AND EXPMA(CLOSE,10)>EXPMA(CLOSE,20) AND EXPMA(CLOSE,20)>EXPMA(CLOSE,60);
DRAWICON(X_22>X_23 AND X_23>X_24 AND CLOSE>EXPMA(CLOSE,20) AND EXPMA(CLOSE,10)>EXPMA(CLOSE,20) AND EXPMA(CLOSE,20)>EXPMA(CLOSE,60) AND X_22=HHV(X_22,30) AND CROSS(X_22,1.003),CLOSE,38);
DRAWICON(X_22>X_23 AND X_23>X_24 AND CLOSE>EXPMA(CLOSE,20) AND EXPMA(CLOSE,10)>EXPMA(CLOSE,20) AND EXPMA(CLOSE,20)>EXPMA(CLOSE,60) AND X_22=HHV(X_22,30) AND CROSS(X_22,1.003),CLOSE*0.999,25);
DRAWICON(CROSS(X_22,1.02),CLOSE*0.999,24);
DRAWICON(CROSS(X_22,1.04),CLOSE*0.999,26);
X_28:=SUM(IF(CLOSE>REF(CLOSE,1) AND VOL>4000,VOL/1000,0),0);
X_29:=SUM(IF(CLOSE<REF(CLOSE,1) AND VOL>4000,VOL/1000,0),0);
X_30:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/1000,0),0);
X_31:=SUM(IF(CLOSE<REF(CLOSE,1),VOL/1000,0),0);
X_32:=X_30-X_28;
X_33:=X_31-X_29;
X_34:=X_28;
X_35:=X_29;
X_36:=X_32;
X_37:=X_33;
X_38:=X_28-X_29;
X_39:=X_32-X_33;
X_40:=X_30-X_31;
X_41:=CONST(MAX(ABS(X_34),MAX(ABS(X_35),MAX(ABS(X_36),ABS(X_37)))));
地:EMA(X_8,50)/0.97,COLORGREEN,LINETHICK2;
IF(地>REF(地,1),地,DRAWNULL),COLORRED,LINETHICK2;
平衡线:(X_8+地)/2,DOTLINE,COLORGREEN;
X_42:=COUNT(VOL>4000 AND CLOSE>REF(CLOSE,1),0);
黄次数:COUNT(VOL>DYNAINFO(16)*10 AND CLOSE>REF(CLOSE,1),0),NODRAW,COLORYELLOW;
DRAWICON(X_42>REF(X_42,1) AND 黄次数>REF(黄次数,1) AND CROSS(CLOSE,地),CLOSE,7);
DRAWICON(X_32>X_33 AND X_28>X_32 AND X_33>X_29,X_8,38);
 {分析家公式网 整理}
 
通达信公式
 

下载地址


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载

本网提供的公式文件说明:
/span> * alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于还原公式源码如果你忘记了自己编写的大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等公式的密码,本网可帮恢复源码,完全加密定向加密均可,收fei服务无意勿扰,点击右侧在线咨询联系我。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:2,796.87500 毫秒