分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
疯牛潜力股(通达信公式 副图 源码 测试图)
  • 软件大小:8.00 KB
  • 推荐星级:
  • 更新时间:2021-06-11 06:53:41
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:疯牛潜力股  
  • (0)0%
    (0)0%

软件介绍

 
VAR11:=3*SMA((C-LLV(L,480))/(HHV(H,480)-LLV(L,480))*100,5,1)
-2*SMA(SMA((C-LLV(L,480))/(HHV(H,480)-LLV(L,480))*100,180,1),15,1);
超级主升:=EMA(VAR11,5);
主升1:=超级主升-100;
 
DH:=EMA(C,5);
 
D2:=(EMA(C,1)+EMA(C,5)+EMA(C,10)+EMA(C,15)+EMA(C,20)+EMA(C,25)+EMA(C,30)+EMA(C,35)+EMA(C,40)+EMA(C,45)+
EMA(C,50)+EMA(C,55)+EMA(C,60)+EMA(C,65)+EMA(C,70)+EMA(C,75)+EMA(C,80)+EMA(C,85)+EMA(C,90)+EMA(C,95)+
EMA(C,100)+EMA(C,105)+EMA(C,110)+EMA(C,115)+EMA(C,120)+EMA(C,125)+EMA(C,130)+EMA(C,135)+EMA(C,140)+EMA(C,150))/30;
 
DDE:=(DH/D2)*100;
 
主升2:=DDE-110;
 
AC:=(H+L+2*C)/4;
 
A1:=(AC-REF(AC,3))/3+AC;
 
MA5:=EMA(A1,7);
 
J:=EMA(HHV(A1,20),60),LINETHICK3;
 
CB5:=EMA(COST(80),30),CIRCLEDOT;
 
HMX:=EMA(1.4*EMA(FORCAST(A1,20),40),20),LINETHICK2;
金牛线:=(J+CB5+HMX)/3,LINETHICK2;
 
MA20:=MA(C,20);
 
UP:=EMA(EMA(C*1.38,50),50),DOTLINE,COLOR0000FF;
 
 
白色:=SMA(HIGH,21,2)*1.05;
 
 
黄色:=SMA(LOW,21,2)*0.95;
 
 
中线:=(白色+黄色)/2;
 
UP1:=中线+2*STD(中线,20);
 
UP2:=REF(UP1,0);
 
CG:=ABS((2*CLOSE+HIGH+LOW)/4-MA(A1,20))/MA(A1,20);
 
DJ:=DMA(CLOSE,CG);
通道3:=(1+9/100)*DJ;
通道4:=(1-7/100)*DJ;
界限:=(REF((金牛线+UP+EMA(UP1*1.04,40)+通道3)/4,10)+MA(C,20)*1.04)/2;
AHC1:=H*VOL;
AHC24:=EMA((EXPMA(AHC1,180)/EXPMA(VOL,180)+EXPMA(AHC1,360)/EXPMA(VOL,360)+EXPMA(AHC1,720)/EXPMA(VOL,720)+EXPMA(AHC1,1440)/EXPMA(VOL,1440))/4,34);
C上X:=1.06*AHC24;
C下X:=AHC24*0.94;
AHC22:=EMA((EXPMA(AHC1,27)/EXPMA(VOL,27)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
上X:=1.06*AHC22;
下X:=AHC22*0.94;
AHC23:=EMA((EXPMA(AHC1,5)/EXPMA(VOL,5)+EXPMA(AHC1,10)/EXPMA(VOL,10)+EXPMA(AHC1,20)/EXPMA(VOL,20)+EXPMA(AHC1,40)/EXPMA(VOL,40))/4,34);
D上X:=1.06*AHC23;
D下X:=AHC23*0.94;
T:=(C上X+D上X+上X)/3*1.05;
主升3:=(MA5*2/(界限+T)-1)*100;
CBX80:=MA(COST(80),20);
主升4:=(MA5/CBX80-1)*100;
FT:=((HHV(H,42)-LLV(L,42)))/2+LLV(L,42);
FT1:=ABS(HHV(H,40)-LLV(L,40)-LLV(L,40))+FT*0.5;
 
主升5:=(FT/FT1-1)*100;
P:=EMA(EMA(C*1.14,55),20);
主升6:=(MA5/P-1)*100;
金K线:=(EMA(HHV(H,60),60)+EMA(FT,453)*1.62)/2;
主升7:=(MA5/金K线-1)*100;
 
超牛拉升:=(主升1+主升2+主升3+主升4+主升5+主升6+主升7)/2,LINETHICK2;
DRAWBAND(318,RGB(0,0,0),-100,RGB(0,0,0));
DRAWBAND(0,RGB(0,255,255),0,DRAWNULL);
 
A:=EMA(C,10); 
A11:=EMA(C,60);
A2:=A-A11; 
 MID:=MA(A2,26);
 UPPER:= MID +1.8*STD(A2,26);
LOWER:= MID - 1.8*STD(A2,26); 
 
UR:= MID +1.8*STD(A2,26);
 LR:= MID - 1.8*STD(A2,26); 
 高位:=HHV(A2,450);
 低位:=LLV(A2,450);
VAR1K:=(高位-低位); 
 
高:=高位-VAR1K*0.115; 
高中:=高位-VAR1K*0.05,COLORFF6100; 高1:=高位-VAR1K*0.0000015;
 
低:=高位-VAR1K*1;
低中:=高位-VAR1K*0.92;
低1:=高位-VAR1K*0.85;
 A2A:=A-A11;
G:=CONST(IF(CURRBARSCOUNT<=81,HHV(H,BARSLAST(CURRBARSCOUNT=81)),0));
 
D:=CONST(IF(CURRBARSCOUNT<=81,LLV(L,BARSLAST(CURRBARSCOUNT=81)),0));
VAR80:=3*SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,5,1)-2*SMA(SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,180,1),15,1);
超级疯牛潜力股:EMA(VAR80,5), NODRAW,COLOR6600FF;
牛股出现预警:WINNER(C/1.10)*100,COLOR00FFFF,NODRAW;
主力赢利25持仓:WINNER(C/1.25)*100,COLORFF00FF,NODRAW;
主力赢利35锁仓:WINNER(C/1.35)*100,NODRAW,COLOR0089FF;
庄巨量控盘锁仓:WINNER(C/1.40)*100,NODRAW,COLORFF0080;
疯牛初现预警线:=55;
巨量持仓预警线:=65;
Y:=(H+O+L+3*C)/6;
净资金流向:=EMA(100-(100/(1+SUM(IF(Y>REF(Y,1),Y*VOL,0),14)/SUM(IF(Y<REF(Y,1),Y*VOL,0),14))),5),COLOR003366,LINETHICK6;
VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
 
VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
VAR3:=SMA(VAR2,2,1);
黑马线:=SMA(VAR3,2,1);
VAR5:=AMOUNT/VOL/100;
VAR6:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
疯牛强势分界线:=IF(C>200,C,DMA(VAR6,VOL/CAPITAL))*1.1;
 
疯牛压力平台:=HHV((H+L)/2,120); 
金叉疯牛:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);
主线:=EMA(EMA(C,1),5);
本:=EMA(HHV(主线,5),1);
 
急:=EMA(HHV(本,21),1);
稳:=EMA(HHV(急,21),2);
投:=EMA(HHV(稳,21),3); 
散:=EMA(HHV(投,21),4); 
集:=EMA(HHV(散,21),5); 
日线:=CLOSE;
 
停牌:=(DYNAINFO(4)=0);
涨幅1:=(C-REF(C,1))*100/REF(C,1);
涨幅2:=(REF(C,1)-REF(C,20))*100/REF(C,20);
疯牛马线:=EMA(HHV(集,21),6); 
N:=20;
EE:=(HHV(C,N)-LLV(C,N))/LLV(C,N);
BB:=REF(EE,1)<=0.15;
CC:=C>O AND C>=REF(HHV(C,N),1);
DD:=(C-REF(C,1))/REF(C,1)>=0.05;
横盘:=BARSLASTCOUNT(100*(HHV(H,14)-LLV(L,14))/LLV(L,14)<15 AND MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1))>=5 AND BARSLASTCOUNT(100*(HHV(H,14)-LLV(L,14))/LLV(L,14)<15 AND MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1))<=30;
横盘突破:=COUNT((REF(横盘,1)<=0.15)AND(C>O)AND(C>=REF(HHV(C,N),1))AND((C-REF(C,1))/REF(C,1)>=0.04)AND(主力赢利25持仓>30),15)=1;
持币阶段:=SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1);
主升持股波段:=HHV(MA(持币阶段,1),13);
清洗浮筹:=IF(((横盘突破)AND(主力赢利25持仓>30)AND((C-REF(C,1))/REF(C,1)>=0.04)AND(CLOSE>=疯牛压力平台)AND((C-REF(C,20))/REF(C,20)>0)AND((C-REF(C,20))/REF(C,20)<0.15)AND 超牛拉升>REF(超牛拉升,1) AND 超级疯牛潜力股>REF(超级疯牛潜力股,1)),18,0);
清洗浮筹结束:=FILTER((清洗浮筹>5),20),COLORFFFF00,LINETHICK2;
DRAWBAND(超级疯牛潜力股,255,190,DRAWNULL);
STICKLINE((超级疯牛潜力股>90 AND 超牛拉升>REF(超牛拉升,1) AND 超级疯牛潜力股>REF(超级疯牛潜力股,1)),190,超级疯牛潜力股+100,5,0),COLORRED;
STICKLINE((超级疯牛潜力股>90 AND 超牛拉升<=REF(超牛拉升,1)),190,超级疯牛潜力股+100,5,0),COLORCCFF00;
STICKLINE(CROSS(超级疯牛潜力股,90),190,228,3,0),COLORLIRED;
STICKLINE(清洗浮筹结束,0,588,4,0),COLORFF0080,LINETHICK3;
 DRAWTEXT(清洗浮筹结束,528,'提示超牛窄幅横盘(高效吸筹)、震仓清洗浮筹结束'),COLORWHITE;
震仓:=IF(((OPEN<疯牛马线)AND(涨幅1>3)AND(涨幅2<15)AND(超级疯牛潜力股>=REF(超级疯牛潜力股,5))AND(CLOSE>=疯牛马线)AND(主升持股波段<疯牛马线)AND(主力赢利25持仓>30)AND((C-REF(C,10))/REF(C,10)>0)AND(持币阶段<疯牛马线)),10,0);
 
震仓结束:=FILTER((震仓>5),10),COLOR00FF00,LINETHICK2;
DRAWTEXT_FIX(1,0.980,20,1,'★分析家公式网'),COLOR666666;
STICKLINE((震仓结束>0),318,0,6,0),COLORFF6100,LINETHICK2;
 DRAWTEXT((震仓结束>0),358,'提示超牛震仓结束'),COLORFF6100;
DRAWTEXT(CROSS(超级疯牛潜力股,90),358,'超级疯牛潜力股'),COLOR6600FF;
 
换手率:=VOL/CAPITAL*100;
 
强弱分界:=50;
强势线:=65;
 
疯牛线:=75;
CJ:=(H+L+2*O+3*C)/7;
DN:=INTPART(276/POW(PERIOD-1.7,3.1)-1.1);
DS:=INTPART(1.8*DN);
DB:=INTPART(0.5*DN);
DC:=INTPART(0.67*DN);
ROC:=(CLOSE-REF(CLOSE,12))/REF(CLOSE,12)*100;
 
ROCMA:=MA(ROC,6);
ROCEMA:=EMA(ROC,9);
STICKLINE(CROSS(主力赢利35锁仓,巨量持仓预警线)AND(换手率<4)AND(黑马线>90)AND(主力赢利35锁仓>50)AND(净资金流向>60),0,260,2,0),COLOR00FF0F,LINETHICK2;
 
DRAWTEXT(CROSS(主力赢利35锁仓,巨量持仓预警线)AND(换手率<4)AND(黑马线>90)AND(主力赢利35锁仓>50)AND(净资金流向>60),240,'提示主力锁仓拉升'),COLOR00FF0F;
STICKLINE(主力赢利25持仓>20,牛股出现预警,0,2,0),COLOR00FFFF,LINETHICK2;
STICKLINE((黑马线>60)AND(主力赢利25持仓>30)AND(净资金流向>50),主力赢利25持仓,2,2,0),COLORFF00FF,LINETHICK2;
STICKLINE((换手率<6)AND(黑马线>70)AND(主力赢利35锁仓>30)AND(净资金流向>60),主力赢利35锁仓,0,2,0),LINETHICK2,COLOR0089FF;
STICKLINE((换手率<4)AND(黑马线>90)AND(主力赢利35锁仓>50)AND(净资金流向>60),庄巨量控盘锁仓,0,2,0),LINETHICK2,COLORFF0080;
 
强势区: IF((黑马线>60)AND(牛股出现预警>30)AND(净资金流向>50),110,0),LINETHICK2,COLORWHITE ;
 
0,LINETHICK2,COLORWHITE ;
 
 
 
 

下载地址(点击下图进入下载地址网页)


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:2,218.75000 毫秒