分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
抢筹力度(通达信公式 副图 源码 测试图)
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2021-06-11 06:53:41
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:抢筹力度  
  • (0)0%
    (0)0%

软件介绍

 抢筹力度

ZLCM:=EMA(WINNER(CLOSE)*70,3);
{//主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
{//小筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;
{//小股民套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
{//主力控盘筹码比}
ZCMZL:=MA(ZLCM+SHCM,13);
{//市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);
{//走牛天数}
ZSHJJ:=EMA(ZSHTL,89);
{//小股民警戒}
ZZLJJ:=EMA(ZZLKP,89);
{//主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);
{//资金流入强度}
BB:=MA(C,1);
持币阶段:=SMA(SMA(SMA(BB,2,1),2,1),2,1);
主升持股波段:=HHV(MA(持币阶段,1),13);
 
SH8:=EMA(ZSHTL,8);
 DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
 
 
{神秘黑洞}
 
{☆精确风险}
 {【参数定义】}
RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
 K1:=SMA(RSV,10,1);
 
 D1:=SMA(K1,5,1);
 KK:=INTPART(K1);
 DD:=INTPART(D1);
 TFXXS:=KK+DD;
{//变异KD风险系数}
TGLD:=MOD(TFXXS,10);
{//踏浪涨停概率点}
TGLXS:=(TFXXS-REF(TFXXS,1))*10;
 
{//变异KD乖离系数}
TYCFX:=TFXXS+TGLXS;
{//变异KD预测风险}
乖离系数:=TGLXS,NODRAW,COLORRED;
ER:=V/FINANCE(7)*100;
A0:=TMA(ER,(1-ER),1);
 
MAXCYC:=DMA((C+O)/2,ER/TMA(ER,(1-ER),1));
 
T1:=BARSLAST(C>MAXCYC*POW(1.1,0.9));
 
T2:=BARSLAST(C<MAXCYC*POW(1.1,-0.9));
DRAWTEXT_FIX(1,0.980,20,1,'★分析家公式网'),COLOR666666;
T3:=CROSS(T1,T2) OR CROSS(T2,T1) OR BARSSINCE(T1+1)=0 OR BARSSINCE(T2+1)=0 OR BARSCOUNT(C)=0;
T4:=REF(MAXCYC,BARSLAST(T3));
VAR11:=3*SMA((C-LLV(L,480))/(HHV(H,480)-LLV(L,480))*100,5,1)
-2*SMA(SMA((C-LLV(L,480))/(HHV(H,480)-LLV(L,480))*100,180,1),15,1);
SMA2:=MA(持币阶段,3);
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,21);
 
V3:=EMA(V2,5);
V4:=2*(V2-V3)*100,COLORRED,LINETHICK2;
筹码进:=IF(V4>=0,V4,0);
双线合一关注:=主升持股波段,COLOR4169E1,LINETHICK4;
涨幅1:=(REF(C,1)-REF(C,2))/REF(C,2)*100;
涨幅2:=(REF(C,2)-REF(C,3))/REF(C,3)*100;
涨幅:=(C-REF(C,1))/REF(C,1)*100;
涨幅20:=(REF(C,1)-REF(C,21))/REF(C,21)*100;
涨幅50:=(REF(C,1)-REF(C,50))/REF(C,50)*100;
涨幅10:=(REF(C,1)-REF(C,11))/REF(C,11)*100;
振幅5:=HHV(CLOSE,5)/LLV(CLOSE,5);
跌幅:=(REF(C,1)-C)/REF(C,1)*100;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);
VAR31:=EMA(VAR21,10);
VAR41:=HHV(HIGH,33);
VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);
主力抬轿:=IF(VAR51<REF(VAR51,1)AND(跌幅<3),筹码进,0);
VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89); 
VAR1E:=EMA(VAR1D,30); 
VAR1F:=2*(VAR1D-VAR1E)*10;
 VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2); 
VAR25:=IF(YEAR<2008 AND VAR1F>0.015,VAR20,0)/45; 
VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150); 
VAR27:=EMA(VAR26,100); 
VAR28:=2*(VAR26-VAR27); 
VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1); 
AA:=IF( VAR28>0.1 AND 持币阶段=双线合一关注 AND 涨幅>0,VAR29,0)*3; 
主力抢筹力度:AA;
 
 

下载地址(点击下图进入下载地址网页)


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,976.56300 毫秒