分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
超牛筹码资金,看筹码的精品(通达信公式 副图 源码 测试图)
  • 软件大小:8.00 KB
  • 推荐星级:
  • 更新时间:2021-06-11 07:05:57
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:超牛筹码资金  
  • (0)0%
    (0)0%

软件介绍

 超牛筹码资金,看筹码的精品

价量:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
主力活跃力度:=(((价量-LLV(价量,27))/(HHV(价量,27)-LLV(价量,27)))*(4))*(25);
快线:=(((价量-LLV(价量,9))/(HHV(价量,9)-LLV(价量,9)))*(4))*(25);
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K1:=SMA(RSV,3,1);
D1:=SMA(K1,3,1);
KK:=INTPART(K1);
DD:=INTPART(D1);
TFXXS:=KK+DD;
TGLXS:=(TFXXS-REF(TFXXS,1));
主力筹码:=EMA(WINNER(CLOSE)*70,3);
散户筹码:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
散户套牢筹码:=散户筹码/(主力筹码+散户筹码)*100;
主升浪波段:主力筹码/(主力筹码+散户筹码)*100,COLORFF6100,NODRAW;
主力主导行情:EMA(主升浪波段,55),NODRAW,COLORFF00FF;
DRAWTEXT_FIX(1,0.980,20,1,'★分析家公式网'),COLOR666666;
疯牛压力平台:=HHV((H+L)/2,120);
金叉疯牛:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);
界:=MA(CLOSE,27);
ER:=V/FINANCE(7)*100;
A0:=TMA(ER,(1-ER),1);
MAXCYC:=DMA((C+O)/2,ER/TMA(ER,(1-ER),1));
T1:=BARSLAST(C>MAXCYC*POW(1.1,0.9));
T2:=BARSLAST(C<MAXCYC*POW(1.1,-0.9));
T3:=CROSS(T1,T2) OR CROSS(T2,T1) OR BARSSINCE(T1+1)=0 OR BARSSINCE(T2+1)=0 OR BARSCOUNT(C)=0;
T4:=REF(MAXCYC,BARSLAST(T3));
主力最大盈利:LN(C/T4)/LN(1.1)*10,NODRAW,COLORFF0080;
 
SSL:=IF(主力最大盈利>0,BARSLAST(主力最大盈利<0 OR BARSCOUNT(C)=0),-1*BARSLAST(主力最大盈利>0 OR BARSCOUNT(C)=0)),NODRAW;
 
 
牛股出现预警:=WINNER(C/1.20)*100; 
主力赢利25持仓:=WINNER(C/1.25)*100;
主力赢利35锁仓:=WINNER(C/1.35)*100;
主力拉升预警线:=30;
主线:=EMA(EMA(C,1),5);
本:=EMA(HHV(主线,5),1);
急:=EMA(HHV(本,21),1);
稳:=EMA(HHV(急,21),2);
投:=EMA(HHV(稳,21),3); 
散:=EMA(HHV(投,21),4); 
集:=EMA(HHV(散,21),5); 
日线:=CLOSE; 
疯牛马线:=EMA(HHV(集,21),6); 
Y:=(H+O+L+3*C)/6;
净资金流向:=EMA(100-(100/(1+SUM(IF(Y>REF(Y,1),Y*VOL,0),14)/SUM(IF(Y<REF(Y,1),Y*VOL,0),14))),5);
VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
VAR3:=SMA(VAR2,2,1);
VAR4:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
主力运作强势线:=IF(C>200,C,DMA(VAR4,VOL/CAPITAL))*1.1;
 
黑马线:=SMA(VAR3,2,1);
 
 
VAR5:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
主力做空能量线:=SMA(VAR5,3,1);
VAR6:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
主力做多能量线:=SMA(VAR6,5,1)-8;
主力能量监控:=(主力做多能量线-主力做空能量线);
 
 
主升浪时段:=IF((黑马线>60)AND(牛股出现预警>30)AND(净资金流向>50)AND(日线>疯牛马线)AND(主力能量监控>50),-40,0);
 
{主力持续增仓}
VOLUME:=VOL;
五日均量:=MA(VOLUME,5);
半年均量:=MA(VOLUME,135);
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
能量监控:=(OBV-MA(OBV,20))/10000;
能量差额监控:=(能量监控-REF(能量监控,1))/REF(能量监控,1)*100;
 
 
 
 
 
{主力做多}
DRAWBAND(主升浪波段,RGB(255,192,203),主力活跃力度,RGB(0,0,0));
 
STICKLINE(主力最大盈利>0,主力最大盈利,0,1.5,0),COLORFF0080;
 
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
 
多空趋势:=(MA((CLOSE - HY1) * 10,2))*0.1;
 
换手:=V*100/CAPITAL;
 
主力:=MA(换手,4);
 
大户:=MA(换手,9);
 
中户:=MA(换手,17);
 
散户:=MA(换手,34);
 
均量:=(主力+大户+中户+散户)/4;
 
成交量:=V;
 
机构主力拉升:(主力-均量)*30,COLORRED,NODRAW;
 
大户主力拉升:(大户-均量)*30,COLOR3366FF,NODRAW;
 
中户能量:=(中户-均量);
散户能量:=(散户-均量);
 
 
中户线:=(REFDATE(HHV(散户能量,108),DATE)*1.02)-(REFDATE(LLV(中户能量,108),DATE))*20,COLORYELLOW,DOTLINE;
 
大户线:=((中户线+(REFDATE(HHV(中户能量,108),DATE)))*1.02)-(REFDATE(LLV(大户主力拉升,108)*20,DATE));
 
主力线:=((大户线+(REFDATE(HHV(大户主力拉升,108),DATE)))*1.02)-(REFDATE(LLV(机构主力拉升,108),DATE))*20;
 
多空线:=((主力线+(REFDATE(HHV(机构主力拉升,108),DATE)))*1.02)-(REFDATE(LLV(多空趋势,108),DATE));
 
 
STICKLINE(机构主力拉升>=0 AND 机构主力拉升>=REF(机构主力拉升,1),280,280+机构主力拉升,1.5,0),COLORRED;
 
STICKLINE(机构主力拉升>=0 AND 机构主力拉升< REF(机构主力拉升,1),280,280+机构主力拉升,1.5,0),COLORYELLOW;
 
STICKLINE(机构主力拉升<0 AND 机构主力拉升>=REF(机构主力拉升,1),280,280+机构主力拉升,1.5,0),COLORFF6100;
 
 
DRAWTEXT(ISLASTBAR=1,IF(机构主力拉升>=0,280,280+1),'机构'),COLORRED;
 
 
STICKLINE(大户主力拉升>=0 AND 大户主力拉升>=REF(大户主力拉升,1),180,180+大户主力拉升,1.5,0),COLOR3366FF;
 
STICKLINE(大户主力拉升>=0 AND 大户主力拉升< REF(大户主力拉升,1),180,180+大户主力拉升,1.5,0),COLORFFFF00;
 
STICKLINE(大户主力拉升<0 AND 大户主力拉升>=REF(大户主力拉升,1),180,180+大户主力拉升,1.5,0),COLORGREEN;
 
STICKLINE(大户主力拉升<0 AND 大户主力拉升< REF(大户主力拉升,1),180,180+大户主力拉升,1.5,0),COLORGREEN;
 
DRAWTEXT(ISLASTBAR=1,IF(大户主力拉升>=0,180,180),'  大户'),COLORRED;
 
 
{散户套牢筹码}
STICKLINE(C>0,散户套牢筹码,主升浪波段,1.5,0),COLOR808080;
{主力控盘筹码}
STICKLINE(主升浪波段>REF(主升浪波段,1) AND 主升浪波段>20 ,主升浪波段,0,1.5,0 ),COLORYELLOW;
STICKLINE(主升浪波段<=REF(主升浪波段,1) AND 主升浪波段>20,主升浪波段,0,1.5,0 ),COLORYELLOW; 
STICKLINE(主升浪波段>REF(主升浪波段,1) AND 主升浪波段<20,主升浪波段,0,1.5,0 ),COLORYELLOW;
STICKLINE(主升浪波段<=REF(主升浪波段,1) AND 主升浪波段<20,主升浪波段,0,1.5,0 ),COLORYELLOW;
{主力洗盘区}
STICKLINE(主升浪波段<散户套牢筹码 AND 主力主导行情>50 AND 主力赢利25持仓>40,主升浪波段,0,1.5,0 ),COLORFF00FF; 
{主升浪区马线之下}
STICKLINE(主升浪波段>主力主导行情 AND 主力活跃力度>55 AND 主力赢利25持仓>40,主升浪波段,0,1.5,0),COLOR0089FF;
{主升浪区马线之上}
STICKLINE(主升浪波段>主力主导行情  AND 主力赢利25持仓>20 AND 金叉疯牛>界 AND 日线>疯牛马线,主升浪波段,0,1.5,0),COLORFF6100;
{主力拉升区}
STICKLINE(主升浪波段>主力主导行情 AND 主力赢利25持仓>40 AND 日线>疯牛马线,主升浪波段,0,1.5,0 ),COLORFF6100;
STICKLINE(主升浪波段>主力主导行情 AND 主力主导行情<50 AND 主升浪波段>50 AND 主力主导行情>REF(主力主导行情,1) AND 主力赢利25持仓<60,主升浪波段,30,1.5,0 ),COLORFF00FF; 
STICKLINE(主升浪波段<=10 AND 主升浪时段<-10,0,0,1.5,0),COLORFF6100;
 
 
 
 
介入就亏时段:IF((散户筹码>主力筹码),-40,0),COLORGREEN,NODRAW;
DRAWBAND(0,RGB(0,255,0),介入就亏时段,RGB(255,0,0));
 
 
主力亏损区:IF((主力最大盈利<=0),-30,0),COLORBLUE,NODRAW;
DRAWBAND(0,RGB(0,0,255),主力亏损区,RGB(0,255,0));
 
持股时段:IF((金叉疯牛>界)AND(散户筹码<主力筹码)AND((主力活跃力度>50)OR(主力活跃力度>REF(主力活跃力度,1))),-40,0),COLORRED,NODRAW;
DRAWBAND(0,RGB(255,0,0),持股时段,RGB(34,139,34));
 
DRAWBAND(0,RGB(255,0,0),主升浪时段,RGB(0,255,0));
 
底仓主动吸筹:IF((主力最大盈利>0)AND(主力活跃力度>50)AND(金叉疯牛<疯牛马线),-30,0),COLOR000080,NODRAW;
DRAWBAND(0,RGB(178,34,34),底仓主动吸筹,RGB(0,255,0));
 
 
获利了结区:IF((黑马线>60)AND(牛股出现预警>30)AND(主力活跃力度<50)AND(主力最大盈利>70)AND(REF(主力活跃力度,1)>=主力活跃力度),-40,0),COLORGREEN,LINETHICK1;
DRAWBAND(0,RGB(0,255,0),获利了结区,RGB(255,0,0));
 
{滞涨卖出规避风险}
DF:=(REF(C,4)-C)/REF(C,4)*100;
STICKLINE((C<HHV(C,3))AND(能量监控<HHV(能量监控,4))AND(主力能量监控<50)AND(主升浪波段<HHV(主升浪波段,3))AND(获利了结区=-40)AND(C/REF(C,20)>1.3)AND(MA((H-L)/REF(C,1)*100,2)>6)AND(主力赢利25持仓>65)AND(主力活跃力度<主升浪波段)AND(主力活跃力度<60),0,128,8,0),COLORGREEN;
 
高效进攻吸筹:IF((主力活跃力度>主升浪波段)AND(主力筹码>散户筹码)AND(主力赢利25持仓<70)AND(主力最大盈利<70)AND(主力能量监控>50),-15,0),COLOR0089FF,NODRAW;
DRAWBAND(0,RGB(255,125,64),高效进攻吸筹,RGB(255,0,0));
 
通达信公式
 
通达信公式
 
通达信公式

下载地址(点击下图进入下载地址网页)


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,726.56300 毫秒