分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
压力支撑线(通达信公式 主图 源码 测试图)
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2021-01-12 08:28:04
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:支撑  压力  
  • (0)0%
    (0)0%

软件介绍

公式不错,显示压力位和支撑位,让你轻松把握买卖点。
压力支撑线 源码:

MA20:=MA(CLOSE,20);
 AA10:=MA(CLOSE,8),COLOR0000FF;
中期大底:LLV(LOW,30),COLORCDFFBB;
支撑:=HHV(EMA(((((OPEN + LOW) + HIGH) + CLOSE) / 4),5),60);
压力一:HHV(LOW,20),COLORFAABEC;
中线:=MA(CLOSE,3);
 DRAWTEXT(FILTER(((((HIGH > 支撑) AND (CLOSE < 支撑)) AND ((CLOSE / OPEN) > (0 - 1.06))) AND (CLOSE < OPEN)),5),(HIGH + 0.02),'←逃!'),COLORGREEN{COLOR00FFFF};
天:=(MA(LOW,15) * 0.985);
人:=(MA(LOW,15) * 0.96);
地:=(((HIGH + LOW) + CLOSE) / 3);
 B1:=HHV(地,(4 * 15));
 B6:=LLV(地,(4 * 15));
 B7:=(B1 - B6);
 B8:=(MA(((地 - B6) / B7),2) * 80);
短期底部:(LLV(HIGH,30) * 0.93),COLOR0000FF;
 MA80:=LLV(HIGH,30);
压力二:=(SMA(HIGH,21,2) * 1.035);
下档线:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
 RSV:=SMA(下档线,3,1);
 K:=SMA(RSV,3,1);
 D:=((3 * RSV) - (2 * K));
 J12:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
 K24:=SMA(SMA(J12,3,1),3,1);
 D24:=((3 * SMA(J12,3,1)) - (2 * K24));
压力位:IF(CROSS(D24,D),HIGH,L),POINTDOT,COLORFFFFFF;
长期底部:LLV(HIGH,30),COLOR00FF00;
 X1:=EMA((((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6),10);
逃遁:=(SMA(HIGH,21,2) * 1.05);
 STICKLINE((O >= C),C,O,3.3,0),COLORFF5500;
 STICKLINE((O >= C),C,O,2.8,0),COLORFF8800;
 STICKLINE((O >= C),C,O,2.1,0),COLORFFAA00;
 STICKLINE((O >= C),C,O,1.3,0),COLORFFCC00;
 STICKLINE((O >= C),H,L,0.4,0),COLORFFFF00;
 STICKLINE((C >= O),C,O,3.3,0),COLOR000077;
 STICKLINE((C >= O),C,O,2.8,0),COLOR000099;
 STICKLINE((C >= O),C,O,2.1,0),COLOR0000AA;
 STICKLINE((C >= O),C,O,1.3,0),COLOR0000CC;
 STICKLINE((C >= O),H,L,0.4,0),COLOR0000FF;
 STICKLINE(((((C / O) > 1.04) AND (C < 逃遁)) AND ((C - REF(C,1)) > 0)),C,O,3.3,0),COLOR0077FF;
 STICKLINE(((((C / O) > 1.04) AND (C < 逃遁)) AND ((C - REF(C,1)) > 0)),C,O,2.8,0),COLOR0099FF;
 STICKLINE(((((C / O) > 1.04) AND (C < 逃遁)) AND ((C - REF(C,1)) > 0)),C,O,2.1,0),COLOR00AAFF;
 STICKLINE(((((C / O) > 1.04) AND (C < 逃遁)) AND ((C - REF(C,1)) > 0)),C,O,1.3,0),COLOR00CCFF;
 STICKLINE(((((C / O) > 1.04) AND (C < 逃遁)) AND ((C - REF(C,1)) > 0)),H,L,0.4,0),COLOR00FFFF;
 STICKLINE(((((C < REF(C,1)) AND (C < REF(C,1))) AND (H > 逃遁)) AND (C < 逃遁)),C,O,3.3,0),COLOR9933FF;
 STICKLINE(((((C < REF(C,1)) AND (C < REF(C,1))) AND (H > 逃遁)) AND (C < 逃遁)),C,O,2.8,0),COLORFF33FF;
 STICKLINE(((((C < REF(C,1)) AND (C < REF(C,1))) AND (H > 逃遁)) AND (C < 逃遁)),C,O,2.1,0),COLORFF88FF;
 STICKLINE(((((C < REF(C,1)) AND (C < REF(C,1))) AND (H > 逃遁)) AND (C < 逃遁)),C,O,1.3,0),COLORFFAAFF;
 STICKLINE(((((C < REF(C,1)) AND (C < REF(C,1))) AND (H > 逃遁)) AND (C < 逃遁)),H,L,0.4,0),COLORFFCCFF;
 DRAWTEXT(FILTER(((((LLV(LOW,0) AND ((MA(CLOSE,37) - REF(MA(CLOSE,37),1)) > 0)) AND (LOW <= 短期底部)) AND
 (WINNER(CLOSE) < 0.05)) AND ((CLOSE / OPEN) > 0.13)),7),(LOW - 0.09),'●见底'),COLOR00B2FF;
阻挡:=(SMA(LOW,21,2) * 0.94);DRAWTEXT_FIX(1,0.980,20,1,'★分析家公式网'),COLORYELLOW;
 DRAWTEXT(FILTER(((((((((CLOSE / OPEN) > 1.03) AND ((MA(CLOSE,15) - REF(MA(CLOSE,15),1)) > 0)) AND
 ((CLOSE - REF(CLOSE,1)) > 0)) AND (HIGH < 压力一)) AND (CLOSE < 压力一)) AND ((压力二 - REF(压力二,1)) > 0))
 AND (CLOSE < (SMA(HIGH,21,2) * 1.05))),3),LOW,'←出击'),COLORD4DEE9;
 DRAWTEXT((((((((CLOSE - REF(HIGH,1)) > 0)) AND ((中线 - REF(中线,1)) > 0)) AND (HIGH <= 压力一)) AND
 (CLOSE < MA20)) AND (LOW <= 中线)),(LOW - 0.06),'★关注'),COLORYELLOW{COLOR00FF00};
 DRAWTEXT(FILTER(((((((LOW <= 天) AND (CLOSE >= MA20)) AND (HIGH < 压力一)) AND ((天 - REF(天,1)) > 0)) AND (CLOSE < 压力一)) AND ((MA20 - REF(MA20,1)) > 0)),6),(LOW - 0.12),'←全仓'),COLORFFFFFF;
 DRAWTEXT(((((LOW <= (SMA(LOW,5,2) * 0.96)) AND (HIGH >= 短期底部)) AND (CLOSE >= 长期底部)) AND
 ((CLOSE / OPEN) > 1.03)),(LOW - 0.08),'★抄底'),COLOR0000FF;
 DRAWTEXT(((CROSS(SMA(LOW,5,1),阻挡) AND (WINNER(CLOSE) <= 0.17)) AND ((X1 - REF(X1,1)) > 0)),(LOW - 0.08),'←大胆买'),COLOR00FFFF;
 DRAWTEXT(FILTER((((((B8 <= 1) AND (LOW <= 阻挡)) AND (CLOSE > OPEN)) AND (LOW <= 中期大底)) AND
 (CLOSE >= 长期底部)),3),(LOW - 0.08),'←短抄'),COLORA100FF;
 DRAWTEXT(FILTER((((CROSS((MA(LOW,10) * 0.96),(EMA(OPEN,107) * 0.897)) AND (HIGH < MA(CLOSE,80))) AND
 (HIGH < 压力一)) AND LLV(LOW,0)),10),LOW,'←果断买'),COLOR00FFFF;
 DRAWTEXT(FILTER(((CROSS(中线,人) AND (LOW <= 人)) AND (CLOSE >= 人)),4),(LOW - 0.06),'←买'),COLOR00FF00;
 DRAWTEXT(FILTER((((((((MA20 - REF(MA20,1)) > 0) AND (HIGH < 支撑)) AND ((AA10 - REF(AA10,1)) > 0)) AND
 (HIGH < 压力一)) AND (VOL >= REF(VOL,1))) AND CROSS(CLOSE,MA20)),57),LOW,'★突破生命线'),COLOR0000FF;
 DRAWTEXT(FILTER(((((LOW <= MA80) AND (CLOSE > MA80)) AND (CLOSE > OPEN)) AND (SMA(CLOSE,2,1) <= MA80)),8),LOW,'←底'),COLOR00FFFF;
 DRAWTEXT(((CROSS(MA20,压力位) AND (LOW <= MA20)) AND ((MA20 - REF(MA20,1)) > 0.02)),(LOW - 0.03),'★绝佳买点'),COLORFFF0FF;
 
效果图如下:
压力 支撑

下载地址(点击下图进入下载地址网页)

    压力支撑线(通达信公式 主图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,265.62500 毫秒