分析家公式网,股票公式,股票软件下载站用户登录  |  用户 注册
龙趋势(通达信公式 主图 源码 测试图)
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2021-09-14 00:15:24
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:龙趋势  
  • (0)0%
    (0)0%

软件介绍

龙趋势
 
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3.0,0 ),COLOR99FF99; 
STICKLINE(OPEN>=CLOSE,H,L,0,1),COLOR99FF99;
获利比例:WINNER(C)*100,NODRAW,COLORRED;
来势线:=EMA(CLOSE,7)-EMA(CLOSE,21);
福星:=EMA(来势线,7);
必买:=IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,1,-1),COLORYELLOW ,LINETHICK0;
必卖:= IF(PEAKBARS(3,15,1)=1,1,2),COLORWHITE,LINETHICK0;
DRAWTEXT(必卖,H*1.03,'顶' ),COLORGREEN;
DRAWTEXT(必买,L*0.95,'底'),COLORYELLOW;
龙骨:EXPMA(CLOSE,55)COLORGREEN,LINETHICK2;
龙筋:EXPMA(CLOSE,13)COLORWHITE,LINETHICK2;
MA300:=MA(C,300),NODRAW;
IF(MA300>=REF(MA300,1),龙骨,DRAWNULL),COLORRED,LINETHICK2;
跳空涨停:=1;
TKYY1:=REF(O,1)>REF(C,1) AND O>REF(O+0.01,1) AND C>O AND (V<=REF(V,1) OR V<MA(V,125)) AND C/REF(C,1)<1.098,NODRAW;
TKYY2:=REF(O,1)<REF(C,1) AND O>REF(C,1) AND C>O AND (V<=REF(V,1) OR V<MA(V,125)) AND C/REF(C,1)<1.098,NODRAW;
TKY:=TKYY1 OR TKYY2 ,LINETHICK0;
STICKLINE(TKY,H,L,0,0),COLOR0000FF;
STICKLINE(TKY,C,O,3,0),COLOR000099;
STICKLINE(TKY,C,O,2.5,0),COLOR000099;
STICKLINE(TKY,C,O,2,0),COLOR0000BB;
STICKLINE(TKY,C,O,1,0),COLOR0000DD;
STICKLINE(TKY,C,O,0.3,0),COLOR0000FF;
TKYY3:=REF(O,1)>REF(C,1) AND O>REF(O+0.01,1) AND C>O AND (V<=REF(V,1)*0.66 OR V=LLV(V,125) OR V<MA(V,125)*0.5) AND C/REF(C,1)<1.098;TKYY4:=REF(O,1)<REF(C,1) AND O>REF(C,1) AND C>O AND (V<=REF(V,1)*0.66 OR V=LLV(V,125) OR V<MA(V,125)*0.5) AND C/REF(C,1)<1.098;
LY1:=TKYY3 OR TKYY4 ,LINETHICK0;
STICKLINE(LY1,H,L,0,0),COLOR0000FF;
STICKLINE(LY1,C,O,3,0),COLOR000099;
STICKLINE(LY1,C,O,2.5,0),COLOR000099;
STICKLINE(LY1,C,O,2,0),COLOR0000BB;
STICKLINE(LY1,C,O,1,0),COLOR0000DD;
STICKLINE(LY1,C,O,0.3,0),COLORYELLOW;
LY3:=O>REF(C,1) AND C<O AND V<REF(V,1)*0.55;
STICKLINE(LY3,C,O,3,0),COLOR006600;
STICKLINE(LY3,C,O,2.5,0),COLOR008800;
STICKLINE(LY3,C,O,2,0),COLOR00AA00;
STICKLINE(LY3,C,O,1,0),COLORRED;
STICKLINE(LY3,C,O,0.3,0),COLORRED;
跌停:=C/REF(C,1)<=0.902;
STICKLINE(跌停,H,L,0,1),COLORFFFFFF;
STICKLINE(跌停,C,O,3,0),COLOR555555;
STICKLINE(跌停,C,O,2.5,0),COLOR777777;
STICKLINE(跌停,C,O,2,0),COLOR999999;
STICKLINE(跌停,C,O,1.5,0),COLORBBBBBB;
STICKLINE(跌停,C,O,1,0),COLORDFDFDF;
STICKLINE(跌停,C,O,0.5,0),COLORF0F0F0;
STICKLINE(跌停,C,O,0.1,0),COLORFFFFFF;
SHORT:=7;LONG:=19;
T:=PERIOD;
Z:=IF(T=0,30,{1F}
IF(T=1,25,{5F} 
IF(T=8,25,{多分钟}
IF(T=2,20,{15F}
IF(T=3,20,{30F}
IF(T=4,20,{60F}
IF(T=5,10,{日}
IF(T=6,10,{周}
IF(T=7,10,{月}
IF(T=9,10,{多日}
IF(T=10,10{季},10{年})))))))))));
RMA:=EMA(CLOSE,SHORT),COLORLIGRAY;
NMA:=EMA(CLOSE,LONG),COLORMAGENTA;
RISK:=IF(NMA>RMA,NMA,DRAWNULL),COLORGREEN;
DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1) AND L=LLV(L,Z) AND RMA<=NMA,L,H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1) AND H=HHV(H,Z) AND RMA>=NMA,H,0),COLORFF0088,LINETHICK2;
DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1) AND H=HHV(H,Z) AND RMA>=NMA,H,L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1) AND L=LLV(L,Z) AND RMA<=NMA,L,0),COLORCCDDBB,LINETHICK2;
重心线:=TDXDLL5(39,TDXDLL5(38,H,L,O),C,0);
RC1:=REF(C,1);
CS:=IF(C>=1,10000,100000);
C涨停10:=1.10*RC1-49/CS;{考虑到4舍5入}
C涨停5 :=1.05*RC1-49/CS;
C跌停10:=0.90*RC1+51/CS;
C跌停5 :=0.95*RC1+51/CS;
ST:=NAMELIKE('S') OR NAMELIKE('*S');
涨停1:= IF(ST, C>=C涨停5, C>=C涨停10);
跌停1:= IF(ST, C<=C跌停5, C<=C跌停10);
大阳线:=C>O AND O<=REF(C+0.01,1) AND C/REF(C,1)<1.098 AND (C>=C涨停5 OR C>(1.05*O-51/CS) ) OR (C>1000 AND C>RC1*1.024);
大阴线:=C<O AND C/REF(C,1)>0.902 AND (C<=C跌停5 OR C<(0.95*O+49/CS) ) OR (C>1000 AND C<RC1*0.976);
STICKLINE(大阳线,H,L,0,1),COLORFF88FF;
STICKLINE(大阳线,CLOSE,OPEN,3,0) ,COLORFF88FF;
STICKLINE(大阳线,CLOSE,OPEN,2.5,0) ,COLORFF99FF; 
STICKLINE(大阳线,CLOSE,OPEN,2,0) ,COLORFFAAFF;
STICKLINE(大阳线,CLOSE,OPEN,1.5,0) ,COLORFFBBFF;
STICKLINE(大阳线,CLOSE,OPEN,1,0) ,COLORFFCCFF;
STICKLINE(大阳线,CLOSE,OPEN,0.5,0) ,COLORFFDDFF;
STICKLINE(大阴线,CLOSE ,OPEN,3,0 ),COLORFF9900;
STICKLINE(大阴线,CLOSE ,OPEN,2.5,0 ),COLORFFBB00;
STICKLINE(大阴线,CLOSE ,OPEN,2,0 ),COLORFFCC00;
STICKLINE(大阴线,CLOSE ,OPEN,1.5,0 ),COLORFFDD00;
STICKLINE(大阴线,CLOSE ,OPEN,1,0 ),COLORFFEE00;
STICKLINE(大阴线,CLOSE ,OPEN,0.5,0 ),COLORFFFF00;
 
空大阳:=C>O AND O>=REF(C+0.01,1) AND C/REF(C,1)<1.098 AND (C>=C涨停5 OR C>(1.05*O-51/CS) ) OR (C>1000 AND C>RC1*1.024);
STICKLINE(空大阳,C,(O+C)/2,3,0),COLORFF88FF;
STICKLINE(空大阳,C,(O+C)/2,2.5,0),COLORFF99FF; 
STICKLINE(空大阳,C,(O+C)/2,2,0) ,COLORFFAAFF;
STICKLINE(空大阳,C,(O+C)/2,1.5,0),COLORFFBBFF;
STICKLINE(空大阳,C,(O+C)/2,1,0) ,COLORFFCCFF;
STICKLINE(空大阳,C,(O+C)/2,0.5,0),COLORFFDDFF;
盘中涨停:=IF(ST, H>=C涨停5, H>=C涨停10);
盘中跌停:=IF(ST, L<=C跌停5, L<=C跌停10);
STICKLINE(盘中涨停,H,MAX(C,O),0.01,0),COLORGREEN;{涨停后回落}
STICKLINE(盘中跌停,L,MIN(C,O),0.001,0),COLORRED;{跌停后回升}
DRAWTEXT_FIX(C>0,0,0.0,0,STRCAT('所属地区:',DYBLOCK)),COLORYELLOW;
DRAWTEXT_FIX(C>0,0.205,0.0,0,STRCAT('主题投资:',GNBLOCK)),COLORF880F8;
 

下载地址


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载

本网提供的公式文件说明:
/span> * alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于还原公式源码如果你忘记了自己编写的大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等公式的密码,本网可帮恢复源码,完全加密定向加密均可,收fei服务无意勿扰,点击右侧在线咨询联系我。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:547.85160 毫秒