分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
主图画线(通达信公式 主图 源码 测试图)
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2020-11-22 00:15:09
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:主图画线  
  • (0)0%
    (0)0%

软件介绍

 {主图画线}

 
SVAR4:=BARSTATUS = 2 ;
SVAR5:=(CLOSE + LOW + HIGH) / 3 ;
SVAR6:=EMA(SVAR5,6) ;
SVAR7:=EMA(SVAR6,5) ;
SVAR8:=EMA(SVAR7,12) ;
SVAR9:=EMA(SVAR8,5) ;
SVAR10:=REF(HIGH,3) = HHV(HIGH,2 * 3 + 1) ;
SVAR11:=FILTER(SVAR10,3) ;
SVAR12:=BACKSET(SVAR11,3 + 1) ;
SVAR13:=FILTER(SVAR12,3) ;
SVAR14:=REF(LOW,3) = LLV(LOW,2 * 3 + 1) ;
SVAR15:=FILTER(SVAR14,3) ;
SVAR16:=BACKSET(SVAR15,3 + 1) ;
SVAR17:=FILTER(SVAR16,3) ;
SVAR18:=(REF(LLV(LOW,2 * 3),1) + REF(HHV(HIGH,2 * 3),1)) / 2 ;
SVAR19:=(HIGH + LOW) / 2 ;
SVAR20:=(SVAR13 AND NOT(SVAR17 AND SVAR18 >= SVAR19)) OR SVAR4 OR (BARSCOUNT(CLOSE) = 1) ;
SVAR21:=SVAR17 AND NOT(SVAR13 AND (SVAR18 = SVAR19)) ;
SVAR22:=REF(BARSLAST(SVAR20),1) + 1 ;
SVAR23:=BACKSET(SVAR20 AND COUNT(SVAR21,SVAR22) > 0,LLVBARS(IF(SVAR21,LOW,10000),SVAR22)) ;
SVAR24:=SVAR23 > REF(SVAR23,1) ;
SVAR25:=BACKSET(SVAR24,2) ;
SVAR26:=SVAR25 > REF(SVAR25,1) ;
SVAR27:=SVAR26 OR SVAR4 OR (BARSCOUNT(CLOSE) = 1) ;
SVAR28:=REF(BARSLAST(SVAR27),1) + 1 ;
SVAR29:=BACKSET(SVAR27 AND COUNT(SVAR20,SVAR28) > 0,HHVBARS(IF(SVAR20,HIGH,0),SVAR28)) ;
SVAR30:=SVAR29 > REF(SVAR29,1) ;
SVAR31:=BACKSET(SVAR30,2) ;
SVAR32:=SVAR31 > REF(SVAR31,1) ;
SVAR33:=BACKSET(SVAR4,BARSLAST(SVAR26) + 1) ;
SVAR34:=SVAR33 > REF(SVAR33,1) ;
SVAR35:=BACKSET(SVAR4,BARSLAST(SVAR32) + 1) ;
SVAR36:=SVAR35 > REF(SVAR35,1) ;
SVAR37:=FILTER(BACKSET(FILTER(REF(CLOSE,10) = HHV(CLOSE,2 * 10 + 1),10),10 + 1),10) ;
SVAR38:=FILTER(BACKSET(FILTER(REF(CLOSE,10) = LLV(CLOSE,2 * 10 + 1),10),10 + 1),10) ;
SVAR39:=REF(CLOSE,BARSLAST(SVAR37)) ;
SVAR40:=REF(CLOSE,BARSLAST(SVAR38)) ;
SVAR41:=BARSLAST(SVAR37) < BARSLAST(SVAR38) AND NOT(SVAR37) ;
SVAR42:=BARSLAST(SVAR37) > BARSLAST(SVAR38) AND NOT(SVAR38) ;
SVAR43:=HHV(MA((LOW + HIGH + CLOSE) / 3,3),3) ;
SVAR44:=LLV(MA((LOW + HIGH + CLOSE) / 3,3),10) ;
SVAR45:=LLV(LOW,BARSLAST(BARSTATUS = 1) + 1) ;
SVAR46:=COST(95) ;
SVAR47:=COST(5) ;
SVAR48:=(SVAR46 - SVAR47) * 100 / (SVAR46 + SVAR47) ;
SVAR49:=3 ;
SVAR50:=REF(HIGH,SVAR49) = HHV(HIGH,2 * SVAR49 + 1) ;
SVAR51:=FILTER(SVAR50,SVAR49) ;
SVAR52:=BACKSET(SVAR51,SVAR49 + 1) ;
SVAR53:=FILTER(SVAR52,SVAR49) ;
SVAR54:=REF(LOW,SVAR49) = LLV(LOW,2 * SVAR49 + 1) ;
SVAR55:=FILTER(SVAR54,SVAR49) ;
SVAR56:=BACKSET(SVAR55,SVAR49 + 1) ;
SVAR57:=FILTER(SVAR56,SVAR49) ;
SVAR58:=(REF(LLV(LOW,2 * SVAR49),1) + REF(HHV(HIGH,2 * SVAR49),1)) / 2 ;
SVAR59:=(SVAR53 AND NOT(SVAR57 AND SVAR58 >= SVAR19)) OR (BARSTATUS = 2) OR (BARSCOUNT(CLOSE) = 1) ;
SVAR60:=SVAR57 AND NOT(SVAR53 AND SVAR58 < SVAR19) ;
SVAR61:=REF(BARSLAST(SVAR59),1) + 1 ;
SVAR62:=BACKSET(SVAR59 AND COUNT(SVAR60,SVAR61) > 0,LLVBARS(IF(SVAR60,LOW,10000),SVAR61)) ;
SVAR63:=SVAR62 > REF(SVAR62,1) ;
SVAR64:=BACKSET(SVAR63,2) ;
SVAR65:=SVAR64 > REF(SVAR64,1) ;
SVAR66:=SVAR65 OR (BARSTATUS = 2) OR (BARSCOUNT(CLOSE) = 1) ;
SVAR67:=REF(BARSLAST(SVAR66),1) + 1 ;
SVAR68:=BACKSET(SVAR66 AND COUNT(SVAR53 AND NOT(SVAR57 AND SVAR58 >= SVAR19),SVAR67) > 0,HHVBARS(IF(SVAR53 AND NOT(SVAR57 AND SVAR58 >= SVAR19),HIGH,0),SVAR67)) ;
SVAR69:=SVAR68 > REF(SVAR68,1) ;
SVAR70:=BACKSET(SVAR69,2) ;
SVAR71:=SVAR70 > REF(SVAR70,1) ;
SVAR72:=BACKSET(BARSTATUS = 2,BARSLAST(SVAR71) + 1) ;
SVAR73:=SVAR72 > REF(SVAR72,1) ;
SVAR74:=BACKSET(BARSTATUS = 2,BARSLAST(SVAR65) + 1) ;
SVAR75:=SVAR74 > REF(SVAR74,1) ;
SVAR76:=BACKSET(SVAR73,REF(BARSLAST(SVAR71),1) + 2) ;
SVAR77:=SVAR76 > REF(SVAR76,1) ;
SVAR78:=BACKSET(SVAR75,REF(BARSLAST(SVAR65),1) + 2) ;
SVAR79:=SVAR78 > REF(SVAR78,1) ;
SVAR80:=BACKSET(SVAR79,REF(BARSLAST(SVAR65),1) + 2) ;
SVAR81:=SVAR80 > REF(SVAR80,1) ;
SVAR82:=BACKSET(SVAR81,REF(BARSLAST(SVAR65),1) + 2) ;
SVAR83:=SVAR82 > REF(SVAR82,1) ;
SVAR84:=BACKSET(SVAR77,REF(BARSLAST(SVAR71),1) + 2) ;
SVAR85:=SVAR84 > REF(SVAR84,1) ;
SVAR86:=BACKSET(SVAR85,REF(BARSLAST(SVAR71),1) + 2) ;
SVAR87:=SVAR86 > REF(SVAR86,1) ;
波浪顶:IF(SVAR41,SVAR39,SVAR39),POINTDOT,LINETHICK3,COLORFFFF00 ;
波浪底:IF(SVAR42,SVAR40,SVAR40),POINTDOT,LINETHICK3,COLORFF00FF ;
 
A1:DRAWLINE(SVAR77,HIGH,SVAR73,HIGH,1),LINETHICK2,COLOR00FFFF;
A2:DRAWLINE(SVAR79,LOW,SVAR75,LOW,1),LINETHICK2,COLOR00FFFF;
A3:DRAWLINE(SVAR85,HIGH,SVAR77,HIGH,1),LINETHICK2,COLORFF8000;
A4:DRAWLINE(SVAR81,LOW,SVAR79,LOW,1),LINETHICK2,COLORFF8000;
A5:DRAWLINE(SVAR87,HIGH,SVAR85,HIGH,1),LINETHICK2,COLOR0000FF;
A6:DRAWLINE(SVAR83,LOW,SVAR81,LOW,1),LINETHICK2,COLOR0000FF;

主图画线
 
主图画线

下载地址(点击下图进入下载地址网页)

    主图画线(通达信公式 主图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:3,671.87500 毫秒