分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
寸心超牛筹码(通达信公式 副图 源码 测试图)
  • 软件大小:14.0 KB
  • 推荐星级:
  • 更新时间:2020-10-17 14:18:55
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:寸心超牛筹码  
  • (0)0%
    (0)0%

软件介绍

 寸心超牛筹码

 
ZLCM:=EMA(WINNER(CLOSE)*70,3);
{//主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
{//小筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;
{//小股民套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
{//主力控盘筹码比}
ZCMZL:=MA(ZLCM+SHCM,13);
{//市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);
{//走牛天数}
ZSHJJ:=EMA(ZSHTL,89);
{//小股民警戒}
ZZLJJ:=EMA(ZZLKP,89);
{//主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);
{//资金流入强度}
BB:=MA(C,1);
持币阶段:=SMA(SMA(SMA(BB,2,1),2,1),2,1);
主升持股波段:=HHV(MA(持币阶段,1),13);
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
{【参数定义】}
RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
K1:=SMA(RSV,10,1);
D1:=SMA(K1,5,1);
KK:=INTPART(K1);
DD:=INTPART(D1);
TFXXS:=KK+DD;{//变异KD风险系数}
TGLD:=MOD(TFXXS,10);
{//踏浪涨停概率点}
TGLXS:=(TFXXS-REF(TFXXS,1))*10;
{//变异KD乖离系数}
TYCFX:=TFXXS+TGLXS;
{//变异KD预测风险}
乖离系数:=TGLXS,NODRAW,COLORRED;
价量:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),NODRAW;
主力活跃力度:=(((价量-LLV(价量,27))/(HHV(价量,27)-LLV(价量,27)))*(4))*(25),NODRAW;
快线:=(((价量-LLV(价量,9))/(HHV(价量,9)-LLV(价量,9)))*(4))*(25),NODRAW;
牛股出现预警:=WINNER(C/1.10)*100,COLOR00FFFF,NODRAW;
主力赢利25持仓:=WINNER(C/1.25)*100,COLORFF00FF,NODRAW;
主力筹码:=EMA(WINNER(CLOSE)*70,3);
散户筹码:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
散户套牢筹码:=散户筹码/(主力筹码+散户筹码)*100;
主升浪波段:=主力筹码/(主力筹码+散户筹码)*100,COLORFF6100,NODRAW;
主力主导行情:=EMA(主升浪波段,55),NODRAW,COLORFF00FF;
金叉疯牛:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);
界:=MA(CLOSE,27);{分析家公式网 WWW.70822.COM}
M:=60;
N:=30;
SHX:=100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60)) COLORGRAY;
庄家主力线:=50-SMA(SMA(SMA(SHX,2,1),2,1),2,1)/2,COLOR00FFFF,LINETHICK2;
散户持股线:=50-HHV(MA(庄家主力线,1),13)/2,COLORFF00FF,LINETHICK4;
ER:=V/FINANCE(7)*100;
A0:=TMA(ER,(1-ER),1);
MAXCYC:=DMA((C+O)/2,ER/TMA(ER,(1-ER),1));
T1:=BARSLAST(C>MAXCYC*POW(1.1,0.9));
T2:=BARSLAST(C<MAXCYC*POW(1.1,-0.9));
T3:=CROSS(T1,T2) OR CROSS(T2,T1) OR BARSSINCE(T1+1)=0 OR BARSSINCE(T2+1)=0 OR BARSCOUNT(C)=0;
T4:=REF(MAXCYC,BARSLAST(T3));
VAR11:=3*SMA((C-LLV(L,480))/(HHV(H,480)-LLV(L,480))*100,5,1)
-2*SMA(SMA((C-LLV(L,480))/(HHV(H,480)-LLV(L,480))*100,180,1),15,1);
超级主升:=EMA(VAR11,5);
主升1:=超级主升-100;
D8:=EMA(C,5);
D2:=(EMA(C,1)+EMA(C,5)+EMA(C,10)+EMA(C,15)+EMA(C,20)+EMA(C,25)+EMA(C,30)+EMA(C,35)+EMA(C,40)+EMA(C,45)+
EMA(C,50)+EMA(C,55)+EMA(C,60)+EMA(C,65)+EMA(C,70)+EMA(C,75)+EMA(C,80)+EMA(C,85)+EMA(C,90)+EMA(C,95)+
EMA(C,100)+EMA(C,105)+EMA(C,110)+EMA(C,115)+EMA(C,120)+EMA(C,125)+EMA(C,130)+EMA(C,135)+EMA(C,140)+EMA(C,150))/30;
DDE:=(D8/D2)*100;
主升2:=DDE-110;
A:=(H+L+2*C)/4;
A1:=(A-REF(A,3))/3+A;
MA5:=EMA(A1,7);
J:=EMA(HHV(A1,20),60),LINETHICK3;
CB5:=EMA(COST(80),30),CIRCLEDOT;
HMX:=EMA(1.4*EMA(FORCAST(A1,20),40),20),LINETHICK2;
金牛线:=(J+CB5+HMX)/3,LINETHICK2;
MA20:=MA(C,20);
UP:=EMA(EMA(C*1.38,50),50),DOTLINE,COLOR0000FF;
白色:=SMA(HIGH,21,2)*1.05;
黄色:=SMA(LOW,21,2)*0.95;
中线:=(白色+黄色)/2;
UP1:=中线+2*STD(中线,20);
UP2:=REF(UP1,0);
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(A1,20))/MA(A1,20);
DT:=DMA(CLOSE,CC);
通道3:=(1+9/100)*DT;
通道4:=(1-7/100)*DT;
界限:=(REF((金牛线+UP+EMA(UP1*1.04,40)+通道3)/4,10)+MA(C,20)*1.04)/2;
AHC1:=H*VOL;
AHC24:=EMA((EXPMA(AHC1,180)/EXPMA(VOL,180)+EXPMA(AHC1,360)/EXPMA(VOL,360)+EXPMA(AHC1,720)/EXPMA(VOL,720)+EXPMA(AHC1,1440)/EXPMA(VOL,1440))/4,34);
C上X:=1.06*AHC24;
C下X:=AHC24*0.94;
AHC22:=EMA((EXPMA(AHC1,27)/EXPMA(VOL,27)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
上X:=1.06*AHC22;
下X:=AHC22*0.94;
AHC23:=EMA((EXPMA(AHC1,5)/EXPMA(VOL,5)+EXPMA(AHC1,10)/EXPMA(VOL,10)+EXPMA(AHC1,20)/EXPMA(VOL,20)+EXPMA(AHC1,40)/EXPMA(VOL,40))/4,34);
D上X:=1.06*AHC23;
D下X:=AHC23*0.94;
T:=(C上X+D上X+上X)/3*1.05;
主升3:=(MA5*2/(界限+T)-1)*100;
CBX80:=MA(COST(80),20);
主升4:=(MA5/CBX80-1)*100;
FT:=((HHV(H,42)-LLV(L,42)))/2+LLV(L,42);
FT1:=ABS(HHV(H,40)-LLV(L,40)-LLV(L,40))+FT*0.5;
主升5:=(FT/FT1-1)*100;
P:=EMA(EMA(C*1.14,55),20);
主升6:=(MA5/P-1)*100;
金K线:=(EMA(HHV(H,60),60)+EMA(FT,453)*1.62)/2;
HZ:=HHV((H+L)/2,120);
AA:=(2*C+H+L)/4;
VAR2:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);
VAR3:=EMA(CLOSE,3);
VAR4:=(2*CLOSE+LOW+HIGH)/4;
VAR5:=VAR2-VAR3;
VAR6:=CLOSE*VOL;
VAR7:=EMA((EMA(VAR6,3)/EMA(VOL,3)+EMA(VAR6,6)/EMA(VOL,6)+EMA(VAR6,12)/EMA(VOL,12)+EMA(VAR6,24)/EMA(VOL,24))/4,13);
VAR8:=(EMA(CLOSE,5)*7+EMA(CLOSE,10)*3)/10;
VAR9:=(CLOSE+OPEN)/2;
超牛分界线:=EMA(VAR8*1.15,15),COLORRED,LINETHICK0;
主升7:=(MA5/金K线-1)*100;
超牛拉升:=(主升1+主升2+主升3+主升4+主升5+主升6+主升7)/2,LINETHICK2;
持股时段:=IF((金叉疯牛>界)AND(散户筹码<主力筹码)AND((主力活跃力度>50)OR(主力活跃力度>REF(主力活跃力度,1))),-40,0),COLORRED,NODRAW;
横盘:=BARSLASTCOUNT(100*(HHV(H,14)-LLV(L,14))/LLV(L,14)<15 AND MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1))>=5 AND BARSLASTCOUNT(100*(HHV(H,14)-LLV(L,14))/LLV(L,14)<15 AND MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1))<=30;
主力最大盈利:=LN(C/T4)/LN(1.1)*10,NODRAW,COLORFF0080;
VAR88:=AMOUNT/VOL/100;
VAR78:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
狂飙主升:=EMA((CLOSE-REF(CLOSE,21))/REF(CLOSE,21)*100,4)*2,COLOR1E90FF,NODRAW;
疯牛强势分界线:=IF(C>200,C,DMA(VAR78,VOL/CAPITAL))*1.1,COLOR00FFFF,LINETHICK0;
疯牛压力平台:=HHV((H+L)/2,120),COLORFF0080,LINETHICK3;
主线:=EMA(EMA(C,1),5);
本:=EMA(HHV(主线,5),1);
急:=EMA(HHV(本,21),1);
稳:=EMA(HHV(急,21),2);
投:=EMA(HHV(稳,21),3);
散:=EMA(HHV(投,21),4);
集:=EMA(HHV(散,21),5);
日线:=CLOSE;
疯牛马线:=EMA(HHV(集,21),6),COLOR00FF00,LINETHICK3;
SMA2:=MA(持币阶段,3);
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,21);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*100,COLORRED,LINETHICK2;
筹码进:=IF(V4>=0,V4,0),COLORRED,LINETHICK2;
双线合一关注:=主升持股波段,COLOR4169E1,LINETHICK4;
超牛高:=H=HHV(超牛拉升,10);
日振幅:=(H-L)/REF(C,1)*100;
振幅15:=HHV(日振幅,15);
涨幅1:=(REF(C,1)-REF(C,2))/REF(C,2)*100;
涨幅2:=(REF(C,2)-REF(C,3))/REF(C,3)*100;
涨幅:=(C-REF(C,1))/REF(C,1)*100;
涨幅20:=(REF(C,1)-REF(C,21))/REF(C,21)*100;
涨幅50:=(REF(C,1)-REF(C,50))/REF(C,50)*100;
涨幅10:=(REF(C,1)-REF(C,11))/REF(C,11)*100;
振幅5:=HHV(CLOSE,5)/LLV(CLOSE,5);
振幅:=(C-O)/O*100;
跌幅:=(REF(C,1)-C)/REF(C,1)*100;
大阳线:=(C-O)/O*100>5;
低开大阳线:=(REF(C,1)-O)/O*100>2.5;
连阳1:=COUNT(O>REF(C,1),3)=3;
跳空1:=COUNT(O>REF(H,1) AND L>REF(H,1),10);
跳空2:=COUNT(O>REF(C,1) AND L>REF(C,1),10) AND L<O;
跳空3:=COUNT(O>REF(C,1) AND (O-REF(C,1))/REF(C,1)*100>0.1 AND C>REF(H,1),10);
{快马加鞭}
快马加鞭:=FILTER((涨幅>5)AND(涨幅1>5)AND(超牛拉升>=REF(超牛拉升,1)AND(C>疯牛马线)AND(涨幅10<40)AND(超牛拉升>=REF(超牛拉升,1))),3);
VAR80:=3*SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,5,1)-2*SMA(SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,180,1),15,1);
超级疯牛潜力股:=EMA(VAR80,5),COLOR6600FF,LINETHICK2;
 
筹码集中度:=COST(10)/(COST(80)-COST(10));
筹码1:=EMA(筹码集中度,1)*10,LINETHICK2;
筹码3:=EMA(筹码集中度,3)*10,LINETHICK2;
筹码7:=EMA(筹码集中度,7)*10,LINETHICK1;
筹码21:=EMA(筹码集中度,21)*10,LINETHICK1;
筹码34:=EMA(筹码集中度,34)*10,LINETHICK1;
筹码55:=EMA(筹码集中度,55)*10,LINETHICK1;
筹码90:=EMA(筹码集中度,89)*10,LINETHICK1;
N1:=9;N2:=5;
MTM:=C-REF(C,1);
主力轨迹:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORYELLOW;
散户轨迹:=100-MA(主力轨迹,N2),COLORFFFF00;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
主力进场:=IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
做多吸筹:=IF(筹码1>筹码90,(筹码1-筹码90)*100,0),COLORRED,LINESTICK;
{底仓吸筹}
底仓高效吸筹:IF(筹码1>筹码90 AND MA(C,34)>REF(MA(C,34),1) AND 超级疯牛潜力股>REF(超级疯牛潜力股,1),做多吸筹,0),COLORFF6100,NODRAW;
     STICKLINE(筹码55>REF(筹码55,1)AND (MA(C,34)>REF(MA(C,34),1))AND 超级疯牛潜力股>REF(超级疯牛潜力股,1),0,做多吸筹,3,0),COLORGREEN;
VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);
VAR31:=EMA(VAR21,10);
VAR41:=HHV(HIGH,33);
VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);
主力抬轿:IF(VAR51<REF(VAR51,1)AND(跌幅<3),筹码进,0),COLORRED,NODRAW;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORGREEN;
浮筹1:=IF(((C<O)AND(C>疯牛马线)AND(涨幅20<50)AND(主力抬轿>0)AND(主力进场>REF(主力进场,1))),0,VAR51),COLORFFFF00,NODRAW;
浮筹2:=IF(((C>REF(C,1))AND(C>疯牛马线)AND(涨幅20<50)AND(主力抬轿<=0)AND(主力进场>REF(主力进场,1))),0,VAR51),COLORFFCC00,NODRAW;
连续下跌:=COUNT(REF(C,2)>REF(C,1),4)>=2;{分析家公式网 WWW.70822.COM}
连续缩量:=COUNT(V<=REF(V,1),4)>=2;
VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);
VAR1E:=EMA(VAR1D,30);
VAR1F:=2*(VAR1D-VAR1E)*10;
VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);
VAR25:=IF(YEAR<2008 AND VAR1F>0.015,VAR20,0)/45;
VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR27:=EMA(VAR26,100);
VAR28:=2*(VAR26-VAR27);
VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
AB:=IF( VAR28>0.1 AND 持币阶段=双线合一关注 AND 涨幅>0,VAR29,0)*3;
主力抢筹力度:AB,VOLSTICK,COLORFF0080;
{超强洗筹}
洗筹1:=IF((REF(涨幅>5,1)AND(REF(涨幅1,1))AND(振幅<2)AND((涨幅<2)AND(跌幅<2)AND(涨幅20<28)AND(主升持股波段=持币阶段))),18,0),COLORYELLOW,NODRAW;
洗筹2:=IF((REF(涨幅>2,1)AND(涨幅<2)AND(跌幅<2)AND(主升持股波段>REF(主升持股波段,1))),18,0),COLORYELLOW,NODRAW;
STICKLINE(TGLXS>0 AND 80+TGLXS<TYCFX AND MA(C,34)>REF(MA(C,34),1) AND 80+REF(TGLXS,1)>=REF(TYCFX,1),0,(80+ABS(TGLXS))*3,3,0),COLORFFFF00;
{底仓吸筹阶段}
底仓吸筹阶段:=(TFXXS>80 AND 超牛拉升>REF(超牛拉升,1) AND TFXXS>REF(TFXXS,1)AND(C<疯牛马线)AND MA(CLOSE,34)>REF(MA(CLOSE,34),1));
STICKLINE(TFXXS>80 AND 超牛拉升>REF(超牛拉升,1) AND TFXXS>REF(TFXXS,1)AND(C<疯牛马线)AND MA(CLOSE,34)>REF(MA(CLOSE,34),1),0,-128,4,0),COLORFF0080;
{主力抢筹阶段}
主力抢筹阶段:IF(TFXXS>80 AND 超牛拉升>REF(超牛拉升,1)AND(C>疯牛马线)AND(主力抬轿>0)AND MA(CLOSE,34)>REF(MA(CLOSE,34),1),-158,0),COLORFF00FF,NODRAW;
STICKLINE(TFXXS>80 AND 超牛拉升>REF(超牛拉升,1)AND(C>疯牛马线)AND(主力抬轿>0)AND MA(CLOSE,34)>REF(MA(CLOSE,34),1),0,-158,4,0),COLORFF00FF;
{主力洗筹}
{加速见顶阶段}
加速见顶阶段:IF((筹码进<REF(筹码进,1))AND(主升持股波段>REF(主升持股波段,1))AND(狂飙主升>REF(狂飙主升,1))AND(C>疯牛马线)AND(涨幅20>40)AND(MA(CLOSE,34)>REF(MA(CLOSE,34),1)),-158,0),COLORYELLOW,NODRAW;
 STICKLINE((筹码进<REF(筹码进,1))AND(主升持股波段>REF(主升持股波段,1))AND(狂飙主升>REF(狂飙主升,1))AND(C>疯牛马线)AND(涨幅20>40)AND(MA(CLOSE,34)>REF(MA(CLOSE,34),1)),0,-158,4,0),COLORYELLOW;
{筹码松动警惕出货阶段}
筹码松动:IF((筹码进<REF(筹码进,1))AND(涨幅10>40)AND(超牛拉升>REF(超牛拉升,1))AND(主力抬轿<=0)AND(C>疯牛马线)AND(MA(CLOSE,34)>REF(MA(CLOSE,34),1)),-158,0),COLORBLUE,NODRAW;
STICKLINE((筹码进<REF(筹码进,1))AND(涨幅10>40)AND(超牛拉升>REF(超牛拉升,1))AND(主力抬轿<=0)AND(C>疯牛马线)AND(MA(CLOSE,34)>REF(MA(CLOSE,34),1)),0,-158,4,0),COLORBLUE;
{高位派发 分析家公式网 WWW.70822.COM}
出:=IF((VAR51>REF(VAR51,1))OR((涨幅10>50)AND(跌幅>4)AND(O>=REF(C,1))AND(C>疯牛马线)),-筹码进+超牛拉升,0);
出货:IF((底仓高效吸筹=0)AND(底仓吸筹阶段=0),出,0),COLORGREEN,NODRAW;
STICKLINE((VAR51>REF(VAR51,1))OR((涨幅10>50)AND(跌幅>4)AND(O>=REF(C,1))AND(C>疯牛马线)),0,出货,4,0 ),COLORGREEN;
{最后清仓时机}
最后清仓:IF((筹码进<REF(筹码进,1))AND(主升持股波段>REF(主升持股波段,1))AND(狂飙主升<REF(狂飙主升,1))AND(C>疯牛马线)AND(涨幅20>40)AND(MA(CLOSE,34)>REF(MA(CLOSE,34),1)),-158,0),COLORGREEN,NODRAW;
STICKLINE((筹码进<REF(筹码进,1))AND(主升持股波段>REF(主升持股波段,1))AND(狂飙主升<REF(狂飙主升,1))AND(C>疯牛马线)AND(涨幅20>40)AND(MA(CLOSE,34)>REF(MA(CLOSE,34),1)),0,-158,4,0),COLORGREEN;
XA_1:=(C-REF(C,1))*100/REF(C,1)>2;
XA_2:=5;
XA_3:=3;
XA_4:=(EMA(CLOSE,5)*7+EMA(CLOSE,10)*3)/10;
XA_5:=IF(YEAR>=2025,0,1);
XA_6:=EMA(EMA(LOW,21)+6.8*STD(LOW,2),55);
XA_7:=EMA(CLOSE/XA_6*(1.88*CLOSE+LOW+OPEN)/2.75,3);
XA_8:=(XA_7-XA_6)/XA_6/2;
XA_9:=EMA(XA_7-XA_8*XA_7,5)*XA_5;
XA_10:=EMA(CLOSE,34)-3*STD(CLOSE,34);
主升浪:=IF(XA_4>XA_9,XA_4,XA_9)*XA_5,COLORGREEN,LINETHICK3;
狂飙主升浪:=IF(主升浪>REF(主升浪,1),主升浪,主升浪),COLORRED,LINETHICK3;
下轨:=IF(XA_9<XA_4 AND XA_9<CLOSE*0.15,EMA(CLOSE,34)-3*STD(CLOSE,34),XA_9),COLORFF0080,LINETHICK3;
角度:=ATAN((狂飙主升浪/REF(狂飙主升浪,1)-1)*100)*180/3.1416;
角度选股:=BARSLASTCOUNT(狂飙主升浪>下轨)=1,NODRAW,COLORRED;
超牛警戒线:100,LINETHICK2,COLORFFFF00;
{文字标注分析家公式网 WWW.70822.COM}
{全仓出击:=IF(VAR29>REF(VAR29,1)*1.5,8,0),COLORRED,LINETHICK2;}
超牛全仓出击:=IF(主力抢筹力度>100,8,0),COLORRED,LINETHICK2;
STICKLINE(超牛全仓出击,0,主力抢筹力度,3,0),COLORRED,LINETHICK3;
      STICKLINE(超牛全仓出击,主力抢筹力度/3,主力抢筹力度/3*2,3,0),COLORFF0080,LINETHICK3;
STICKLINE(超牛全仓出击,主力抢筹力度/3*2,主力抢筹力度,3,0),COLORYELLOW,LINETHICK3;
STICKLINE(VAR51<REF(VAR51,1)AND(跌幅<3),0,筹码进,3,0),COLORRED;
全仓出击:FILTER((超牛全仓出击>5)AND(狂飙主升浪>下轨),25),COLORRED,LINETHICK2;
DRAWTEXT(全仓出击>0.6 AND 狂飙主升浪>下轨 AND 主升持股波段>REF(主升持股波段,1),主力抢筹力度*2.35,'全仓出击'),COLORYELLOW;{全仓出击}
DRAWICON(全仓出击>0.6 AND 狂飙主升浪>下轨 AND 主升持股波段>REF(主升持股波段,1),主力抢筹力度*1.25,25);
{文字标注 分析家公式网 WWW.70822.COM}
DRAWTEXT(TGLXS>0 AND 80+TGLXS<TYCFX AND MA(CLOSE,34)>REF(MA(CLOSE,34),1) AND 80+REF(TGLXS,1)>=REF(TYCFX,1),(100+ABS(TGLXS))*5,'资金大规模流入'),COLORRED;
0,COLORFFFFFF,LINETHICK1;
双过百:=IF(主力抢筹力度>=100 AND 主力抬轿>=100 AND C>超牛分界线 AND 持股时段<-18,1,0);
双过百次数:=COUNT(双过百,BARSSINCE(双过百)+1);
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.20,0.01,0,SUM(双过百,15)),COLORYELLOW;
DRAWNUMBER(双过百,主力抢筹力度*1.35,SUM(双过百,15)),COLORYELLOW;

下载地址(点击下图进入下载地址网页)

    寸心超牛筹码(通达信公式 副图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:6,187.50000 毫秒