分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
擒牛伏妖,牛启动,龙头擒妖公式组(通达信公式 副图 主图 测试图)
  • 软件大小:15.0 KB
  • 推荐星级:
  • 更新时间:2020-09-22 00:12:22
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:牛启动  擒牛伏妖  龙头擒妖  
  • (1)100%
    (0)0%

软件介绍

 擒牛伏妖,牛启动,龙头擒妖公式组
 

{公式名称: 龙头擒妖

公式描述:

参数数量: 2

参数1: 流通盘小于亿, 最小: 1, 最大: 5000, 缺省: 20

参数2: 震荡过滤, 最小: 0, 最大: 1, 缺省: 0

公式类型: 技术指标公式-鬼系

画线方法: 副图

公式版本: 0

显示小数: 缺省位数

坐标线位置: 自动

额外Y轴分界: 无

参数精灵:

请设置计算参数:

流通盘小于亿: PARAM#0 (1.00--5000.00)

震荡过滤: PARAM#1 (0.00--1.00)

用法注释:无

公式源码:}

流通盘小于亿:=20;

震荡过滤:=0;

X_1:=(EMA(CLOSE,12)/EMA(CLOSE,26)-1)*1000;

X_2:=EMA(X_1,5);

X_3:=(EMA(INDEXC,12)/EMA(INDEXC,26)-1)*1000;

X_4:=EMA(X_3,5);

X_5:=X_2-REF(X_2,1);

X_6:=X_4-REF(X_4,1);

X_7:=IF(X_5-X_6>0,(X_5-X_6)*5,0);

X_8:=X_7-REF(X_7,1);

X_9:=SMA((CLOSE-REF(CLOSE,1))*VOL,3,1)/10000;

X_10:=1;

X_11:=EMA(X_9,12)-EMA(X_9,26);

X_12:=EMA(X_11,9);

X_13:=(X_11-X_12)*2;

X_14:=HHVBARS(X_13,BARSLAST(X_13<0)+1);

X_15:=CROSS(BACKSET(CROSS(0,X_13),REF(X_14,1)+2),0.5);

X_16:=DRAWLINE(X_15,X_13,REF(X_15,1),REF(X_13,1),1);

X_17:=X_13>X_16 AND X_13>=REF(X_13,1);

X_18:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND LOW=HIGH;

X_19:=BARSSINCE(CLOSE)<1 OR BARSSINCE(CLOSE)<34 AND CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND LOW=HIGH;{分析家公式网 WWW.70822.COM 整理}

X_20:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND LOW<HIGH;

X_21:=HIGH>=ZTPRICE(REF(CLOSE,1),0.1) AND CLOSE<HIGH;

X_22:=1+3*X_20+1*X_18+0.2*X_21;

X_23:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

X_24:=X_23*X_22;

X_25:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

X_26:=IF(CLOSE>OPEN,X_25*(HIGH-LOW),IF(CLOSE<OPEN,X_25*(HIGH-OPEN+(CLOSE-LOW)),IF(CLOSE=OPEN AND CLOSE>REF(CLOSE,1),VOL*0.7,VOL*0.3)));

X_27:=IF(CLOSE>OPEN,X_25*(HIGH-CLOSE+(OPEN-LOW)),IF(CLOSE<OPEN,X_25*(HIGH-LOW),IF(CLOSE=OPEN AND CLOSE<REF(CLOSE,1),VOL*0.7,VOL*0.3)));

X_28:=IF(X_10!=1,0,SUM((X_26-X_27)/CAPITAL,1)*1000);

X_29:=VOL/10000;

X_30:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));

X_31:=MOD(FROMOPEN,X_30);

X_32:=IF(X_31<0.5,X_30,X_31);

X_33:=IF(CURRBARSCOUNT=1 AND PERIOD<=5 AND DYNAINFO(8)>1,VOL*X_30/X_32/10000,DRAWNULL);

X_34:=IF(CURRBARSCOUNT=1 AND PERIOD<=5,X_33,X_29);

X_35:=X_34/REF(MA(X_34,5),1);

X_36:=IF(CLOSE>=REF(CLOSE,1) AND X_35>3,33,IF(CLOSE<REF(CLOSE,1) AND X_35>3,0,IF(CLOSE>=REF(CLOSE,1) AND X_35<=3,X_35*10,X_35)));

X_37:=IF(CLOSE>0,EMA(MAX(CLOSE-REF(CLOSE,1),0),83)/EMA(ABS(CLOSE-REF(CLOSE,1)),83)*101,0);

X_38:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);

X_39:=X_13-REF(X_13,1);

X_40:=DYNAINFO(4)>0;

X_41:=EXIST(ABS(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.052,20) AND EXIST(CLOSE/REF(CLOSE,1)>1.15,2)!=1;

X_42:=FINANCE(40)<300*100000000 AND FINANCE(7)<=流通盘小于亿*100000000;

X_43:=X_41 AND X_40 AND X_19=0 AND AMOUNT/10000>1000;

X_44:=COUNT(HIGH/REF(CLOSE,1)>=1.081,5)>=2 AND CLOSE>=OPEN;

X_45:=INDEXADV/(INDEXADV+INDEXDEC);

X_46:=X_10;{分析家公式网 WWW.70822.COM 整理}

X_47:=IF(X_46=1,X_45*100,0);

X_48:=X_47>85 OR REF(X_47,1)>85;

X_49:=IF(震荡过滤=1,X_48,0);

X_50:=X_37>53 AND CLOSE>=OPEN;

X_51:=(CLOSE-X_38)/X_38*200;

X_52:=IF(X_49=0 AND X_43 AND X_42 AND X_44 AND X_50 AND X_17=1,(X_28+X_8*3+X_24+X_36+X_39*5+X_51)*1.1,0);

擒妖:CROSS(X_52,5),NODRAW,COLORLIBLUE;

STICKLINE(擒妖,1,2,2,0),COLORLIBLUE;

上市日期年:=REF(YEAR,(BARSCOUNT(CLOSE)-1)),LINETHICK0;

月:=REF(MONTH,(BARSCOUNT{+}(CLOSE)-1)),LINETHICK0,COLORFF00FF;

日:=REF(DAY,(BARSCOUNT(CLOSE)-1)),LINETHICK0;

VAR1:=((((((2*CLOSE)+HIGH)+LOW)+OPEN)/5));

A1:=(((((EMA(VAR1,3)+EMA(VAR1,6))+EMA(VAR1,12))+EMA(VAR1,24))/4));

A2:=(EMA(A1,2));

A3:=(EMA(A2,2));

A4:=(EMA(A3,2));

A5:=(EMA(A4,2));

A6:=(EMA(A5,2));

A7:=(EMA(A6,2));

A8:=((EMA(VAR1,2.78)*1.028));

A9:=((MA(OPEN,3.2)*1.028));

AA:=((CLOSE/REF(CLOSE,1))>=1.099);

AB:=(VOL/REF(VOL,1));

关注:=IF((((CLOSE/REF(CLOSE,1))>=1.07) AND (AB<1)),1,0),LINETHICK0;{STICKLINE((关注=1),0,300,0,1);DRAWTEXT((关注=1),300,'关注'),COLOR00FFFF;}

龙头第一买点:=IF((AA AND (AB<1)),1,0);

班长龙头:IF((((CLOSE/REF(CLOSE,1))>=1.07)AND (AB<1)),1,0) AND HHV((C-REF(C,1))/REF(C,1)>0.095,5) AND BARSCOUNT(C)>=250;

下载地址(点击下图进入下载地址网页)

    擒牛伏妖,牛启动,龙头擒妖公式组(通达信公式 副图 主图 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:4,545.89800 毫秒