分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
金凤分时(通达信公式 分时主图 源码 测试图)
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2020-09-16 00:15:27
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:金凤分时  
  • (0)0%
    (0)0%

软件介绍

 金凤分时
 

{金凤分时}

{涨停时间}

DRAWNUMBER(FILTER(CROSS(C,DYNAINFO(3)*1.1-0.01),60),C*0.99,TIME),COLORYELLOW;

{所属板块}

DRAWTEXT_FIX(C>0,0.09,0.78,0,DYBLOCK),COLORYELLOW,LINETHICK2;{地域}

DRAWTEXT_FIX(C>0,0.35,0.78,0,HYBLOCK),COLORYELLOW,LINETHICK2;{行业}

DRAWTEXT_FIX(C>0,0.09,1,0,GNBLOCK),COLORCYAN,LINETHICK2;{概念}

DRAWICON(FILTER(CROSS(C,DYNAINFO(3)*1.1-0.01),60),C,1);

DRAWNUMBER(FILTER(CROSS(C,DYNAINFO(3)*1.1-0.01),60),C*0.99,TIME),COLORWHITE;

{划线与买卖拉冲突标记}

XG:HHV(H,480),DOTLINE,COLORCYAN;

STICKLINE(FILTER(CROSS(C,REF(XG,1)),10) AND C>REF(XG,1),C*0.998,C,1,0),COLORWHITE;{和突配套的白色柱子}

DRAWTEXT(FILTER(CROSS(C,REF(XG,1)),10) AND C>REF(XG,1),C*0.995,'突')AND C<ZTPRICE(REF(CLOSE,1),0.1),COLORYELLOW;

RQ:=DATETODAY(DATE)-DATETODAY(REF(DATE,TOTALBARSCOUNT-CURRBARSCOUNT))+1;

JY:=BARSLAST((RQ-REF(RQ,1))!=WEEKDAY-REF(WEEKDAY,1) OR TOTALBARSCOUNT-CURRBARSCOUNT=0)+1;

MA01:=REF(C,JY);

MA02:=REF(MA01,JY);

MA03:=REF(MA02,JY);

MA04:=REF(MA03,JY);

MA05:=REF(MA04,JY);

MA6:=REF(MA05,JY);

MA7:=REF(MA6,JY);

MA8:=REF(MA7,JY);

MA9:=REF(MA8,JY);

H1:=MAX(DYNAINFO(3),DYNAINFO(5)); 

L1:=MIN(DYNAINFO(3),DYNAINFO(6)); 

P1:=H1-L1; 

阻力:L1+P1*8/9,COLORLIRED,DOTLINE; 

支撑:L1+P1*0.5/9,COLORGREEN,DOTLINE;

XX:=SUM(AMOUNT,BARSCOUNT(CLOSE))/SUM(V*100,BARSCOUNT(CLOSE));

主力:=EXPMA(CLOSE/XX,20);

大户:=EXPMA(CLOSE/XX,60);

散户:=EXPMA(CLOSE/XX,120);

底:=1;

中:=1.022,NODRAW;

高:=1.033;

DRAWICON(LONGCROSS(支撑 ,C,2),C-0.01,7);

STICKLINE(LONGCROSS(支撑,C,2),C,阻力,0,-1),COLORCYAN;

DRAWICON(LONGCROSS(C,阻力,2)AND C<ZTPRICE(REF(CLOSE,1),0.1),C+0.01,8);

STICKLINE(LONGCROSS(C,阻力,2),C,支撑,0,-1),COLORRED;

{流通市值}

DRAWTEXT_FIX(1,0.60,0.78,0,STRCAT(STRCAT('流通市值:',CON2STR(FINANCE(46)*C/100000000,2)),'亿元'))COLORYELLOW;

{竞价情况}{通达信公式大全 分析家公式网www.70822.com}

JJCJL:=DYNAINFO(15)/DYNAINFO(4)/100;

JJJEDW:=IF(DYNAINFO(15)>10000,'万元','元');

JJJE:=IF(DYNAINFO(15)>10000,CON2STR(DYNAINFO(15)/10000,1),CON2STR(DYNAINFO(15),1));

JJJE1:=STRCAT(JJJE,JJJEDW);

JJ:=STRCAT('竞价量额:',STRCAT(CON2STR(JJCJL/10000,2),'万手'));

JJ1:=STRCAT(JJ,' = ');

DRAWTEXT_FIX(1,0.09,0.65,0,STRCAT(JJ1,JJJE1))COLORMAGENTA;{竞价量额位置}

DRAWTEXT_FIX(1,0.90,0.65,0,STRCAT('占昨成交:',STRCAT(CON2STR(DYNAINFO(15)/REF(AMO,1)*100,2),'%')))COLORYELLOW;

今日竞价股数:=DYNAINFO(15)/DYNAINFO(4);

ZSPJ:=REF(C,1);{分析家公式网 www.70822.com}

A:=今日竞价股数/FINANCE(46)*10000*(O-ZSPJ)/ZSPJ;

DRAWTEXT_FIX(1,0.70,0.65,0,STRCAT(STRCAT('竞价动能:',CON2STR(A,2)),''))COLORYELLOW;


下载地址(点击下图进入下载地址网页)

    金凤分时(通达信公式 分时主图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,812.50000 毫秒