分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
波段操作系统 波段操作,有解盘文字(通达信公式 主图 源码 测试图)
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2020-09-15 00:15:17
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:波段操作系统  
  • (0)0%
    (0)0%

软件介绍

 波段操作系统

波段操作,有解盘文字
 

{波段操作系统}

关键点位:(REF(H,1)+REF(L,1)+REF(C,1))/3,NODRAW,COLOR8080FF;

阻力:2*关键点位-REF(L,1),NODRAW;

支撑:2*关键点位-REF(H,1),NODRAW;

买线:=EMA(C,1);

卖线:=EMA(SLOPE(C,10)*10+C,20);

STICKLINE(买线>=卖线,REFDATE(HHV(H,0),DATE),REFDATE(LLV(L,0),DATE),6,0),COLOR001050;

STICKLINE(买线<卖线,REFDATE(HHV(H,0),DATE),REFDATE(LLV(L,0),DATE),6,0),COLOR404050;

STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,0),COLOR2F2FFF; 

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3.1,0),COLOR000033;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0),COLOR000099;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0),COLOR0000CC;

STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0),COLOR0000FF;{立体红颜色};

STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,0 ),COLORFFFF00; 

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3.1,0  ),COLOR000000;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR6A6A00;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORDDDD00;

STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0),COLORFFFF00;{立体青色};

均价:=(3*C+H+L+O)/6;

VAR1:=(8*均价+7*REF(均价,1)+6*REF(均价,2)+5*REF(均价,3)+

4*REF(均价,4)+3*REF(均价,5)+2*REF(均价,6)+REF(均价,8))/36;

VAR2:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;

SZ1:=REF(VAR1,1)=REF(VAR2,1) AND VAR1>VAR2 AND CLOSE>VAR1;

SZ2:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1) 

AND H/VAR1<1.1 AND L>VAR2 AND CLOSE>VAR1;

SZ3:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>=REF(VAR2,1) AND H/VAR1>1.1;

SZ4:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1) 

AND CLOSE>VAR2 AND CLOSE<VAR1;

SZ5:=(VAR1>VAR2 AND VAR2>REF(VAR2,1) AND VAR1<>REF(VAR1,1) 

AND CLOSE<VAR2) OR (VAR1>VAR2 AND VAR1<REF(VAR1,1) 

AND VAR2<REF(VAR2,1) AND CLOSE<VAR2);

SZ6:=REF(VAR1,1)>REF(VAR2,1) AND VAR1=VAR2 AND CLOSE<VAR2;

XD1:=VAR1=VAR2 AND CLOSE<VAR2 OR (VAR1<REF(VAR1,1) AND VAR2<REF(VAR2,1)

AND REF(VAR1,1)=REF(VAR2,1) AND CLOSE<VAR2);

XD2:=VAR1=VAR2 AND CLOSE>VAR1;

SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));

量能饱和度:=IF(SAT>1,1,SAT)*100;

DRAWTEXT_FIX(BARSTATUS=2 AND SZ1,0.8,0.05,0,'调整结束短线介入'),COLORFFFFFF;

DRAWTEXT_FIX(BARSTATUS=2 AND SZ2,0.8,0.05,0,'上升通道走势良好'),COLORFFFFFF;

DRAWTEXT_FIX(BARSTATUS=2 AND SZ3,0.8,0.05,0,'股价偏离注意调整'),COLORFFFFFF;

DRAWTEXT_FIX(BARSTATUS=2 AND SZ4,0.8,0.05,0,'上升通道调整洗盘'),COLORFFFFFF;

DRAWTEXT_FIX(BARSTATUS=2 AND SZ5,0.8,0.05,0,'转向特征注意离场'),COLOR00FFFF;

DRAWTEXT_FIX(BARSTATUS=2 AND SZ6,0.8,0.05,0,'通道改变坚决离场'),COLORFFFF00;

DRAWTEXT_FIX(BARSTATUS=2 AND XD1,0.8,0.05,0,'下跌通道只宜观望'),COLORFFFF00;

DRAWTEXT_FIX(BARSTATUS=2 AND XD2,0.8,0.05,0,'短期底部准备进入'),COLORYELLOW;

操作线20日:EMA(C,20),DOTLINE,COLOR0000FF;

红升:IF(操作线20日>REF(操作线20日,1),操作线20日,DRAWNULL),COLOR0000FF,LINETHICK3;

绿降:IF(操作线20日<REF(操作线20日,1),操作线20日,DRAWNULL),DOTLINE,COLOR0000FF;

趋势线:EXPMA(C,5),DOTLINE,COLORYELLOW;

KK1:=趋势线<REF(趋势线,1);

IF(KK1,趋势线,DRAWNULL),DOTLINE,COLORYELLOW;

DD1:=趋势线>REF(趋势线,1);

IF(DD1,趋势线,DRAWNULL),COLOR00FFFF,LINETHICK2;

DRAWTEXT_FIX(1,0,0,0,EXTERNSTR(0,1))COLOR00FF00;

DRAWTEXT_FIX(ISLASTBAR,0.1,0.08,0,HYBLOCK)COLORYELLOW;

DRAWTEXT_FIX(ISLASTBAR,0.1,0,00,DYBLOCK)COLORYELLOW;

DRAWTEXT_FIX(ISLASTBAR,0.1,0.04,0,GNBLOCK)COLORYELLOW;

DRAWTEXT_FIX(ISLASTBAR,0.1,0.13,0,FGBLOCK)COLORYELLOW;

DRAWTEXT_FIX(ISLASTBAR,0.1,0.18,0,ZSBLOCK)COLORYELLOW;

DRAWTEXT_FIX(1,0,0,0,EXTERNSTR(0,1))COLOR00FF00;

DRAWTEXT_FIX(1,0.0,0.70,0,'预防暴雷:')COLORFF00FF; 

DRAWTEXT_FIX(1,0.08,0.70,0,EXTERNSTR(0,403))COLORFF00FF; 

DRAWTEXT_FIX(1,0.0,0.75,0,'已经暴雷:')COLORYELLOW; 

DRAWTEXT_FIX(1,0.08,0.75,0,EXTERNSTR(0,402))COLORYELLOW; 

DRAWTEXT_FIX(1,0.0,0.81,0,'避险股池:')COLORLIBLUE; 

DRAWTEXT_FIX(1,0.08,0.81,0,EXTERNSTR(0,404))COLORLIBLUE; 

DRAWTEXT_FIX(1,0.0,0.86,0,'可能*ST:')COLORGREEN; 

DRAWTEXT_FIX(1,0.08,0.86,0,EXTERNSTR(0,401))COLORGREEN; 

{分析家公式网 WWW.70822.COM}

RQ:=IF(DATE>=1200824,1,0);

KCB:=IF(INBLOCK('科创板'),1,0);

CYB:=IF(INBLOCK('创业板') AND RQ,1,0);

{20%涨停黄色,跌停蓝色}

STICKLINE(C/REF(C,1)>1.195 AND C=H AND (KCB OR CYB) AND PERIOD=5,O,C,3,0),COLORYELLOW;

STICKLINE(C/REF(C,1)<0.805 AND C=L AND (KCB OR CYB) AND PERIOD=5,O,C,3,0),COLORBLUE;

{10%涨停红色,跌停绿色}

STICKLINE(C/REF(C,1)>1.095 AND C=H AND NOT(KCB OR CYB) AND PERIOD=5,O,C,3,0),COLORRED;

STICKLINE(C/REF(C,1)<0.905 AND C=L AND NOT(KCB OR CYB) AND PERIOD=5,O,C,3,0),COLORGREEN;

{涨停炸板洋红色,跌停撬板淡蓝色}

STICKLINE(H/REF(C,1)>1.195 AND C<H AND (KCB OR CYB) AND PERIOD=5,O,C,3,0),COLORMAGENTA;{炸板}

STICKLINE(L/REF(C,1)<0.805 AND C>L AND (KCB OR CYB) AND PERIOD=5,O,C,3,0),COLORLIBLUE;{撬板}

STICKLINE(H/REF(C,1)>1.095 AND C<H AND NOT(KCB OR CYB) AND PERIOD=5,O,C,3,0),COLORMAGENTA;{炸板}

STICKLINE(L/REF(C,1)<0.905 AND C>L AND NOT(KCB OR CYB) AND PERIOD=5,O,C,3,0),COLORLIBLUE;{撬板};


波段操作系统

波段操作系统

波段操作系统

下载地址(点击下图进入下载地址网页)

    波段操作系统 波段操作,有解盘文字(通达信公式 主图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:484.37500 毫秒