分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
十指整合主图,由10个指标组合而来(通达信公式 主图 源码 测试图)
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2020-08-02 00:16:18
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:十指整合主图  
  • (0)0%
    (0)0%

软件介绍

 十指整合主图,是由10个指标组合而来(通达信公式 主图 源码 测试图)

 
柱状线解释
周线走好------白色住
周线翻红------红色柱
一壶清茶------蓝色柱
突破阴棒------淡青色
平步青云------淡绿色
直捣老巢------深灰色
锅顶突破------黄色柱
蚂蚁上树------绿色住
含苞待放------分红柱
幸福一家------浅红色
 
{十指整合主图}
E13:EXPMA(C,13),COLORGREEN;
M8:MA(C,8);
M21:MA(C,21);
M233:MA(C,233);
E10:EXPMA(C,10),COLORRED;
ZZT:=C/REF(C,1)>1.095 AND C=H;
ZA:=BARSLASTCOUNT(ZZT);
ZT:=BARSLAST(CROSS(ZA=3,0.5));
ZLL:=REF(L,(ZT+2));
ZTJ:=C<ZLL;
ZAA:=COUNT(ZTJ,ZT+1)=1 AND ZTJ;
ZTA:=BARSLAST(ZAA);
ZLT:=BARSLAST(L=LLV(L,ZTA+1));
ZTJ1:=CROSS(C,E10);
ZXG:=COUNT(ZTJ1,ZLT+1)=1 AND ZTJ1 AND TOTALBARSCOUNT>200;
STICKLINE(ZXG,C,O,2,0),COLORYELLOW;
DRAWTEXT(ZXG,L*0.95,'起轿'),COLORYELLOW;
HA:=M8/M21*100;
HTJ:=BARSLASTCOUNT(RANGE(HA,99.9,100.3));
HHB:=MAX(C,O)/MIN(C,O)*100-100;
HTJ1:=BARSLASTCOUNT(HHB<2);
HZF:=(HHV(H,5)-LLV(L,5))/LLV(L,5)*100;
HDZF:=(H-L)/REF(C,1)*100;
HTJ2:=COUNT(MIN(C,O)/L>1.03,5)=0;
HTJ3:=COUNT(H<REF(L,1),5)=0;
HTJ4:=C>M233;
HXG:=HTJ>4 AND HTJ1>4 AND HZF<10 AND HTJ2 AND HTJ3 AND HTJ4;
STICKLINE(CROSS(HXG,0.5),C,O,2,0),COLORLIMAGENTA;
STICKLINE(CROSS(HXG,0.5),H,L,2,0),COLORLIMAGENTA;
DRAWTEXT(CROSS(HXG,0.5),L*0.95,'绽放'),COLORYELLOW;
ZF:=(C-REF(C,1))/REF(C,1)*100;
TJ:=EVERY(RANGE(ZF,-2.22,2.55),15);
TJ1:=C>O AND C/REF(C,1)>1.03;
TJ2:=COUNT(E13>=REF(E13,1),15);
JD:=(ATAN((E13/REF(E13,15)-1)*100)*180/3.1415926);
A:=IF(MIN(C,O)>E13,MAX(C,O)/E13*100-100,IF(MAX(C,O)<E13,E13/MIN(C,O),E13));
B:=MAX(C,O)/MIN(C,O)*100-100;
LL:=LLV(A,15);
HH:=HHV(A,15);
HB:=COUNT(BB>3,15)<2;
XG:=REF(TJ,1) AND TJ1 AND TJ2>13 AND JD>72 AND REF(LL,1)<1.37 AND REF(HH,1)<11.15;
STICKLINE(XG,C,O,2,0),COLORGREEN;
DRAWTEXT(XG,L*0.95,'上树'),COLORYELLOW;
WT:=BARSLAST(WEEKOFYEAR!=REF(WEEKOFYEAR,1));
C1:=REF(C,WT+1);
C2:=REF(C1,WT+1);
C3:=REF(C2,WT+1);
C4:=REF(C3,WT+1);
C5:=REF(C4,WT+1);
C6:=REF(C5,WT+1);
C7:=REF(C6,WT+1);
C8:=REF(C7,WT+1);
C9:=REF(C8,WT+1);
WM10:=(C+C1+C2+C3+C4+C5+C6+C7+C8+C9)/10;
E20:=EXPMA(C,20);
E120:=EXPMA(C,120);
E250:=EXPMA(C,250);
WA:=MACD.DIF;
WB:=MACD.DEA;
WT1:=BARSLAST(CROSS(WA,WB));
WST:=BARSLAST(CROSS(WB,WA));
WZF:=(HHV(H,110)-LLV(L,110))/LLV(L,110)*100;
WTJ:=EVERY(V>REF(V,1),2);
WHH:=MAX(MAX(E20,E120),E250);
WLL:=MIN(MIN(E20,E120),E250);
WNH:=WHH/WLL*100-100;
WTJ1:=EVERY(WNH<40,25);
WZZF:=(C-REF(C,10))/REF(C,10)*100 ;
WTJA:=C>WM10;
WXG:=WT1=0 AND WA<REF(WA,WST) AND WB<REF(WB,WST) AND WZF<70 AND WTJ AND WTJ1 AND WZZF<1.4 AND WTJA;
STICKLINE(WXG,C,O,2,0),COLORYELLOW;
STICKLINE(WXG,H,L,0,0),COLORYELLOW;
DRAWTEXT(WXG,H*1.02,'周线走好'),COLORYELLOW;
M5:=MA(C,5);
M10:=MA(C,10);
M15:=MA(C,15);
FTJ:=M5>REF(M5,1) AND M10>REF(M10,1) AND M15>=REF(M15,10);
FT:=BARSLAST(CROSS(FTJ,0.5));
FTT:=BARSLAST(WEEKOFYEAR!=REF(WEEKOFYEAR,1));
FHH:=MAX(MAX(M5,M10),M15);
FLL:=MIN(MIN(M5,M10),M15);
FNH:=FHH/FLL*100-100;
FZZF:=(C-REF(C,FTT+1))/REF(C,FTT+1)*100;
FZZF1:=REF(FZZF,FTT+1);
FTJ2:=CROSS(FZZF>20,0.5) OR CROSS(FZZF1>20,0.5);
FJD:=(ATAN((M5/REF(M5,1)-1)*100)*180/3.1415926);
FTJA:=FZZF1>0 AND FZZF1>0 ;
FDT:=M10/M15*100-100>1 AND H/MAX(C,O)<1.03;
FBL:=MIN(C,O)/M5;
FBL5:=M5/M10*100-100;
FXG:=FTJ2 AND C=HHV(C,5) AND BETWEEN(FT,0,5)AND FTJA AND FNH<12 AND FDT AND FBL<1.045  AND FBL5<7.2 AND FJD<77.5;
STICKLINE(CROSS(FXG,0.5),C,O,1.8,0),COLORMAGENTA;
STICKLINE(CROSS(FXG,0.5),H,L,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(FXG,0.5),L*0.98,'周线翻红'),COLORYELLOW;
DTJ:=O>REF(H,1) AND C<O AND O/C<C/L AND V>REF(V,1);
DTT:=BARSLAST(REF(ZA>1,1) AND DTJ);
DXG:=COUNT(CROSS(C,REF(H,DTT)),DTT+1)=1 AND CROSS(C,REF(H,DTT));
STICKLINE(DTT>=0,REF(H,DTT),REF(H,DTT),6,0),COLORRED;
DRAWTEXT(DTT=0,REF(H,DTT)*1.02,'清茶'),COLORYELLOW;
DRAWICON(DXG,L*0.95,7);
QT:=BARSLAST(C>REF(C,1)*1.095 AND C=H);
QTJ:=(C-REF(C,QT+1))/REF(C,QT+1)*100;
QTJ1:=EVERY(C<O,QT);
QTJ2:=COUNT(REF(C,1)/C>1.09,QT)>0 AND REF(C,1)/C>1.09;
QA:=QTJ>-1 AND QTJ1 AND QTJ2;
QTA:=BARSLAST(QA);
QHH:=REF(H,QTA);
QTJ3:=EVERY(MAX(C,O)<QHH,QTA);
QTJ4:=MIN(C,O)<QHH AND MAX(C,O)>QHH AND COUNT(MIN(C,O)<QHH AND MAX(C,O)>QHH,QTA)=1;
QTJ5:=REF(QTJ3,1) AND QTA<69 AND IF(C<O,O/QHH>1.007,C>O) AND IF(C<O,REF(C,1)/C<1.06,C>O); 
QXG:=QTJ4 AND QTJ5;
STICKLINE(QTA>=0,REF(H,QTA),REF(H,QTA),6,0),COLORBLUE;
DRAWICON(QXG=1,L*0.95,1);
DRAWTEXT(QTA=0,H*1.02,STRCAT(STRCAT('阴线最高价:',VAR2STR(REF(H,QTA),2)),'元'))COLORYELLOW;
DIF:=MACD.DIF;
H300:=HHVBARS(DIF,300);
IA:=BOLL.UB;
IT:=BARSLAST(CROSS(IA>=REF(IA,1),0.5));
E25:=EXPMA(C,25);
IZF:=EVERY(RANGE(C/REF(C,1),0.97,1.05),IT+1);
IZFF:=(HHV(H,IT+1)-LLV(L,IT+1))/LLV(L,IT+1)*100;
ITJ:=EVERY(MAX(C,O)/IA<1.02 ,IT+1);
IXL:=(ATAN((E25/REF(E25,IT)-1)*100)*180/3.1415926);
ITJ1:=CROSS(DIF>=REF(DIF,H300),0.5) AND IZFF<17 AND IZF AND ITJ;
ITJ2:=MIN(C,O)/E25>1.04;
IXG:=ITJ1 AND IXL>75;
STICKLINE(IXG,C,O,2,0),COLORLIRED;
STICKLINE(IXG,H,L,0,0),COLORLIRED;
DRAWICON(IXG,H*1.01,15);
LT8:=LLVBARS(L,60);
LTT8:=BARSLAST(CURRBARSCOUNT=CONST(LT8)+1);
HT8:=FINDHIGHBARS(H,LT8+1,60,1);
A8:DRAWLINE(CURRBARSCOUNT=CONST(HT8)+1,H,ISLASTBAR,REF(H,HT8),0),COLORYELLOW,LINETHICK2;
TT8:=BARSLAST(CURRBARSCOUNT=CONST(HT8)+1);
AA8:=CROSS(C,CONST(A8));
TJ8:=COUNT(AA8,TT8+1)=1 AND AA8;
TJ18:=COUNT(V<MA(V,277),TT8+1) ;
BL8:=TJ18/(TT8+1)*100;
XG8:=TJ8 AND TT8>40 AND BL8>70;
XGT8:=BARSLAST(CURRBARSCOUNT=CONST(BARSLAST(XG8))+1);
ZH8:=REF(H,TT8);
YL8:=REF(L,LTT8);
XC8:=REF(C,XGT8);
YZ8:=(XC8-YL8)/YL8*100;
ZBL8:=YZ8/REF(LTT8,XGT8);
XGA8:=XG8 AND ZBL8<2.95;
DRAWLINE(TT8=0,H,LTT8=0,L,0),COLORRED;
DRAWLINE(LTT8=0,L,XGT8=0,L,0),COLORRED;
DRAWICON(XGA8,L*0.95,9);
www70822com:DRAWNULL,COLORRED;
SNH:=E120/E250*100-100;
STA:=EVERY(SNH<3 AND E120>E250,20);
STB:=CROSS(E20,MAX(E120,E250));
STC:=MIN(C,O)/E20<1.08;
 
.......
部分源码省略,请下载导入公式
 

下载地址(点击下图进入下载地址网页)

    十指整合主图,由10个指标组合而来(通达信公式 主图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:453.12500 毫秒