分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
强弱K线指标(通达信公式 主图 源码 测试图)
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2020-06-30 00:18:18
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:强弱K线指标  
  • (0)0%
    (0)0%

软件介绍

 {强弱K线指标}

PV:=INDEXV;
 LB1:=V/REF(MA(V,5),1);LB2:=PV/REF(MA(PV,5),1);
 A1:=LB1>LB2;A2:=LB1<LB2;
 A3:=LB1>1.3*LB2 AND LB1<=2*LB2;A4:=LB1>2*LB2;
 A5:=LB2>1.3*LB1 AND LB2<=2*LB1;A6:=LB2>2*LB1;
 MA5:=EMA(C,5);
 MA13:=EMA(C,13);
 MA24:=EMA(C,24);
 MA72:=EMA(C,72);
 MA133:=EMA(C,133);
 MA200:=EMA(C,200);
 MA250:=EMA(C,250)COLORLIRED;
 MA360:=EMA(C,360)COLORLICYAN;
涨家数:INDEXADV,COLOR0066FF,NODRAW;
跌家数:INDEXDEC,COLOR99FF99,NODRAW;
EMA34:=EMA(C,34)LINETHICK2,COLOR0000FF;
EMA55:=EMA(C,55),COLOR0000CC;
买:=IF(EMA34>REF(EMA34,1),EMA34,DRAWNULL),COLOR0088FF,LINETHICK3;
卖:=IF(EMA34<REF(EMA34,1),EMA34,DRAWNULL),COLORFFA042,LINETHICK3;
低于大盘:STICKLINE(A2,H,L,0,0),COLORDDDD00;{青色}
STICKLINE(A2,O,C,3,0),COLOR888800;
 STICKLINE(A2,O,C,1.5,0),COLORAAAA00;
 STICKLINE(A2,O,C,1,0),COLORCCCC00;
弱于大盘:STICKLINE(A5,H,L,0,0),COLORGREEN;{绿色}
STICKLINE(A5,O,C,3,0),COLOR008800;
 STICKLINE(A5,O,C,1.5,0),COLOR00AA00;
 STICKLINE(A5,O,C,1,0),COLOR00CC00;
超弱大盘:STICKLINE(A6,H,L,0,0),COLORFF0000;{蓝色}
STICKLINE(A6,O,C,3,0),COLOR880000;
 STICKLINE(A6,O,C,1.5,0),COLORAA0000;
 STICKLINE(A6,O,C,1,0),COLORCC0000;
领先大盘:STICKLINE(A1,H,L,0,0),COLORFF00FF;{洋红}
STICKLINE(A1,O,C,3,0),COLOR880088;
 STICKLINE(A1,O,C,1.5,0),COLORAA00AA;
 STICKLINE(A1,O,C,1,0),COLORCC00CC;
强于大盘:STICKLINE(A3,H,L,0,0),COLOR0000FF;{大红}
STICKLINE(A3,O,C,3,0),COLOR000088;
 STICKLINE(A3,O,C,1.5,0),COLOR0000AA;
 STICKLINE(A3,O,C,1,0),COLOR0000CC;
超强大盘:STICKLINE(A4,H,L,0,0),COLOR00FFFF;{金黄}
STICKLINE(A4,O,C,3,0),COLOR008888;
 STICKLINE(A4,O,C,1.5,0),COLOR00AAAA;
 STICKLINE(A4,O,C,1,0),COLOR00CCCC;
 {STICKLINE(CURRBARSCOUNT=55,MA72,36*0.24,23*3.14,0),COLOR555555;}
 DRAWTEXT(CURRBARSCOUNT=59,MA72+(MA72*0.14),'金黄色K:超强大盘'),COLOR33EEEE;
 DRAWTEXT(CURRBARSCOUNT=59,MA72+(MA72*0.09),'大红色K:强于大盘'),COLOR0000FF;
 DRAWTEXT(CURRBARSCOUNT=59,MA72+(MA72*0.04),'洋红色K:领先大盘'),COLOREE00EE;
 DRAWTEXT(CURRBARSCOUNT=59,MA72-(MA72*0.04),'青色K线:低于大盘'),COLORCCCC00;
 DRAWTEXT(CURRBARSCOUNT=59,MA72-(MA72*0.09),'绿色K线:弱于大盘'),COLOR00AA00;
 DRAWTEXT(CURRBARSCOUNT=59,MA72-(MA72*0.14),'蓝色K线:超弱大盘'),COLORBLUE;
 
 

下载地址(点击下图进入下载地址网页)

    强弱K线指标(通达信公式 主图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:750.00000 毫秒