分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
大魔王副图,抄底类好指标,源码分享(通达信公式 副图 源码 测试图)
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2020-03-26 07:10:54
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:大魔王  
  • (0)0%
    (0)0%

软件介绍

 大魔王,抄底类好指标

 
挑战整个网络中最强的抄底类公式
该指标是我本人于去年编写的,我不愿意将其出售或免费分享,处于藏私
 
这个指标是由12个胜率分别是88%+82%+76%+75%+76%+85%+74%+77%+77%+85%+72%+85%
的指标糅合而成,有我自己写的也有来源于网络的,然后重新编写!里面也有几个是别人的金钻指标
 
信号特点:好行情信号极少,两个月不见得一个
如2018年一个月的时候会有几个,胜率极高!
在2018年大底的当日出现信号最多
 
至于为什么要拿这么好的指标出来分享,当然是现在用不着了。有了自己稳定的交易模式
盈利就简简单单了

VBR:=C<REF(C,4);
NT0:=BARSLASTCOUNT(VBR);
TJ21:=NT0=6 ;
底6:=COUNT(NT0=6,5)=1;
VBR1:=DMA(CLOSE,VOL/SUM(VOL,34));
VBR2:=DMA(CLOSE,VOL/SUM(VOL,13));
VBR3:=(CLOSE-VBR1)/VBR1*100;
VBR4:=(CLOSE-VBR2)/VBR2*100;
Y1:=VBR4<=-17 AND VBR3<=-25;
去除ST:=IF(NAMELIKE('ST') OR NAMELIKE('*ST'),0,1);
去除停牌:=DYNAINFO(4)>0;
去除:=去除ST AND 去除停牌;
Q1:=底6 AND Y1 AND 去除;
超卖区:=MA((CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 ,2);
Q2:=超卖区<-20;
X_01:=O/HHV(C,30)<0.78;
X_02:=C/MA(C,50)<0.78;
X_03:=O=LLV(O,30);
X_04:=C/SMA(C,13,1)-1;
X_05:=REF(X_04,1)<-0.13;
X_06:=REF(X_04,1)/X_04>1.1582;
X_07:=REF(C,1)<=COST(5);
X_08:=COUNT(H>L*1.05,5)>2;
DIF:=(CLOSE-SMA(CLOSE,7,1))/SMA(CLOSE,7,1)*(-100);
DEA:=REF(DIF,1)>13 AND REF(DIF,1)/DIF>1.3 AND CLOSE/REF(CLOSE,1)>1.03;
BIAS0:=(C-MA(C,3))/MA(C,3)*100;
HXL:=V/CAPITAL*100;
D1:=INDEXC;
D2:=MA(D1,5);
DR2:=D2>1.05*D1;
E1:=(C-HHV(C,13))/HHV(C,13)*10;
E2:=(C-REF(C,21))/REF(C,21)*10;
E3:=MA(C,5); 
SJ1:=DR2;
SJ2:=E2<-2.30;
SJ3:=BIAS0<-2.7;
SJ5:=SJ1 AND SJ2 AND SJ3;
SJ6:=CROSS(0.55,SJ5);
JS1:=CROSS(SJ6,0.5);JS2:=BARSLAST(JS1=1);
JS3:=JS2<=5 AND C<REF(C,JS2);
JS4:=SJ6 OR JS3;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
 
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
DDIF:=EMA(CLOSE,12)-EMA(CLOSE,150);
DDEA:=EMA(DDIF,9);
MACD:=(DDIF-DDEA)*2;
VAR7:=MACD<0 AND REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4);
VAR8:=MACD<0 AND REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3);
VAR9:=MACD<0 AND REF(MACD,1)<REF(MACD,2);
VAR10:=VAR7 OR VAR8 OR VAR9;
D3:=VAR10;
VAR11:=CLOSE/MA(CLOSE,20)*100<80;
VAR12:=CLOSE/MA(CLOSE,40)*100<78;
VAR13:=CLOSE/MA(CLOSE,60)*100<72;
VAR14:=HIGH>LOW*1.051;
VAR15:=VAR14 AND COUNT(VAR14,5)>1;
VAR16:=(VAR11 AND VAR12) OR (VAR12 AND VAR13) OR (VAR11 AND VAR13);
D4:=VAR15 AND VAR16;
趋势线:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
AA:=((REF(趋势线,1)<REF(趋势线,2) AND 趋势线<-30) AND 趋势线>=REF(趋势线,1)) OR (REF(CROSS(-30,趋势线),1) AND CROSS(趋势线,-30)) OR 趋势线=-30;
BB:=((REF(趋势线,1)<REF(趋势线,2) AND 趋势线<-20 AND 趋势线>-25) AND 趋势线>=REF(趋势线,1)) OR (REF(CROSS(-20,趋势线),1) AND CROSS(趋势线,-20));
D5:=BB;
SHYY:=D2 AND D3 AND COUNT(D4,3)>=1 AND COUNT(D5,5)>=1;
TU:=C/MA(C,40)<0.80;
MMA:=EMA(C,2);
SMMA:=EMA(MMA,1);
IMPETMMA:=MMA-REF(MMA,1);
IMPETSMMA:=SMMA-REF(SMMA,1);
DIVMA:=ABS(MMA-SMMA);
TDJ:=(H-L)/REF(C,1)>0.05;
AVERIMPET:= (IMPETMMA+IMPETSMMA)/2;
TDF:=POW(DIVMA,1)*POW(AVERIMPET,3);
NTDF:=TDF/HHV(ABS(TDF),15);
YUL:=COUNT(TDJ,5)>1;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEAA:=EMA(DIFF,9);
MACDD:=(DIFF-DEAA)*2;
启动:=TU AND YUL;
确定:=CROSS(NTDF,-0.9);
选股:=FILTER(REF(启动,1) AND (确定 OR C>REF(C,1)) AND MACDD>-0.58,10);
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VARB2:=RSV1/2+22;
低买:=(RSV1+2)<VARB2;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
SHY:=低买 AND COUNT(选股,10)>=1 AND CCI1>-108;
VAR31A:=DMA(CLOSE,VOL/MA(VOL,4)/4);
VAR32A:=DMA(CLOSE,VOL/MA(VOL,32)/32);
VAR31:=(CLOSE-VAR31A)/VAR31A*100<-8;
VAR32:=(VAR31A-VAR32A)/VAR32A*100<-21;
VAR33:=(OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.05;
VAR34:=COUNT(NOT(C=O),8)>=8;
A:=INDEXC/MA(INDEXC,58)<0.848 AND C/EMA(C,58)<0.81;
B:=BARSLAST(A)+1;
D:=BETWEEN(B,2,15) AND C<REF(C,B);
YHSY:=COUNT(A,2) OR D;
AA1:=(C-MA(C,90))/MA(C,90)*100;
BB1:=(COST(11)-CLOSE)/CLOSE>0.15;
AA2:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100);
BB2:=REF(AA2,1)>13 AND REF(AA2,1)/AA2>1.23 AND CLOSE/REF(CLOSE,1)>1.03;
BAMB:=BB2 AND REF(CLOSE,1)<=COST(5);
VAR41:=EMA(CLOSE,24);
LDN:=EMA(VAR41*80/100,5);
TJ1:=(REF(LDN,1)>REF(C,1) AND C>LDN AND C>REF(C,1)*1.02);
 
BHP:=C/SMA(C,13,1)-1;
HXDD:=O/HHV(C,30)<0.78 AND C/MA(C,50)<0.78 AND O=LLV(O,30) AND REF(BHP,1)<-0.13
AND REF(BHP,1)/BHP>1.1582 AND REF(C,1)<=COST(5) AND COUNT(H>L*1.05,5)>2;
DF1:=EMA(CLOSE,3)-EMA(CLOSE,89);
DF2:=EMA(DF1,21);
GKCV:=(DF1-DF2)*10;
CFOL:=POW(GKCV,3)*0.1+POW(GKCV,2);
YET:=IF(GKCV>0.015,CFOL,0)/45;
HVR:=YET/REF(YET,3)>1.5 AND YET/REF(YET,1)<1.196;
XA_1:=IF(CLOSE>HHV(REF(HIGH,1),2),1,IF(CLOSE<LLV(REF(LOW,1),2),(-1),0));
XA_2:=CROSS(XA_1,0);
XA_3:=CROSS(0,XA_1);
XA_4:=5;
XA_5:=10;
XA_6:=0.01*EMA(AMOUNT,XA_4)/EMA(VOL,XA_4);
XA_7:=(XA_6/REF(XA_6,1)-1)*100;
XA_8:=MA(XA_7,XA_5);
XA_9:=XA_7<(-1.1) AND XA_8<(-1.1);
XA_10:=CROSS(XA_7,XA_8);
XA_11:=XA_9 AND XA_10;
XA_12:=9;
XA_13:=CLOSE-REF(CLOSE,1);
XA_14:=100*EMA(EMA(XA_13,XA_12),XA_12)/EMA(EMA(ABS(XA_13),XA_12),XA_12);
XA_15:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
XA_16:=REF(CLOSE,1);
XA_17:=SMA(MAX(CLOSE-XA_16,0),XA_12,1)/SMA(ABS(CLOSE-XA_16),XA_12,1)*100;
XA_18:=(CLOSE-REF(CLOSE,26))/REF(CLOSE,26)*10;
魔王1:=Q1 AND Q2 AND C>REF(C,1)*0.91 AND C<REF(C,1)
AND INDEXC<REF(INDEXC,1) AND REF(C>REF(C,1),1);
魔王2:=X_01 AND X_02 AND X_03 AND X_05 AND X_06 AND X_07 AND X_08;
魔王3:=WINNER(C)*100<10 AND (WINNER(C*1.25)-WINNER(C))*100<20
AND C/REF(C,1)>1.0138 AND V/REF(V,1)<1;
魔王4:=IF(DEA AND REF(CLOSE,1)<=COST(5),1,0) AND C<MA(C,60);
魔王5:=BARSLASTCOUNT(REF(JS4,1))=1;
魔王6:=BARSLASTCOUNT(SHYY)=1;
魔王7:=BARSLASTCOUNT(SHY)=1;
魔王8:=VAR31 AND VAR32 AND VAR33 AND VAR34;
魔王9:=FILTER(YHSY,12);
魔王10:=CROSS(AA1,-26) AND BB1;
魔王11:=FILTER(TJ1,3) OR HXDD OR BAMB;
魔王12:=CROSS(XA_17,20) AND XA_14<(-45) AND XA_15<12 AND XA_18<(-2) AND XA_11;
魔王:=魔王1*88+魔王2*82+魔王3*76+魔王4*75+魔王5*76+魔王6*85+魔王7*74+魔王8*77+魔王9*77+魔王10*85+魔王11*72+魔王12*85;
魔王>310;

下载地址(点击下图进入下载地址网页)

    大魔王副图,抄底类好指标,源码分享(通达信公式 副图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:593.75000 毫秒