分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
趋势KDJ,稳字当头(通达信公式 副图 源码 测试图)无未来
  • 软件大小:9.00 KB
  • 推荐星级:
  • 更新时间:2020-03-26 07:00:12
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:趋势KDJ  
  • (0)0%
    (0)0%

软件介绍

 很稳健的一个公式 趋势KDJ

{公式名称: 趋势KDJ
公式描述: 
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
 
参数精灵:无
用法注释:无
公式源码:}
 
DRAWTEXT(CURRBARSCOUNT=38,10,35),COLORRED;
DRAWTEXT(CURRBARSCOUNT=38,32,36),COLORMAGENTA;
DRAWTEXT(CURRBARSCOUNT=38,62,37),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=38,92,38),COLORGREEN;
VAR1:=COST(0.99);
VAR2:=COST(99.900002);
VAR3:=(CLOSE-VAR1)/(VAR2-VAR1)*100;
K:SMA(VAR3,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORMAGENTA;
DRAWICON(CROSS(J,K) AND J<80,J,1);
0,COLORLIBLUE;
20,COLORBLUE;
50,COLORBLUE;
100,COLORLICYAN;
85,DOTLINE;
VAR4:=MA(CLOSE,3);
VAR5:=MA(CLOSE,13);
VAR6:=MA(CLOSE,34);
STICKLINE(VAR4>=VAR5 AND VAR6>=REF(VAR6,1),98,101,2,0),COLORRED;
STICKLINE(VAR4<VAR5 AND VAR6>=REF(VAR6,1),98,101,2,0),COLORYELLOW;
STICKLINE(VAR4<VAR5 AND VAR6<REF(VAR6,1),98,101,2,0),COLORGREEN;
STICKLINE(VAR4>=VAR5 AND VAR6<REF(VAR6,1),98,101,2,0),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,97,39),COLORGRAY;
VAR7:=(CLOSE+HIGH+LOW)/3;
VAR8:=EMA(VAR7,5);
VAR9:=REF(VAR8,1);
IF(VAR8>VAR9,0,DRAWNULL),COLORYELLOW,LINETHICK2;
DRAWTEXT(ISLASTBAR,2,40),COLORGRAY;
VAR10:=(HHV(CLOSE,28)-LLV(CLOSE,28))/SUM(ABS(CLOSE-REF(CLOSE,1)),28);
VAR11:=MA(VAR10,10);
VAR12:=VAR11>REF(VAR11,1);
VAR13:=VAR11<REF(VAR11,1);
VAR14:=VAR10>0.3;
IF(VAR12,85,DRAWNULL),COLORYELLOW,LINETHICK2;
IF(VAR13,85,DRAWNULL),COLORGRAY,LINETHICK2;
IF(VAR14,85,DRAWNULL),COLORRED,LINETHICK2;
DRAWTEXT(ISLASTBAR,85,41),COLORGRAY;
VAR15:=CLOSE-REF(CLOSE,24);
VAR16:=MA(VAR15,24);
VAR17:=VAR15>0 AND VAR15>VAR16;
IF(VAR17,50,DRAWNULL),COLORRED,LINETHICK2;
IF(VAR17<1,50,DRAWNULL),COLORBLUE,LINETHICK2;
DRAWTEXT(ISLASTBAR,51,42),COLORGRAY;
VAR18:=VAR17 AND CROSS(VAR15,VAR16);
DRAWTEXT(CROSS(VAR15,VAR16),53,43),COLORYELLOW;
VAR19:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
VAR20:=SUM(IF(CLOSE=REF(CLOSE,1),0,VAR19),0);
VAR21:=MA(VAR20,30);{分析家公式网}
IF(VAR20>VAR21,20,DRAWNULL),COLORRED,LINETHICK2;
IF(VAR20<=VAR21,20,DRAWNULL),COLORBLUE,LINETHICK2;
DRAWTEXT(ISLASTBAR,21,44),COLORGRAY;
VAR22:=EMA(CLOSE,5);
VAR23:=VAR22-EMA(VAR22,2);
VAR24:=BARSLAST(CROSS(VAR23,0))+1;
VAR25:=VAR24+REF(VAR24,VAR24);
双底:IF(VAR24=1 AND VAR22>REF(VAR22,VAR25) AND COUNT(VAR23<0,4)>=2,1,0)*50,STICK;
DRAWTEXT_FIX(CLOSE>OPEN,0.01,0.9,0,155),COLOR99EEEE;
 
 
 
 
 

下载地址(点击下图进入下载地址网页)

    趋势KDJ,稳字当头(通达信公式 副图 源码 测试图)无未来下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:984.37500 毫秒