分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
单手擒妖通, 短线强中选强(通达信公式 主图 源码 测试图)
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2020-03-17 00:06:12
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:单手擒妖通  
  • (0)0%
    (0)0%

软件介绍

 短线强中选强的单手擒妖通达信主图指标【开源指标】

 
捉妖记:每天三股,妖气冲天
只看涨停,并且只选三支,目的是捉妖
 
这是我在实战区发表的两个帖子,很多人问我帖子推荐的个股是怎么选出来的。现在我把本人独创的单手擒妖通达信指标发出来,帮助大家缩小选股范围。在几十个强势股中强中选强,优中选优,结合其它经典指标和量价等因素,要选出三个快速上涨的股票也并不难。
各取所需要,喜欢代码的复制,喜欢导入的下载附件。欢迎大家不断提出完善和改进的意见。
 
指标名称:单手擒妖
参数:无
画线方式:主图叠加
使用方法:当天股票突破四条虚线之一就是符合条件了。尤以涨停突破为最强,突破K线显示为黄色。
指标效果图:   
 
下面是指标源码:
 
{单手擒妖股}
 
顶点:=IF(CURRBARSCOUNT>7 AND REFX(H,1)<H AND REFX(H,2)<H AND REFX(H,3)<H AND REFX(H,4)<H AND REFX(H,5)<H AND REFX(H,6)<H AND REFX(H,7)<H &&
H>REF(H,1) AND H>REF(H,2) AND H>REF(H,3) AND H>REF(H,4) AND H>REF(H,5) AND H>REF(H,6) AND H>REF(H,7),H,0),NODRAW;
上次顶点:=BARSLAST(顶点>0),NODRAW;
DRAWTEXT(顶点>0,H,'顶'),COLORMAGENTA;
DRAWNUMBER(顶点>0,H*1.05,H),COLORMAGENTA;
底点:=IF(CURRBARSCOUNT>7 AND REFX(L,1)>L AND REFX(L,2)>L AND REFX(L,3)>L AND REFX(L,4)>L AND REFX(L,5)>L AND REFX(L,6)>L AND REFX(L,7)>L &&
L<REF(L,1) AND L<REF(L,2) AND L<REF(L,3) AND L<REF(L,4) AND L<REF(L,5) AND L<REF(L,6) AND L<REF(L,7),L,0),NODRAW;
上次底点:=BARSLAST(底点>0),NODRAW;
DRAWTEXT(底点>0,L,'底' ), COLORYELLOW;
条件:=顶点>0;
顶点1位置:=BARSLAST(条件),COLORYELLOW,NODRAW; {上一次即倒数第一次条件距今位置} 
顶点2位置:=REF(BARSLAST(条件),顶点1位置+1)+顶点1位置+1,COLORRED,NODRAW;{倒数第二次条件距今位置} 
顶点3位置:=REF(BARSLAST(条件),顶点2位置+1)+顶点2位置+1,COLORGREEN,NODRAW;{倒数第三次条件距今位置}
顶点4位置:=REF(BARSLAST(条件),顶点3位置+1)+顶点3位置+1,COLORBLUE,NODRAW;{倒数第四次条件距今位置}
顶点1价:CONST(REF(H,顶点1位置)),DOTLINE,COLORYELLOW,LINETHICK1;{顶点1最高价}
顶点2价:CONST(REF(H,顶点2位置)),DOTLINE,COLORRED,LINETHICK1;{顶点1最高价}
顶点3价:CONST(REF(H,顶点3位置)),DOTLINE,COLORGREEN,LINETHICK1;{顶点1最高价}
顶点4价:CONST(REF(H,顶点4位置)),DOTLINE,COLORBLUE,LINETHICK1;{顶点1最高价};
 
破1位:BARSSINCEN(C>顶点1价,顶点1位置-1),NODRAW;
破2位:BARSSINCEN(C>顶点2价,顶点2位置-1),NODRAW;
破3位:BARSSINCEN(C>顶点3价,顶点3位置-1),NODRAW;
破4位:BARSSINCEN(C>顶点4价,顶点4位置-1),NODRAW;
 
STICKLINE(破1位=0 AND C>O,C,O,2,0),COLORYELLOW;
STICKLINE(破2位=0 AND C>O,C,O,2,0),COLORYELLOW;
STICKLINE(破3位=0 AND C>O,C,O,2,0),COLORYELLOW;
STICKLINE(破4位=0 AND C>O,C,O,2,0),COLORYELLOW;
 
STICKLINE(破1位=0 AND C<=O,C*0.99,C*0.95,2,0),COLORYELLOW;
STICKLINE(破2位=0 AND C<=O,C*0.99,C*0.95,2,0),COLORYELLOW;
STICKLINE(破3位=0 AND C<=O,C*0.99,C*0.95,2,0),COLORYELLOW;
STICKLINE(破4位=0 AND C<=O,C*0.99,C*0.95,2,0),COLORYELLOW;
 
生命线:MA(C,30),COLORYELLOW,LINETHICK2;
 
 
 
 
 
 

下载地址(点击下图进入下载地址网页)

    单手擒妖通, 短线强中选强(通达信公式 主图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:2,187.50000 毫秒