分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
动态筹码 筹码主图 彩色筹码 (通达信公式 主图 副图 源码 测试图)
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2020-03-13 00:17:12
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:筹码主图  彩色筹码  动态筹码  
  • (0)0%
    (0)0%

软件介绍

动态筹码等几个公式,以前发过加密的,这次是源码分享的。


 {动态筹码}

现价获利比例:WINNER(CLOSE)*100,NODRAW;
XA_1:=COST(0.1);
XA_2:=COST(99.900002);
XA_3:=(XA_2-XA_1)/10;
STICKLINE((WINNER(XA_1+XA_3)-WINNER(XA_1))*100>1,XA_1,XA_1+XA_3,3,0),COLOR000066;
STICKLINE((WINNER(XA_1+XA_3*2)-WINNER(XA_1+XA_3))*100>1,XA_1+XA_3,XA_1+XA_3*2,3,0),COLOR5533FF;
STICKLINE((WINNER(XA_1+XA_3*3)-WINNER(XA_1+XA_3*2))*100>1,XA_1+XA_3*2,XA_1+XA_3*3,3,0),COLOR7777FF;
STICKLINE((WINNER(XA_1+XA_3*4)-WINNER(XA_1+XA_3*3))*100>1,XA_1+XA_3*3,XA_1+XA_3*4,3,0),COLORWHITE;
STICKLINE((WINNER(XA_1+XA_3*5)-WINNER(XA_1+XA_3*4))*100>1,XA_1+XA_3*4,XA_1+XA_3*5,3,0),COLORFFCC00;
STICKLINE((WINNER(XA_1+XA_3*6)-WINNER(XA_1+XA_3*5))*100>1,XA_1+XA_3*5,XA_1+XA_3*6,3,0),COLORCC6600;
STICKLINE((WINNER(XA_1+XA_3*7)-WINNER(XA_1+XA_3*6))*100>1,XA_1+XA_3*6,XA_1+XA_3*7,3,0),COLOR663300;
STICKLINE((WINNER(XA_1+XA_3*8)-WINNER(XA_1+XA_3*7))*100>1,XA_1+XA_3*7,XA_1+XA_3*8,3,0),COLOR006633;
STICKLINE((WINNER(XA_1+XA_3*9)-WINNER(XA_1+XA_3*8))*100>1,XA_1+XA_3*8,XA_1+XA_3*9,3,0),COLOR009933;
STICKLINE((WINNER(XA_2)-WINNER(XA_1+XA_3*9))*100>1,XA_1+XA_3*9,XA_2,3,0),COLOR00DD33;
筹一:(WINNER(XA_1+XA_3)-WINNER(XA_1))*100,NODRAW;
筹二:(WINNER(XA_1+XA_3*2)-WINNER(XA_1+XA_3))*100,NODRAW;
筹三:(WINNER(XA_1+XA_3*3)-WINNER(XA_1+XA_3*2))*100,NODRAW;
筹四:(WINNER(XA_1+XA_3*4)-WINNER(XA_1+XA_3*3))*100,NODRAW;
筹五:(WINNER(XA_1+XA_3*5)-WINNER(XA_1+XA_3*4))*100,NODRAW;
筹六:(WINNER(XA_1+XA_3*6)-WINNER(XA_1+XA_3*5))*100,NODRAW;
筹七:(WINNER(XA_1+XA_3*7)-WINNER(XA_1+XA_3*6))*100,NODRAW;
筹八:(WINNER(XA_1+XA_3*8)-WINNER(XA_1+XA_3*7))*100,NODRAW;
筹九:(WINNER(XA_1+XA_3*9)-WINNER(XA_1+XA_3*8))*100,NODRAW;
筹十:(WINNER(XA_2)-WINNER(XA_1+XA_3*9))*100,NODRAW;
DRAWNUMBER(筹一>1,XA_1+XA_3,INTPART(筹一)),COLOR7777FF;
DRAWNUMBER(筹二>1,XA_1+XA_3*2,INTPART(筹二)),COLOR7777FF;
DRAWNUMBER(筹三>1,XA_1+XA_3*3,INTPART(筹三)),COLORWHITE;
DRAWNUMBER(筹四>1,XA_1+XA_3*4,INTPART(筹四)),COLOR7777FF;
DRAWNUMBER(筹五>1,XA_1+XA_3*5,INTPART(筹五)),COLORWHITE;
DRAWNUMBER(筹六>1,XA_1+XA_3*6,INTPART(筹六)),COLORFFCC00;
DRAWNUMBER(筹七>1,XA_1+XA_3*7,INTPART(筹七)),COLORFFCC00;
DRAWNUMBER(筹八>1,XA_1+XA_3*8,INTPART(筹八)),COLOR00DD33;
DRAWNUMBER(筹九>1,XA_1+XA_3*9,INTPART(筹九)),COLOR00DD33;
DRAWNUMBER(筹十>1,XA_2,INTPART(筹十)),COLORWHITE;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
现价:CLOSE,COLOR99FFFF,LINETHICK2;
浮筹:(WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))/WINNER(HHV(HIGH,0))*100,NODRAW,COLOR99FFFF,LINETHICK3;
前段:筹一+筹二+筹三,NODRAW,COLORWHITE;
中段:筹四+筹五+筹六+筹七,NODRAW,COLORGREEN;
后段:筹八+筹九+筹十,NODRAW,COLORRED;
换手:DYNAINFO(37)*100,NODRAW;
量比:DYNAINFO(17),NODRAW;
 
{筹码主图}
成交量显示:=1;
MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA60:MA(CLOSE,60);
VAR1:=COST(90);
VAR2:=COST(70);
VAR3:=COST(50);
VAR4:=COST(30);
VAR5:=COST(2);
VAR6:=INTPART(COST(2)*100)/100;
VAR7:=INTPART(COST(0.01)*100)/100;
筹码牛熊:EMA((VAR1+VAR2+VAR3+VAR4+VAR5)/5,3),COLORYELLOW,LINETHICK3;
VAR8:=COST(90)>REF(COST(90),1) AND COST(70)>REF(COST(70),1) AND COST(50)>REF(COST(50),1) AND COST(30)>REF(COST(30),1);
VAR9:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>6 AND VAR8 AND CLOSE>COST(90) AND LOW<COST(90) AND (LOW-筹码牛熊)/筹码牛熊*100<5;
STICKLINE(VAR9,OPEN,CLOSE,2.4,0),COLORYELLOW;
DRAWICON(VAR9,LOW*0.97,26);
VAR10:=FILTER((CLOSE-COST(2))/COST(2)*100<3 AND CLOSE>VAR6 AND VAR6>=REF(VAR6,1),3);
DRAWICON(VAR10,LOW*0.97,38);
VAR11:=BARSLAST(VAR10);
VAR12:=BARSLAST(VAR7<REF(VAR7,1) AND REF(VAR7,1)>=REF(VAR7,2));
DRAWICON(VAR7<REF(VAR7,1) AND REF(VAR7,1)>=REF(VAR7,2) AND REF(VAR11,1)<REF(VAR12,1),HIGH*1.01,39);
STICKLINE(VAR10,OPEN,CLOSE,2,0),COLORYELLOW;
DRAWNUMBER(CURRBARSCOUNT=1 AND CLOSE>0,筹码牛熊,(CLOSE-筹码牛熊)/筹码牛熊*100),COLORWHITE;
VAR13:=48;
VAR14:=48;
VAR15:=CONST(LLV(LOW,VAR13))*0.85;
VAR16:=VOL/(EMA(VOL,250)/EMA(CLOSE,250)*VAR14);
VAR17:=CLOSE/VAR16;
VAR18:=HIGH/VAR16;
VAR19:=LOW/VAR16;
VAR20:=OPEN/VAR16;
VAR21:=VAR16/((VAR18-VAR19)*2-ABS(VAR17-VAR20));
VAR22:=IF(VAR17>VAR20,VAR21*(VAR18-VAR19),IF(VAR17<VAR20,VAR21*(VAR18-VAR20+(VAR17-VAR19)),VAR16/2));
VAR23:=IF(VAR17>VAR20,0-VAR21*(VAR18-VAR17+(VAR20-VAR19)),IF(VAR17<VAR20,0-VAR21*(VAR18-VAR19),0-VAR16/2));
STICKLINE(CLOSE>OPEN AND 成交量显示=1,VAR16+VAR15,VAR22+VAR15,0.5,0),COLOR7777FF;
STICKLINE(CLOSE>OPEN AND 成交量显示=1,VAR15,VAR22+VAR15,0.5,0),COLOR7777FF;
STICKLINE(CLOSE<OPEN AND 成交量显示=1,VAR16+VAR15,VAR22+VAR15,0.5,0),COLOR00DD33;
STICKLINE(CLOSE<OPEN AND 成交量显示=1,VAR15,VAR22+VAR15,0.5,0),COLOR00DD33;

 
{彩色筹码}
HJ_1:=COST(0.1);
HJ_2:=COST(99.900002);
HJ_3:=(HJ_2-HJ_1)/10;
{WWW.88GS.COM}
红色筹码:INTPART((WINNER(HJ_1+HJ_3*3)-WINNER(HJ_1))*100),COLOR5533FF,LINETHICK3;
蓝色筹码:INTPART((WINNER(HJ_1+HJ_3*7)-WINNER(HJ_1+HJ_3*4))*100),COLORCC6600,LINETHICK3;
绿色筹码:INTPART((WINNER(HJ_2)-WINNER(HJ_1+HJ_3*7))*100),COLOR009933,LINETHICK3;
 
 
 
 

下载地址(点击下图进入下载地址网页)

    动态筹码 筹码主图 彩色筹码 (通达信公式 主图 副图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:562.50000 毫秒