分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
回调追牛(通达信公式 副图 源码 测试图)没未来函数
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2020-02-20 13:18:03
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:回调追牛  
  • (0)0%
    (0)0%

软件介绍

 回调追牛副图 ,没未来函数

{【回调追牛】 }
EMA30:EMA(CLOSE,30),COLORBROWN;
EMA5:=EMA(CLOSE,5);
X2:=EMA5;
X3:=EMA30;
主升:=C>X2 AND C>X3;
主跌:=C<X3;
回调:=C<X2 AND C>X3;
反弹:=C>X2 AND C<X3;
STICKLINE(主升,CLOSE,O,4.8,0),COLOR0000BB; 
STICKLINE(主升,CLOSE,O,3,0),COLOR0000CC; 
STICKLINE(主升,CLOSE,O,1.5,0),COLOR0000DD; 
STICKLINE(主升,CLOSE,O,1,0),COLOR0000EE; 
STICKLINE(主升,CLOSE,O,0.5,0),COLOR0000FF; 
STICKLINE(主升,H,L,0,0),COLOR0000FF; 
STICKLINE(主跌,CLOSE,O,4.8,0),COLOR555500; 
STICKLINE(主跌,CLOSE,O,3,0),COLOR888800; 
STICKLINE(主跌,CLOSE,O,1.5,0),COLORAAAA00; 
STICKLINE(主跌,CLOSE,O,1,0),COLORCCCC00; 
STICKLINE(主跌,CLOSE,O,0.5,0),COLOREEEE00; 
STICKLINE(主跌,H,L,0,0),COLOREEEE00;
STICKLINE(回调,O,C,4.8,0),COLORBB4400;
STICKLINE(回调,O,C,3,0),COLORCC5500;
STICKLINE(回调,O,C,1.5,0),COLORDD6600;
STICKLINE(回调,O,C,1,0),COLOREE7700;
STICKLINE(回调,O,C,0.5,0),COLORFF8800;
STICKLINE(回调,H,L,0,0),COLORFF8800;
STICKLINE(反弹,O,C,4.8,0),COLOR0077BB;
STICKLINE(反弹,O,C,3,0),COLOR0099CC;
STICKLINE(反弹,O,C,1.5,0),COLOR00BBDD;
STICKLINE(反弹,O,C,1,0),COLOR00DDEE;
STICKLINE(反弹,O,C,0.5,0),COLOR00FFFF;
 
STICKLINE(反弹,H,L,0,0),COLOR00FFFF;
DRAWTEXT_FIX(C>0,0,0,0,'【█】涨势'),COLOR0000AA;
DRAWTEXT_FIX(C>0,0,0.05,0,'【█】回调'),COLORDD6600;
DRAWTEXT_FIX(C>0,0,0.10,0,'【█】跌势'),COLORAAAA00;
DRAWTEXT_FIX(C>0,0,0.15,0,'【█】反弹'),COLOR00BBDD;
DRAWTEXT_FIX(C>0,0,0.20,0,'【█】追牛'),COLORFF00FF;
 
均价线:=AMOUNT/V/100;
C2:=REF(C,1);
AA1:MA(C,4);
卖出:IF(AA1<=REF(AA1,1),AA1,DRAWNULL)COLORGREEN,LINETHICK2;
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,4.6,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,3.5,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
B1:='┄┄┄┄';
DRAWTEXT(均价线 AND 涨停,均价线,B1),COLORGREEN;
B3:='┄┄┄┄';
DRAWTEXT((O+C)/2 AND 涨停,(O+C)/2 ,B3),COLORMAGENTA;
B2:='┄┄┄┄';
DRAWTEXT(涨停,L,B2),COLORGRAY;
 
DRAWTEXT(涨停,H*0.988,'---涨停'),COLORYELLOW;
 
买进:DRAWTEXT(CROSS(AA1,X3*0.998-0.018),L*0.97,'★-买进- '),COLORFFFF00,COLORYELLOW;
买进1:DRAWTEXT(CROSS(L,X3*0.9998+0.018) AND C>REF(C,1),L*0.97,'★-买进 '),COLORFFFF00,COLORYELLOW;
 
HH:=COUNT(涨停,15)>=1 AND H/C<1.025 AND C>REF(C,1);
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
趋势线:=SMA(MAX(CLOSE-LC,0),15,1)/SMA(ABS(CLOSE-LC),15,1)*100;
震仓线:=45;
震仓线2:=50;
逃命线:=80;
抄底线:=20;
绝底线:=5;
 
PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
A:=SMA(L,4,3) ;{好股票WWW.GOODGUPIAO.COM}
{STICKLINE(A AND REF(PP,1) AND HH ,A*0.998,A*0.996,5,0);
DRAWICON(A AND REF(PP,1) AND HH,L*0.98,1);
小牛1:DRAWICON(A AND REF(PP,1) AND HH,L*0.96,23);
STICKLINE(小牛1,O,C,0.5,0),COLORFF00FF;
小牛:DRAWTEXT(小牛1,L*0.95,'★-小牛- '),COLORFF00FF;}
 
STICKLINE(A AND REF(PP3,1) AND HH ,A*0.998,A*0.996,5,0); 
DRAWICON(A AND REF(PP3,1) AND HH,L*0.98,1); 
牛:DRAWICON(A AND REF(PP3,1) AND HH,L*0.97,23); 
STICKLINE(牛,O,C,1,0),COLORFF00FF;
追牛:DRAWTEXT(牛,L*0.945,'★-追牛---------- '),COLORFF00FF;
 
理想通:=EMA((C-LLV(L,5))/(HHV(H,6)-LLV(L,6)),2)*100,COLORYELLOW,LINETHICK1;
VARB1:=SMA(SMA(理想通,2,1),2,1);
VARB2:=(VARB1/2+36.8)*1;
VARB3:=SMA(VARB2,2,1)+2.2,COLORFFFF00;
VARB4:=SMA(VARB2,2,1)-35.08,COLOR00FF00,LINETHICK1; 
卖出1:DRAWTEXT(CROSS(VARB3,理想通*0.9998+0.0018) AND VARB3>67 AND C<=O*1.008 ,H*1.0012,'-卖出-★ '),COLOR00FF00;
卖出2:DRAWTEXT(CROSS(VARB3,理想通*0.9998+0.0018) AND VARB3>67 ,H*1.0112,' '),COLOR00FF00;
 
加仓:DRAWTEXT(CROSS(理想通,VARB4*0.9998+0.0018),L*0.986,'★-加仓- '),COLOR0000FF;
 
M1:=5;
M2:=10;
M3:=20;
M4:=60;
超底线:=15;
DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIF,9);
AAA:=(DIF-DEA)*2*60;
潜伏:=CROSS(AAA-REF(AAA,1),8),COLORRED,LINETHICK2;
XG:=潜伏;
STICKLINE(XG,8,0,2,0),COLORRED;

下载地址(点击下图进入下载地址网页)

    回调追牛(通达信公式 副图 源码 测试图)没未来函数下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:953.12500 毫秒