分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
波段做顶底,抄底逃顶的绝佳指标,源码分享(通达信公式 副图 测试图)
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2020-02-19 15:08:04
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:波段做顶底  
  • (0)0%
    (0)0%

软件介绍

 波段做顶底  ,抄底逃顶的绝佳指标。如何一个波段,本指标都能揭示其买卖时点的可操作性,如果能结合指标RSI/KDJ使用,其准确性将大大提高,绝对是朋友们操盘的利器!

{公式名称: 波段做顶底}

{副图}

VAR1:=CLOSE-REF(CLOSE,1);

VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);

VAR3:=CROSS(EMA(CLOSE,19),EMA(CLOSE,7));

VAR4:=CROSS(EMA(CLOSE,7),EMA(CLOSE,19));

VAR5:=LOW=LLV(LOW,BARSLAST(VAR3)+1);

VAR6:=LLV(LOW,BARSLAST(VAR3)+1);

VAR7:=HIGH=HHV(HIGH,BARSLAST(VAR4)+1);

VAR8:=HHV(HIGH,BARSLAST(VAR4)+1);

VAR9:=DRAWLINE(VAR5,VAR6,VAR7,VAR8,0);

VAR10:=HIGH=HHV(HIGH,BARSLAST(VAR4)+1);

VAR11:=HHV(HIGH,BARSLAST(VAR4)+1);

VAR12:=LOW=LLV(LOW,BARSLAST(VAR3)+1);

VAR13:=LLV(LOW,BARSLAST(VAR3)+1);

VAR14:=DRAWLINE(VAR10,VAR11,VAR12,VAR13,0);

VAR15:=LLV(VAR2,2)=LLV(VAR2,7);

VAR16:=COUNT(VAR2<0,2);

VAR17:=CROSS(VAR2,MA(VAR2,2));

VAR18:=REF(VAR14,1)<REF(VAR14,2);

VAR19:=VAR9>REF(VAR14,1);

{分析家公式网www.70822.com}

买点:VAR15 AND VAR16 AND VAR17 AND VAR18 AND VAR19;

VAR20:=IF(VAR9<REF(VAR9,1) AND VAR14=VAR9,1,0);

VAR21:=IF(VAR14<REF(VAR14,1) AND VAR14=VAR9,1,0);

持币:IF(VAR14<REF(VAR14,1) AND VAR14<VAR9,23,0),STICK,COLOR000088,LINETHICK3;

STICKLINE(VAR14<REF(VAR14,1),0,35,2,0),COLOR006600;

逃顶:IF(REF(VAR20,1)=0 AND VAR20>=1,60,0),STICK,COLORCYAN,LINETHICK5;

抄底:IF(REF(VAR21,1)=0 AND VAR21>=1,60,0),STICK,COLORRED,LINETHICK3;

 

下载地址(点击下图进入下载地址网页)

    波段做顶底,抄底逃顶的绝佳指标,源码分享(通达信公式 副图 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:750.00000 毫秒