分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
操盘手必备主图(通达信公式 主图 源码 测试图)未来
  • 软件大小:12.0 KB
  • 推荐星级:
  • 更新时间:2020-02-13 02:57:58
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:操盘手必备主图  
  • (0)0%
    (0)0%

软件介绍

 操盘手必备主图,有未来,大量实战总结而成,加密

本人通过大量实战不断完善的操盘主图,最终形成自己的模型主图指标。
自带财务指标,记得更新你的通达信财务数据。稳健者多看ROE,利润同比,短线操盘者多关注换手Z。
指标中自带多个信号指标。所有的信号支撑120均线由走平到上扬的多头走势,这些信号是可信度高,并参与操作。
否则,在120均线向下移动的信号指标,可信度不高。
关于指标的用法,留言,本人会做出解释。

如主图的FB战法,底指标战法,结合量价看盘。这套指标只是个人系统里的冰山一角,愿意慢慢分享给大家。

公式要用新版本的通达信,才可以正常显示,老版本的通达信,没任何显示。

{操盘王主图}
 
MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORMAGENTA,LINETHICK2;
VAR1:=MA(CLOSE,31);
MA60:MA(CLOSE,60),COLORGREEN;
MA120:MA(CLOSE,120),COLOR0080FF;
VAR2:=MA(CLOSE,250);
VAR3:=SUM(AMOUNT,1)/SUM(VOL,1)/100;
VAR4:=0.01*AMOUNT/VOL;
VAR5:=EMA(VAR4,5);
DRAWICON(CROSS(MA(CLOSE,18),MA(CLOSE,31)),HIGH*1.02,42);
DRAWICON(CROSS(EMA(CLOSE,20),EMA(CLOSE,89)),LOW*0.98,9);
VAR6:=STRCAT(CON2STR(100*FINANCE(30)/FINANCE(19),2),14);
VAR7:=STRCAT(CON2STR(FINANCE(34),2),1);
VAR8:=STRCAT(CON2STR(FINANCE(43),2),14);
DRAWTEXT_FIX(1,0.22,0,0,15),COLORFF8080;
DRAWTEXT_FIX(1,0.26,0,0,VAR7),COLORFF8080;
DRAWTEXT_FIX(1,0.31,0,0,16),COLORFF8080;
DRAWTEXT_FIX(1,0.36,0,0,VAR6),COLORFF8080;
DRAWTEXT_FIX(1,0.43,0,0,17),COLORFF8080;
DRAWTEXT_FIX(1,0.51,0,0,VAR8),COLORFF8080;
VAR9:=STRCAT(CON2STR(VOL*10000/FINANCE(46),2),1);
DRAWTEXT_FIX(1,0.6,0,0,18),COLORFF8080;
DRAWTEXT_FIX(1,0.66,0,0,VAR9),COLORFF8080;
VAR10:=CLOSE/REF(CLOSE,1)>1.097;
 
STICKLINE(VAR10,OPEN,CLOSE,0.8,0),COLORMAGENTA;
VAR11:=HIGH/REF(CLOSE,1)>1.097 AND CLOSE<HIGH;
STICKLINE(VAR11,OPEN,CLOSE,0.8,0),COLOR0080FF;
涨停:REF(CLOSE,1)*1.1,NODRAW,COLORRED;
 
DRAWTEXT(涨停 AND CURRBARSCOUNT<=1,涨停,24),COLORRED;
VAR12:=OPEN>REF(CLOSE,1) AND CLOSE>OPEN AND LOW>REF(CLOSE,1);
STICKLINE(VAR12,OPEN,OPEN+(CLOSE-OPEN)/3,(-1),0),COLORWHITE;
VAR13:=OPEN>REF(CLOSE,1) AND CLOSE>OPEN AND LOW<=REF(CLOSE,1);
STICKLINE(VAR13,OPEN,OPEN+(CLOSE-OPEN)/3,(-1),0),COLORD32CC7;
STICKLINE(CROSS(MA20,MA60),OPEN,CLOSE,(-1),0),COLORYELLOW;
STICKLINE(CROSS(MA60,MA20),OPEN,CLOSE,(-1),0),COLORGREEN;
STICKLINE(CROSS(MA5,MA20),IF(CLOSE>OPEN,OPEN,CLOSE)+(IF(CLOSE>OPEN,CLOSE,OPEN)-IF(CLOSE>OPEN,OPEN,CLOSE))*1/5,IF(CLOSE>OPEN,OPEN,CLOSE)+(IF(CLOSE>OPEN,CLOSE,OPEN)-IF(CLOSE>OPEN,OPEN,CLOSE))*2/3,(-1),0),COLORRED;
STICKLINE(CROSS(MA20,MA5),IF(CLOSE>OPEN,OPEN,CLOSE)+(IF(CLOSE>OPEN,CLOSE,OPEN)-IF(CLOSE>OPEN,OPEN,CLOSE))*1/5,IF(CLOSE>OPEN,OPEN,CLOSE)+(IF(CLOSE>OPEN,CLOSE,OPEN)-IF(CLOSE>OPEN,OPEN,CLOSE))*2/3,(-1),0),COLOR008000;
VAR14:=HHV(VOL,100)=VOL;
VAR15:=BARSLAST(VAR14) AND CURRBARSCOUNT<240;
DRAWLINE(REFX(VAR15=0,0),IF(CLOSE>OPEN,CLOSE,OPEN),REF(REFX(VAR15=0,0),1),REF(IF(CLOSE>OPEN,CLOSE,OPEN),1),1),COLORRED;
VAR16:=IF(CURRBARSCOUNT>1,VOL,(-1));
VAR17:=BARSLAST(VAR16=HHV(VAR16,20));
VAR18:=IF(REF(CLOSE,VAR17)>REF(OPEN,VAR17),REF(CLOSE,VAR17),REF(OPEN,VAR17));
DRAWLINE(CURRBARSCOUNT=CONST(VAR17)+1,VAR18,ISLASTBAR,REF(VAR18,VAR17),0),COLORWHITE;
{分析家公式网}
VAR19:=90;
VAR20:=3;
VAR21:=REF(LLV(LOW,VAR19),VAR20);
VAR22:=REFDATE(VAR21,DATE);
VAR23:=VAR22=LOW AND (CLOSE-LOW>0-CLOSE OR OPEN-LOW>CLOSE-OPEN);
DRAWTEXT(VAR23,HIGH*1.015,30),COLORBLUE;
VAR24:=EMA(CLOSE,5);
VAR25:=EMA(CLOSE,10);
VAR26:=EMA(CLOSE,21);
VAR27:=EMA(CLOSE,34);
VAR28:=EMA(CLOSE,55);
VAR29:=EMA(CLOSE,89);
VAR30:=VAR24>VAR25 AND VAR25>VAR26;
VAR31:=VAR24>REF(VAR24,1) AND VAR25>REF(VAR25,1) AND VAR26>REF(VAR26,1);
VAR32:=CLOSE>MAX(VAR24,VAR29) AND VAR30 AND VAR31;
VAR33:=VOL/MA(VOL,5)>1.47 AND KDJ.K>REF(KDJ.K,1);
DRAWICON(VAR32 AND VAR33,LOW,7);
 
VAR34:=EMA(VOL,5);
VAR35:=EMA(VOL,20);
VAR36:=CROSS(VAR34,VAR35) AND CLOSE>REF(CLOSE,1) AND EMA(CLOSE,20)>REF(EMA(CLOSE,20),1);
DRAWTEXT(VAR36,HIGH*1.01,21),COLORBLUE;
 
 
 

下载地址(点击下图进入下载地址网页)

    操盘手必备主图(通达信公式 主图 源码 测试图)未来下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:5,172.85200 毫秒