分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
开天眼(通达信公式 主图 副图 源码 测试图)突破捉妖 追财神
  • 软件大小:9.00 KB
  • 推荐星级:
  • 更新时间:2020-01-31 16:31:50
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:突破捉妖  开天眼  追财神  
  • (0)0%
    (0)0%

软件介绍

 如何构建私人的股票交易系统之七——寻找最心仪的信号!

 
在2019年的迎国庆献礼的之七——《财神来敲门》的主图中,我刻意在主图上放了许多信号和指标。
尽管提前说喜欢的择优保留,不喜欢的可以删去,还是有人非议——乱七八糟!
当然还是得到90%多的朋友认可。
在2020年迎新春首次发出之七中,有一个神奇的函数指标——《开天眼主图信号》对于这个信号,我反复揣摩有半年多,一直想发上来与大家研究,最后还是决定经过自己观察,不断优化后再放上来(即便经过实战)对这个函数指标的准确性虽有初步了解,恐仍有不足之处。
这个《开天眼》信号属于两线交叉出信号,其中的F5绿色上叉线在趋势的作用下,一旦出现,往往会有大大小小的一波上升行情。而当行情结束,动能减弱K线下跌、且达到一定下跌·幅度时,整条F5绿色线会自动消失。直到经过几个月观察才认为上升动能增加才会出现F5绿色线。在与下插线交叉的最初阶段,只要K线回升趋势呈小角度爬坡达到30%角以上,其信号出现在股价初长时最可靠。当然,对于空中加油回马枪像风范股份的两波拉升,以及最近的600789鲁抗医药、300630立昂技术、002837英雄克、002641永高股份、000700模塑科技、按照涨停板去搜吧,其准确度也很高。
此信号一旦出现,再结合这次主图中的——《追财神》和《突破追妖》一起使用,效果更好。
这里强调——《开天眼》出信号出现后——请不要纠结过去·的大牛股为什么没信号,那是因为前一波段已经结束! 比如:300391康药科技、603598引力传媒、303366日出东方、000818杭锦科技、600712南宁百货等……
 
图例1、000700-模塑科技:
 
 
图例2、600789-鲁抗医药:
 
 
图例3、300603-立昂技术:
 
 
图例4、002837-英雄克:
 
 
图例5、002641-永高股份:
 
 
{开天眼主图}
 
{资金流入带主图}
初始流入:=FINANCE(21)/100000000,COLORCYAN,NODRAW;
逐步流入:=FINANCE(23)/100000000,COLORRED,NODRAW;
加快流入:=FINANCE(30)/100000000,COLORRED,NODRAW;
准备上攻:=FINANCE(19)/100000000,COLORGREEN,NODRAW;
MACC1:=EMA(C,2),COLOR0000FF,LINETHICK1;
MACC2:=REF(MACC1,1),COLORFFFFFF;
MACC3:=EMA(EMA(C,7),6),COLOR00FFFF,LINETHICK1;
XGL:=DRAWBAND(MACC1,RGB(255,0,0),MACC2,RGB(0,0,0));{大红色255、0、0  /  0、255、0}
 
{黄色块及坑后上涨;K线低位黄金坑。有未来。
该组源码的作用是:在大盘股指的时间周期末端,波段拉升前的挖坑洗盘重要标志。
该标志,仅仅作为分辨右侧交易前,研判大牛股启动的左侧黄色K线坑的建仓洗盘。并非左侧买进信号!}
NQ:=20;
M1P:=30;
P1P:=80;
P2P:=100;
VAR1P:=(C+H+O+L)/4;
洗盘P:=XMA(VAR1P,M1P)*(1-P2P/1000),COLORRED,LINETHICK2;
STICKLINE(CCI<=100 AND L<=洗盘P,(L + H + O) / 3.2,O,3.5,0),COLORRED;
 
{绿色K线;有函数}
M51:=MA(C,1),COLORRED,LINETHICK3;
TYF:=H;
A818:=REF(TYF,10)=HHV(TYF,2*10+1); 
B18:=FILTER(A818,10); 
C18:=BACKSET(B18,10+1); 
HHD8:=FILTER(C18,10);
A828:=REF(TYF,10)=LLV(TYF,2*10+1); 
B28:=FILTER(A828,10); 
C28:=BACKSET(B28,10+1); 
LLD8:=FILTER(C28,10);
未来K线:=REF(H,BARSLAST(HHD8)),LINETHICK1;
XG0:=IF(M51<未来K线,M51,DRAWNULL),COLORBLACK,LINETHICK1;
STICKLINE(XG0,CLOSE,OPEN,3,0),COLORGREEN;
STICKLINE(XG0,CLOSE,OPEN,0.00001,0),COLORGREEN;
{分析家公式网}
CF:(C-REF(C,1))/(REF(C,1))*100,COLORYELLOW,NODRAW;
STICKLINE(PERIOD=5 AND CF>1.0975 AND H=C AND O<>C,O,O+(H-O)/3,2.5,0),COLORYELLOW;
STICKLINE(PERIOD=5 AND CF>1.0975 AND H=C AND O<>C,O+(H-O)/3,O+(H-O)/3*2,2.5,0)COLORMAGENTA;
STICKLINE(PERIOD=5 AND CF>1.0975 AND H=C AND O<>C,O+(H-O)/3*2,C,2.5,0),COLORYELLOW; 
 
{黄金跑道线}
K2:=1;
M55:=MA(C,3),COLORRED,LINETHICK3;
A:=EMA((EMA(C,29)+EMA(C,31)+EMA(C,33))/3,3);
A1J:=EMA((EMA(C,1)+EMA(C,3)+EMA(C,5))/3,3),COLOR1010FF;
A3:=IF(K2!=2,EMA((EMA(C,5)+EMA(C,6)+EMA( C,7))/3,3),DRAWNULL),COLORCYAN,LINETHICK2;
A15D:=IF(K2!=2, A-(A1J-A*0.977),DRAWNULL),COLORBLUE,LINETHICK2;
OUTI:=CROSS(M55,A15D);
XGP:IF(M55>REF(A3,1),A3,DRAWNULL),COLORYELLOW,LINETHICK3;{黄金跑道线};
 
{突破捉妖。拉升信号}
{三轨主图}
MC:=100;
NN:=0.7;{0.4}
MIDZ:MA(CLOSE,MC),COLORLIGRAY,LINETHICK2;{中轨}
UPPER:=MIDZ+NN*STD(CLOSE,MC),COLORLIGRAY,LINETHICK4;{上轨}
LOWER:=MIDZ-NN*STD(CLOSE,MC),COLORLIGRAY,LINETHICK4;{下轨};
{2、中期下插线}
AN1:=MA(C,3);
AN2:=MA(C,21);
AN3:=(AN1+AN2)/2;
BOLLN2:=MA(CLOSE,13);
UBN2:=BOLLN2+2*STD(CLOSE,13);
LBN2:=BOLLN2-2*STD(CLOSE,13);
BN1:=MA(CLOSE,13)+MA(CLOSE,13)-REF(MA(CLOSE,13),1);{34}
分水岭N1:=IF(MA(CLOSE,100)<BN1,BN1,MA(CLOSE,100)),LINETHICK0;
Y1:=分水岭N1-(EMA(C,2)-分水岭N1),COLORRED,LINETHICK1;
{IF(Y1>AN3,Y1,DRAWNULL),COLORBLACK,LINETHICK1;}
{Y1下穿出LOWER,出突破捉妖15,即将拉升信号;例证601116三江购物}
OUT6:=CROSS(LOWER,Y1);
DRAWICON(OUT6,L*1,14);
DRAWTEXT(OUT6,L*0.96,'↖突破捉妖'),COLORWHITE;
 
 
{开天眼——只适合做K线向上爬坡,波段初起时的股票,当趋势结束会消失。
出信号后——不要在纠结过往的大牛股为什么没信号,那是因为前一波段已经结束! }
BR:=MA(CLOSE,8)+MA(CLOSE,8)-REF(MA(CLOSE,8),1);{原13}
分水岭R:=IF(MA(CLOSE,13)<BR,BR,MA(CLOSE,13)),COLORFF00FF,NODRAW;{原17}
YR:=分水岭R-(EMA(C,3)-分水岭R),COLORRED,LINETHICK2;
XGC:=IF(YR>AN3,YR,DRAWNULL),COLORBROWN,LINETHICK2;
F2:=BARSLAST(EMA(C,3)<=EMA(C,5));{3、13}
F3:=IF(EMA(C,3)>=EMA(C,3),EMA(C,5),DRAWNULL);{3、13、5;3、3、30}
F5:IF(CURRBARSCOUNT<CONST(F2+3),F3,DRAWNULL),COLORGREEN,LINETHICK4;
{F5上穿YR开天眼}
OUTF:=CROSS(F5,YR);
STICKLINE(OUTF,L*1.27,L*1.05,0.01,0),COLORWHITE;
DRAWTEXT(OUTF,L*1.28,'★开天眼'),COLORWHITE;
 
{★追财神——原则上K线变红时才追}
VAR16:=MA(CLOSE,30);
下轨16:=VAR16-2*STD(CLOSE,60),COLORCYAN;
成本16:=MA(CLOSE,60),COLORLIGRAY,LINETHICK3;{POINTDOT}
上轨16:=VAR16+2*STD(CLOSE,60),COLORWHITE;
XG16:=CROSS(C,上轨16);
STICKLINE(XG16,L*1.20,L*1.06,0.000099,0),COLORYELLOW;
DRAWTEXT(XG16,L*1.20,'★追财神'),COLORYELLOW;
 
 
{………………………………………………………………………………………………………………}
{以下是2个选股——分别放入选股和预警栏}
 
{★追财神副图选股}
VAR16:=MA(CLOSE,30);
下轨16:=VAR16-2*STD(CLOSE,60),COLORCYAN;
成本16:=MA(CLOSE,60),COLORLIGRAY,LINETHICK3;{POINTDOT}
上轨16:=VAR16+2*STD(CLOSE,60),COLORWHITE;
XG16:CROSS(C,上轨16);
{STICKLINE(XG16,L*1.20,L*1.06,0.000099,0),COLORYELLOW;
DRAWTEXT(XG16,L*1.20,'★追财神'),COLORYELLOW;}
 
{………………………………………………………………………………………………………………}
 
{突破捉妖附图选股}
MC:=100;
NN:=0.7;{0.4}
MIDZ:=MA(CLOSE,MC),COLORLIGRAY,LINETHICK2;{中轨}
UPPER:=MIDZ+NN*STD(CLOSE,MC),COLORLIGRAY,LINETHICK4;{上轨}
LOWER:=MIDZ-NN*STD(CLOSE,MC),COLORLIGRAY,LINETHICK4;{下轨};
AN1:=MA(C,3);
AN2:=MA(C,21);
AN3:=(AN1+AN2)/2;
BOLLN2:=MA(CLOSE,13);
UBN2:=BOLLN2+2*STD(CLOSE,13);
LBN2:=BOLLN2-2*STD(CLOSE,13);
BN1:=MA(CLOSE,13)+MA(CLOSE,13)-REF(MA(CLOSE,13),1);{34}
分水岭N1:=IF(MA(CLOSE,100)<BN1,BN1,MA(CLOSE,100)),LINETHICK0;
Y1:=分水岭N1-(EMA(C,2)-分水岭N1),COLORRED,LINETHICK1;
OUT6:CROSS(LOWER,Y1);
{DRAWICON(OUT6,L*1,14);
DRAWTEXT(OUT6,L*0.96,'↖突破捉妖'),COLORWHITE;}
 
 

有重要的补充说明:
http://www.70822.com/soft/sort013/sort05/down-144887.html

下载地址(点击下图进入下载地址网页)

    开天眼(通达信公式 主图 副图 源码 测试图)突破捉妖 追财神下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:469.23830 毫秒