分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
【解密重新发】潜龙出海+抄底神器二合一指标,有使用说明
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2020-06-12 19:14:51
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:抄底神器  潜龙出海  
  • (0)0%
    (0)0%

软件介绍

 潜龙出海 和 抄底神器,之前发的公式,是加密,并且有时间限制,网友反馈后,重新发一次,

解除时限,公布源码
 

{公式名称: 潜龙出海
公式描述: 
参数数量: 2
参数1: M, 最小: 1, 最大: 1000, 缺省: 15
参数2: N, 最小: 1, 最大: 110, 缺省: 1
公式类型: 技术指标公式-其他系
画线方法: 主图叠加
 
用法注释:
潜龙出海操作系统主要帮助判断个股趋势是看多,还是看空;以及提示个股趋势变盘信号。
 
主要使用方法
1、中轴红点表示个股趋势方向向上,绿点表示个股趋势方向向下。由红转绿说明个股趋势开始变盘向下,由绿转红说明个股趋势开始变盘向上。一般操作个股在红点趋势向上的区域较为安全。
2、两条绿色线代表个股运行通道,当运行通道收窄代表变盘信号,用红蓝线提示。
3、三根红线代表个股连续震荡的变盘信号提示,上方的线是上轨线,中间的线是中轨线,下方的线是下轨线。当股价成功站稳突破上轨线,代表股价向上突破概率加大。当股价跌破下轨线,代表股价向下突破概率加大。
公式源码:}
 
X_1:=120010199;
X_2:=IF(DATE<X_1,1,DRAWNULL);
X_3:=MA(CLOSE,M)*X_2;
IF(X_3>REF(X_3,1),X_3,DRAWNULL),POINTDOT,COLORRED,LINETHICK4;
IF(X_3<REF(X_3,1),X_3,DRAWNULL),POINTDOT,COLORGREEN,LINETHICK4;
WB:(X_3+N*STD(CLOSE,M))*X_2,COLORGREEN;
LB:(X_3-N*STD(CLOSE,M))*X_2,COLORGREEN;
X_4:=BARSLAST(LLV(WB-LB,M)=WB-LB);
BUPPER:IF(CURRBARSCOUNT<=30,CONST(REF(WB,X_4)),DRAWNULL),COLORRED;
BMID:IF(CURRBARSCOUNT<=30,CONST(REF(X_3,X_4)),DRAWNULL),COLORRED,LINETHICK2;
BLOWER:IF(CURRBARSCOUNT<=30,CONST(REF(LB,X_4)),DRAWNULL),COLORRED;
IF(LLV(WB-LB,M)=WB-LB,LB,DRAWNULL),COLORBLUE,LINETHICK2;
IF(LLV(WB-LB,M)=WB-LB,WB,DRAWNULL),COLORRED,LINETHICK2;
 

{公式名称: 抄底神器
画线方法: 副图
 
用法注释:
抄底神器的操作介绍:
本指标根据波段涨跌指标原理,把握短期趋势高低价格转换,能发现多空拐点,并且提示个股止跌、反弹、进攻和突破四大信号,帮助用户短线波段操作提供参考。
使用方法:
1、涨跌指标线具有多空功能,利用波段操作的可根据涨线与跌线形成金叉买入,形成死叉卖出。
2、运用数据统计个股进入超跌区域,利用四种不同信号功能提示底部出击机会。
止跌(绿柱):价格进入超跌区域,K线创新低后多头有护盘迹象,价格被快速收回。
反弹(黄柱):价格进入超跌区域,空头有所停滞,多头开始反攻,有曙光出现迹象。
进攻(蓝柱):价格进入超跌区域,多头已慢慢形成盘底,K线开始有抬头迹象。
突破(红柱):个股已走出盘底格局反弹一波,经短暂回调后带来二次上攻机会。
公式源码:}
 
DRAWTEXT_FIX(ISLASTBAR,0,0,0,1),COLORGRAY;
X_1:=120010199;
X_2:=IF(DATE<X_1,1,DRAWNULL);
X_3:=(HIGH+LOW+CLOSE*2)/4;
X_4:=EMA(X_3,10);
X_5:=STD(X_3,10);
X_6:=(X_3-X_4)*100/X_5;
X_7:=EMA(X_6,5);
X_8:=EMA(X_7,10);
多:EMA(X_7,10)+55/2-8,COLORRED,LINETHICK2;
空:EMA(多,4),COLORYELLOW,LINETHICK2;
X_9:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
X_10:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
X_11:=SMA(X_10,13,8);
X_12:=SMA(X_9,21,8);
X_13:=CEILING(SMA(X_11,13,8));
X_14:=IF(X_13-X_12<(-65),1,12);
X_15:=(MIN(CLOSE,OPEN)-LOW)/LOW*100;
X_16:=(MAX(CLOSE,OPEN)-MIN(CLOSE,OPEN))/MIN(CLOSE,OPEN)*100;
X_17:=(HIGH-MAX(CLOSE,OPEN))/MAX(CLOSE,OPEN)*100;
X_18:=X_15>X_16*6 AND X_17<X_16 AND X_16>0.5 AND CLOSE>OPEN AND LOW<=LLV(LOW,10);
X_19:=CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>REF(CLOSE,2) AND REF(CLOSE,1)<REF(CLOSE,3) AND IF(REF(CLOSE,3)<REF(CLOSE,4),1,IF(REF(CLOSE,4)<REF(CLOSE,5),REF(CLOSE,1)<REF(CLOSE,4) OR (REF(CLOSE,2)<REF(CLOSE,4) AND REF(CLOSE,3)>=REF(CLOSE,5)),IF(REF(CLOSE,5)<REF(CLOSE,6),1,REF(CLOSE,6)<REF(CLOSE,7))));
X_20:=MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND REF(MA(CLOSE,5),1)<REF(MA(CLOSE,5),2) AND X_19 AND CLOSE>REF(OPEN,2);
X_21:=REF(OPEN,1)/REF(CLOSE,1)>1.03 AND CLOSE>OPEN AND HIGH<REF(HIGH,1) AND CLOSE<REF(OPEN,1) AND LOW<REF(LOW,1) AND OPEN<REF(LOW,1) AND CLOSE>(REF(CLOSE,1)+REF(OPEN,1))/2;
X_22:=(X_14=1 AND X_18)*X_2;
DRAWICON(X_14=1 AND X_18*X_2,多,27),COLORMAGENTA;
DRAWTEXT(X_14=1 AND X_18*X_2,多*0.97,2);
STICKLINE(X_14=1 AND X_18*X_2,多,多+50,3,0),COLORGREEN;
X_23:=(X_14=1 AND X_21)*X_2;
DRAWICON(X_14=1 AND X_21*X_2,多,26),COLORMAGENTA;
DRAWTEXT(X_14=1 AND X_21*X_2,多*0.97,3);
STICKLINE(X_14=1 AND X_21*X_2,多,多+50,3,0),COLORYELLOW;
X_24:=(X_14=1 AND X_20)*X_2;
DRAWICON(X_14=1 AND X_20*X_2,多,24),COLORMAGENTA;
DRAWTEXT(X_14=1 AND X_20*X_2,多*0.97,4);
STICKLINE(X_14=1 AND X_20*X_2,多,多+50,3,0),COLORBLUE;
X_25:=EMA(CLOSE,13);
X_26:=EMA(CLOSE,34);
X_27:=EMA(CLOSE,55);
X_28:=X_25>=REF(X_25,1) AND X_26>=REF(X_26,1) AND X_27>=REF(X_27,1) AND CROSS(CLOSE,X_25) AND CROSS(CLOSE,X_26) AND CROSS(CLOSE,X_27);
X_29:=X_28 AND FILTER(X_28,10) AND MA(VOL,5)>MA(VOL,20);
X_30:=X_29*X_2;{www.70822.com}
DRAWICON(X_29*X_2,多,25),COLORMAGENTA;
DRAWTEXT(X_29*X_2,多*0.97,5);
STICKLINE(X_29,多,多+50,3,0),COLORRED;
 


潜龙出海 抄底神器

潜龙出海 抄底神器

下载地址(点击下图进入下载地址网页)

    【解密重新发】潜龙出海+抄底神器二合一指标,有使用说明下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:219.72660 毫秒