分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
【金钻指标】金钻红K线
  • 软件大小:19.0 KB
  • 推荐星级:
  • 更新时间:2019-10-08 02:59:18
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:红K线  金钻  
  • (0)0%
    (0)0%

软件介绍

 【金钻指标】金钻红K线

什么都不说,发布和公式。永久使用。

公式密码是:689215670
 

{主图源码}
N:=10;

A1:=EMA(CLOSE,3),COLORFFFF77;

VV2:=REF(CLOSE,1);

VV3:=((SMA((CLOSE - VV2),6,1) / SMA(ABS((CLOSE - VV2)),6,1)) * 100);

DRAWICON(((REF(VV3,1) > 81) AND (VV3 < 80)),HIGH,2);

HD10:=FILTER(BACKSET(FILTER(REF(H,10)=HHV(H,2*10+1),10),10+1),10);

LD10:=FILTER(BACKSET(FILTER(REF(H,10)=LLV(H,2*10+1),10),10+1),10);

A10:=REF(H,BARSLAST(HD10));

AX10:=REF(H,BARSLAST(HD10));

T10:=BARSLAST(HD10)<BARSLAST(LD10) AND NOT(HD10);

顶10:=IF(T10,AX10,A10);

HD30:=FILTER(BACKSET(FILTER(REF(H,30)=HHV(H,2*30+1),30),30+1),30);

LD30:=FILTER(BACKSET(FILTER(REF(H,30)=LLV(H,2*30+1),30),30+1),30);

HD20:=FILTER(BACKSET(FILTER(REF(H,20)=HHV(H,2*20+1),20),20+1),20);

LD20:=FILTER(BACKSET(FILTER(REF(H,20)=LLV(H,2*20+1),20),20+1),20);

AX30:=REF(H,BARSLAST(HD30));

AX20:=REF(H,BARSLAST(HD20));

T30:=BARSLAST(HD30)<BARSLAST(LD30) AND NOT(HD30);

T20:=BARSLAST(HD20)<BARSLAST(LD20) AND NOT(HD20);

顶30:IF(T30,AX30,AX30),COLORFF00FF,POINTDOT,LINETHICK3;

STICKLINE(T30,AX30,AX30,30,0),COLORFF00FF ;

顶20:IF(T20,AX20,AX20),COLORGREEN,POINTDOT,LINETHICK2;

STICKLINE(T20,AX20,AX20,20,0),COLORGREEN;

B30:=REF(CLOSE,BARSLAST(LD30));

底30:IF(T30,B30,B30),COLORBLUE,POINTDOT,LINETHICK2;

高开:=O>REF(C,1)*1.02 ;

VOLUME:=VOL;

B5:=MA(VOLUME,5);

B33:=MA(VOLUME,33);

B55:=MA(VOLUME,55);

B135:=MA(VOLUME,135);

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

AAA1:=(DIF-DEA)*2*60;

VA1:=HHVBARS(MACD,BARSLAST(MACD<0)+1);

VA2:=CROSS(BACKSET(CROSS(0,MACD),REF(VA1,1)+2),0.5);

QG:=CROSS(BACKSET(CROSS(0,MACD) OR (ISLASTBAR AND MACD>0),REF(VA1,1)+2),0.5);

前高:=DRAWLINE(VA2,MACD,REF(VA2,1),REF(MACD,1),1),COLORMAGENTA;

黄柱:=MACD>前高 ;

B1:=AAA1-REF(AAA1,1);

LC1 := REF(CLOSE,1);

TYP:=(HIGH+LOW+CLOSE)/3;

CCI:=(TYP-MA(TYP,43))/(0.015*AVEDEV(TYP,43));

涨停收盘:=(C-REF(C,1))*100/REF(C,1)>=4.8;

涨停收盘6.3:=(C-REF(C,1))*100/REF(C,1)>=6.3;

DIF2:=MA(CLOSE,4)-MA(CLOSE,25);

DIF3:=MA(CLOSE,7)-MA(CLOSE,21);

A:=(C-REF(C,1))*100/REF(C,1)>=8.6 ;

LONMA := MA(LON,10);

LONT := LON;

MAA3:=MA(CLOSE,33);

MAA5:=MA(CLOSE,55);

MA120:=MA(CLOSE,120),LINETHICK2;

MA250:=MA(CLOSE,250),LINETHICK2;

CR1:=(REF(C,1)-REF(C,2))/REF(C,2)*100<2.8; 

VAR1X:=(CLOSE*2+HIGH+LOW)/4*10;

VAR2X:=EMA(VAR1X,13)-EMA(VAR1X,34);

VAR3X:=EMA(VAR2X,5);

VAR4X:=2*(VAR2X-VAR3X)*5.5;

主力:=VAR4X;

持股线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

NOTEXT001:IF(持股线>=REF(持股线,1),持股线,DRAWNULL),LINETHICK2 COLORRED;

NOTEXT002:IF(持股线<REF(持股线,1),持股线,DRAWNULL),LINETHICK2,COLORGREEN;

AA:=COUNT(A,5)=1;

XX:=COUNT(A,20)<3;

AAA:=(3*C+H+L+O)/6;

R1:=(8*XX+7*REF(XX,1)+6*REF(XX,2)+5*REF(XX,3)+4*REF(XX,4)+3*REF(XX,5)+2*REF(XX,6)+REF(XX,8))/36; 

TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>R1;

动能活跃度:=(MAA3-MAA5);

收盘涨9:=(C-REF(C,1))*100/REF(C,1)>=5.2 AND H-C<0.019 ;

STAR:=EVERY(CLOSE<OPEN,2);

AAX:=HIGH<(REF(LOW,1)-0.001) AND STAR;

买点3:=REF(REF(OPEN,1),BARSLAST(AAX)) ;

买点1:=REF(REF(LOW,1),BARSLAST(AAX)) ;

买点2:=REF(HIGH,BARSLAST(AAX)) ;

牛股:=收盘涨9 AND LON>-10   AND LON<286 AND DIF>=-0.08 AND  DEA<=0.06 AND ((CCI>105 AND CCI<113 AND MA120>MA250  AND ABS((顶30-底30)/顶30*100)<25) OR  (CCI>90  AND ABS((顶10-底30)/顶10*100)<20  AND CROSS(C,顶10)  AND LOW< MAA3 AND CCI<99)) ; 

黑马1:= 主力>-0.7  AND (MAA3-MAA5)<0.36 AND MAA3>MA120 AND MACD>-0.8  AND MACD<0.18 AND  DIF>=-0.19 ;

黑马2:= 涨停收盘 AND DIF<0.02  AND  LON>0 AND LON<185 AND  DIF2>DIF3 AND B1>5 AND  MAA3-MA120<0.5 AND B5<B55 AND MAA3-MAA5>-0.10  AND MAA3-MAA5<0.25  AND MA250-MA120>-1.20 AND CCI<120 ;

黑马3:= 涨停收盘  AND CROSS(C,MAA3)  AND CR1 AND MAA3>MAA5 AND MAA3>REF(MAA3,1)  AND  MAA3-MAA5>0.02 AND CCI>35 AND B5>B55  AND MTM>-0.13 AND DIF<0.10  AND B33>=B55  AND CCI<40  AND  LON<300  ;

黑马4:= A  AND  CROSS(C,MAA3)AND CR1 AND MAA3>MAA5 AND MAA3>REF(MAA3,1) AND  MAA3-MAA5>0.02 AND CCI>35 AND  B5>B55 AND B33>=B55  AND DIF<0.10 AND MA250-MA120<1.2  AND (高开 AND LON<300) ;

黑马5:= A AND  CROSS(C,MAA3)AND CR1 AND MAA3>MAA5 AND MAA3>REF(MAA3,1) AND  MAA3-MAA5>0.02 AND CCI>35 AND  B5>B55 AND B33>=B55  AND DIF<0.10 AND MA250-MA120<1.2    AND  黄柱 ;

黑马6:=A  AND CROSS(C,MAA3) AND CR1 AND MAA3>MAA5 AND MAA3>REF(MAA3,1) AND  MAA3-MAA5>0.02 AND CCI>35 AND  B5>B55 AND B33>=B55  AND DIF<0.10 AND LON<300 AND MTM>-0.13   AND CCI<90;

黑马:=黑马1 AND ( 黑马6  OR 黑马2 OR 黑马3  OR  黑马4   OR 黑马5);

红K:=牛股 OR 黑马;

STICKLINE(红K,OPEN,CLOSE,6,0),COLORRED;

STICKLINE(红K,CLOSE,OPEN,0,0),COLORWHITE;

DRAWICON(红K,L-1,1);

STICKLINE(CLOSE,REF(HIGH,BARSLAST(红K)),REF(HIGH,BARSLAST(红K)),1,0),COLORCYAN;

STICKLINE(CLOSE,REF(LOW,BARSLAST(红K)),REF(LOW,BARSLAST(红K)),1,0),COLORYELLOW;

ZTTJ:=(C-REF(C,1))*100/REF(C,1)>=9.5;

AA1:=COUNT(ZTTJ,5)>=2;{70822。COM}

AAB:=OPEN/REF(CLOSE,1)>=1+3/100 && LOW /HIGH<=1-3/100 && LOW/OPEN<=1-3/100 ;

CCB:= REF(AMO,1)>AMO;

涨幅:=C/REF(C,4)<3 AND C/REF(C,4)>2;

BR1:=(REF(C,1)-REF(C,2))/REF(C,2)*100>9.5 ;

绿K:=AAB  AND BR1 ;

STICKLINE(绿K,OPEN,CLOSE,5,0),COLORGREEN;

STICKLINE(绿K,CLOSE,OPEN,1,0),COLORRED;

DRAWICON(绿K,L-0.10,1); 

 

通达信 金钻指标 红K线

通达信 金钻指标 红K线

通达信 金钻指标 红K线

通达信 金钻指标 红K线

通达信 金钻指标 红K线

通达信 金钻指标 红K线

通达信 金钻指标 红K线

通达信 金钻指标 红K线

通达信 金钻指标 红K线

通达信 金钻指标 红K线

通达信 金钻指标 红K线

通达信 金钻指标 红K线

通达信 金钻指标 红K线

下载地址(点击下图进入下载地址网页)

    【金钻指标】金钻红K线下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式大智慧新一代股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,516.11300 毫秒