分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
组合拳(通达信公式 副图 源码 贴图)股价趋势 顶部警戒 多方趋势线 股价启动在即
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2020-01-14 14:14:53
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股价趋势  组合拳  股价启动在即  顶部警戒  多方趋势线  捕食秘密买点  秘密吸筹  
  • (0)0%
    (0)0%

软件介绍

通达信指标 组合拳

股价趋势:=((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));
底部警戒:=10;
买入警戒:STICKLINE((股价趋势 <= 10),0,20,2,0),LINETHICK2,COLORYELLOW;
买入信号:=STICKLINE(CROSS(股价趋势,底部警戒),0,30,3,0),COLORWHITE;
顶部警戒:=90;
卖出警戒:STICKLINE((股价趋势 >= 85),100,80,2,0),LINETHICK2,COLOR66FF00;
止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),130,90,3,0),LINETHICK5,COLORFF3300;
QQQ:=CROSS(顶部警戒,股价趋势);
{DRAWICON(QQQ,70,19);
DRAWTEXT(QQQ,130,'*止损');}
多方趋势线:(((7 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 30),4,1))
- (3 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 30),4,1),3,1)))
- SMA(SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 30),4,1),3,1),2,1)),COLOR8811FF,LINETHICK2;
主升线:=14;
天线:=78.89;
抄底:=CROSS(多方趋势线,主升线);
逃顶:=CROSS(天线,多方趋势线);
DRAWICON(抄底,多方趋势线,5);
DRAWICON(逃顶,110,6);
VARX:=((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1))
- (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));
股价启动在即:=IF(CROSS(VARX,3),100,0);
捕食秘密买点:=IF((VARX <= 3),25,0);
建增补仓:IF((VARX < 5),100,0),COLORRED;
VAR21:=REF(CLOSE,1);
VAR22:=((SMA(MAX((CLOSE - VAR21),0),6,1) / SMA(ABS((CLOSE - VAR21)),6,1)) * 100);
短期顶部:(CROSS(80,VAR22) * 160),COLORWHITE;
DRAWTEXT(CROSS(80,VAR22),150,'★见顶 '),COLORWHITE;
VAR31:=((SMA(MAX((CLOSE - VAR21),0),7,1) / SMA(ABS((CLOSE - VAR21)),7,1)) * 100);
VAR41:=((SMA(MAX((CLOSE - VAR21),0),13,1) / SMA(ABS((CLOSE - VAR21)),13,1)) * 100);
VAR51:=BARSCOUNT(CLOSE);
短期底部:=(((VAR31 < 20) AND (VAR41 < 25)) AND (VAR51 > (50 * 300)));
DRAWTEXT(CROSS(100,短期底部),40,'☆短底 '),COLORBROWN;
VAR441:=((LLV(LOW,5) = LLV(LOW,45)) AND (CLOSE >= (OPEN * 1.04)));
VAR442:=(CLOSE > ((REF(HIGH,1) + REF(LOW,1)) / 2));
红灯:=(VAR441 AND VAR442);
VAR33:=REF(CLOSE,1);
VAR43:=((SMA(MAX((CLOSE - VAR33),0),6,1) / SMA(ABS((CLOSE - VAR33)),6,1)) * 100);
绿灯:=CROSS(80,VAR43);
VAR2:=REF(LOW,1);
{分析家公式网www.88gs.com}
VAR3:=((SMA(ABS((LOW - VAR2)),3,1) / SMA(MAX((LOW - VAR2),0),3,1)) * 100);
VAR4:=EMA(IF((CLOSE * 1.2),(VAR3 * 10),(VAR3 / 10)),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=((EMA(IF((LOW <= VAR5),((VAR4 + (VAR6 * 2)) / 2),0),3) / 618) * VAR7);
秘密吸筹:STICKLINE(VAR8,0,VAR8,6,1),COLORFFFF66;
XL1:=(MA(LOW,2) * 0.96);
XL2:=(MA(LOW,26) * 0.85);
XL3:=(((REF(XL1,1) < XL2) AND (REF(XL1,1) < XL1)) AND (REF(XL1,1) < REF(XL1,2)));
STICKLINE(XL3,0,(VAR8 * 2),6,0),COLORFF00CC;
{DRAWTEXT(XL3,(VAR8 * 2),'短线出击'),COLORRED;}
↑短线突击:DRAWICON(XL3,40,25),COLORFF99CC;
DRAWICON(红灯,1.1,9);
DRAWICON(绿灯,80,15);
 

下载地址(点击下图进入下载地址网页)

    组合拳(通达信公式 副图 源码 贴图)股价趋势 顶部警戒 多方趋势线 股价启动在即下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:811.52340 毫秒