分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
动向指标(通达信公式 副图 源码 测试图)空方发力 建仓 多方发力 出货迹象
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2020-01-14 14:16:08
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:动向  建仓  空方发力  多方发力  出货迹象  
  • (0)0%
    (0)0%

软件介绍

var1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*100;
var2:=SMA(var1,3,1);
var3:SMA(var2,3,1)*var1, LINETHICK1,COLORRED;
var4:SMA(var3,3,1),LINETHICK1,COLORYELLOW;
var9:=CROSS(var4,var3) AND var3>80;
STICKLINE(var9,var3-5,100,1,1),LINETHICK0,COLORffff00;
DRAWTEXT(var9 AND COUNT(var9,10)=1,var3-15,'◆'),LINETHICK2,COLOR00ff00;
AA:=SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1);
TP:EMA(IF(L<=LLV(L,30),AA,0),3)*1000,COLORFF00FF,LINETHICK1;
DRAWICON(CROSS(var3,var4),var3,9);
VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);
VARQ3:=EMA(VARQ2,10);
VARQ4:=LLV(LOW,33);
VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;
空方发力:IF(VARQ5>REF(VARQ5,1),VARQ5,0),LINETHICK0,COLORRED;
STICKLINE(VARQ5>REF(VARQ5,1),0,VARQ5,6,0 ),COLORRED;
STICKLINE(VARQ5>REF(VARQ5,1),0,VARQ5,5,0 ),COLOR000055;
STICKLINE(VARQ5>REF(VARQ5,1),0,VARQ5,4,0 ),COLOR000077;
STICKLINE(VARQ5>REF(VARQ5,1),0,VARQ5,3.1,0 ),COLOR000099;
STICKLINE(VARQ5>REF(VARQ5,1),0,VARQ5,2.5,0 ),COLOR0000BB;
STICKLINE(VARQ5>REF(VARQ5,1),0,VARQ5,1.5,0 ),COLOR0000DD;
STICKLINE(VARQ5>REF(VARQ5,1),0,VARQ5,1,0 ),COLOR0000FF;
建仓迹象:IF(VARQ5<REF(VARQ5,1),VARQ5,0),LINETHICK0,COLORGREEN;
STICKLINE(VARQ5<REF(VARQ5,1),0,VARQ5,6,0),COLORGREEN;
STICKLINE(VARQ5<REF(VARQ5,1),0,VARQ5,5,0),COLOR005500;
STICKLINE(VARQ5<REF(VARQ5,1),0,VARQ5,4,0),COLOR007700;
STICKLINE(VARQ5<REF(VARQ5,1),0,VARQ5,3,0),COLOR009900;
STICKLINE(VARQ5<REF(VARQ5,1),0,VARQ5,2.5,0),COLOR00BB00;
STICKLINE(VARQ5<REF(VARQ5,1),0,VARQ5,1.5,0),COLOR00DD00;
STICKLINE(VARQ5<REF(VARQ5,1),0,VARQ5,1,0),COLOR00FF00;
VARQ12:=SMA(ABS(VARQ1-H),13,1)/SMA(MAX(VARQ1-H,0),10,1);
VARQ13:=EMA(VARQ12,10);
VARQ14:=HHV(H,33);
VARQ15:=EMA(IF(H>=VARQ14,VARQ13,0),3)*100;
多方发力:IF(VARQ15>REF(VARQ15,1),VARQ15,0),LINETHICK0,COLORFF00FF;
STICKLINE(VARQ15>REF(VARQ15,1),0,VARQ15,6,0),COLORFF00FF;
STICKLINE(VARQ15>REF(VARQ15,1),0,VARQ15,5,0 ),COLOR550055;
STICKLINE(VARQ15>REF(VARQ15,1),0,VARQ15,4,0 ),COLOR770077;
STICKLINE(VARQ15>REF(VARQ15,1),0,VARQ15,3,0 ),COLOR990099;
STICKLINE(VARQ15>REF(VARQ15,1),0,VARQ15,2.5,0 ),COLORBB00BB;
STICKLINE(VARQ15>REF(VARQ15,1),0,VARQ15,1.5,0 ),COLORDD00DD;
STICKLINE(VARQ15>REF(VARQ15,1),0,VARQ15,1,0 ),COLORFF00FF;
出货迹象:IF(VARQ15<REF(VARQ15,1),VARQ15,0),LINETHICK0,COLORYELLOW;
STICKLINE(VARQ15<REF(VARQ15,1),0,VARQ15,6,0 ),COLORYELLOW;
STICKLINE(VARQ15<REF(VARQ15,1),0,VARQ15,5,0),COLOR005555;
STICKLINE(VARQ15<REF(VARQ15,1),0,VARQ15,4,0),COLOR007777;
STICKLINE(VARQ15<REF(VARQ5,1),0,VARQ15,3,0),COLOR009999;
STICKLINE(VARQ15<REF(VARQ15,1),0,VARQ15,2.5,0),COLOR00BBBB;
STICKLINE(VARQ15<REF(VARQ15,1),0,VARQ15,1.5,0),COLOR00DDDD;
STICKLINE(VARQ15<REF(VARQ15,1),0,VARQ15,1,0),COLOR00FFFF;
 

下载地址(点击下图进入下载地址网页)

    动向指标(通达信公式 副图 源码 测试图)空方发力 建仓 多方发力 出货迹象下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:531.25000 毫秒