分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
涨跌超前预知(通达信公式 副图 源码 测试图)
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2020-01-29 00:14:47
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:涨跌超前预知  
  • (0)0%
    (0)0%

软件介绍

 {周月RSI引用}

N1:=6; N2:=12; N3:=24;
LC:REF(CLOSE,1);
YN11:SMA(MAX(CLOSE-LC,0),N1,1);
YN12:SMA(ABS(CLOSE-LC),N1,1);
YN21:SMA(MAX(CLOSE-LC,0),N2,1);
YN22:SMA(ABS(CLOSE-LC),N2,1);
YN31:SMA(MAX(CLOSE-LC,0),N3,1);
YN32:SMA(ABS(CLOSE-LC),N3,1);






{涨跌超前预知}
{源码引用了见凌见大师和沧海行大师和运七大师的指标}
 
0,COLORGRAY;
DIF12:=(EMA(CLOSE,12)-EMA(CLOSE,26))/((EMA(CLOSE,12)+EMA(CLOSE,26))/2)*1000;
DEA12:=EMA(DIF12,9);
KDIF12:=3*(DIF12-DEA12);
KDEA12:=SMA(KDIF12,5,2);
 
微分DIF:=KDIF12*5,COLORWHITE,LINETHICK1;
微分DEA:=KDEA12*5,COLORYELLOW,LINETHICK1;
MACD2:2*(微分DIF-微分DEA),COLORBLACK;
MAMACD:=MA(MACD2,3),,COLORBLACK;
 
STICKLINE(MACD2>REF(MACD2,1) AND MACD2>0,0,MACD2,1,0),COLORRED;
STICKLINE(MACD2<=REF(MACD2,1) AND MACD2>0,0,MACD2,1,0),COLORYELLOW;
STICKLINE(MACD2<REF(MACD2,1) AND MACD2<0,0,MACD2,1,0),COLORCYAN;
STICKLINE(MACD2>=REF(MACD2,1) AND MACD2<0,0,MACD2,1,0),COLORMAGENTA;
STICKLINE(MAMACD<1*REF(MAMACD,1), MAMACD, MACD2 ,3, 0),COLORBLUE;
STICKLINE(MAMACD>1*REF(MAMACD,1), MAMACD, MACD2 , 3, 0),COLORLIRED;
 
微分DIF2:KDIF12*5,COLORRED,LINETHICK1;
微分DEA2:KDEA12*5,COLORMAGENTA,LINETHICK1;
NOTEXT强:IF(微分DIF2<MA(微分DIF2,2),微分DIF2,DRAWNULL),COLORGREEN;
NOTEXT弱:IF(微分DEA2<MAX(微分DEA2,REF(微分DEA2,1)),微分DEA2,DRAWNULL),COLORYELLOW;
 
N1:=6; N2:=12; N3:=24;
 
YLC:=周月RSI引用.LC#MONTH;
YY11:=周月RSI引用.YN11#MONTH;
YY12:=周月RSI引用.YN12#MONTH;
 
ZLC:=周月RSI引用.LC#WEEK;
ZY11:=周月RSI引用.YN11#WEEK;
ZY12:=周月RSI引用.YN12#WEEK;
 
YRSI1:=((MAX(C-YLC,0)+YY11*(N1-1))/N1)/((ABS(C-YLC)+YY12*(N1-1))/N1)*100;
ZRSI1:=((MAX(C-ZLC,0)+YY11*(N1-1))/N1)/((ABS(C-ZLC)+ZY12*(N1-1))/N1)*100;
 
月RI1:=YRSI1,COLORWHITE;
周RI1:=ZRSI1,COLORWHITE;
 
零:0,COLORBROWN,DOTLINE;
N:=50;
沧海行周J:="KDJ.J#WEEK" ,COLORGREEN,LINETHICK2;
沧海行周D:="KDJ.D#WEEK" ,COLOR33AAAA,LINETHICK1;
沧海行周MA:=50*"MACD.MACD#WEEK" ,COLORLIGREEN,DOTLINE;
 
零点:=(CONST(LLV(沧海行周MA,90))+CONST(HHV(沧海行周MA,90)))/2;
DI:=月RI1;
F分:=CONST(LLV(DI,90));
F百:=CONST(HHV(DI,90))-F分;
点:=CONST(LLV(沧海行周MA,90));
基:=CONST(HHV(沧海行周MA,90))-点;
F比:=(DI-F分)/F百;
XFX:=F比*基+点;
 
周零点:=(CONST(LLV(沧海行周MA,90))+CONST(HHV(沧海行周MA,90)))/2;
周DI:=周RI1;{月RSI1叠加}
周F分:=CONST(LLV(周DI,90));
周F百:=CONST(HHV(周DI,90))-周F分;
周点:=CONST(LLV(沧海行周MA,90));
周基:=CONST(HHV(沧海行周MA,90))-周点;
周F比:=(周DI-周F分)/周F百;
周XFX:=周F比*周基+周点;
周RSI1叠加:周XFX*2,COLORBROWN,LINETHICK2;
 
月RSI1叠加:XFX*3,LINETHICK1,COLORRED,LINETHICK3;
 

下载地址(点击下图进入下载地址网页)

    涨跌超前预知(通达信公式 副图 源码 测试图)下载

·上一软件:新黄金分割
·下一软件:波段藏宝图

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,467.77300 毫秒