分析家公式网,股票公式,股票软件下载站用户登录  |  用户 注册
专业顶底指标(同花顺公式 副图 源码 测试图)
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2022-01-14 00:13:43
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:专业顶底指标  
  • (0)0%
    (0)0%

软件介绍

专业顶底指标
网上找的一个选股公式, 这个指标有未来函数。介意未来函数的朋友请勿下载安装。
使用时请根据结合大盘,成交量及个股之形态操作。
 

 LC := REF(CLOSE,1);

RSI:SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100,coloryellow,LINETHICK2;
RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,colorbrown,LINETHICK2;
升:IF(RSI>REF(RSI,1),RSI,DRAWNULL),COLORFF00FF,LINETHICK2;
降:IF(RSI<REF(RSI,1),RSI,DRAWNULL),COLOR00FF00,LINETHICK1;
VAR2:=TROUGHBARS(3,15,1)<10;
VAR3:=PEAKBARS(3,15,1)<10;
VAR4:=IF(VAR2=1,50,0);
VAR5:=IF(VAR3=1,50,0);
底部:=IF(VAR4=50,10,0);
精准买点:IF(底部=10 AND REF(底部,1)=10 AND REF(底部,2)=0,50,0),COLOR0000CC,LINETHICK2;
N1:=20;
VAR2:=((3 * SMA((((CLOSE - LLV(LOW,N1)) / (HHV(HIGH,N1) - LLV(LOW,N1))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,N1)) / (HHV(HIGH,N1) - LLV(LOW,N1))) * 100),5,1),3,1)));
秘密买点:IF((VAR2 <= 3),55,0),colorwhite;
RSV89:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;
K89:=SMA(RSV89,13,1);
D89:=SMA(K89,3,1);
J89:=3*K89-2*D89;
长:=EMA(J89,5);
RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K1:=SMA(RSV1,3,1);
D1:=SMA(K1,3,1);
J1:=3*K1-2*D1;
中:=EMA(J1,5),coloryellow;
RSV2:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
短:=EMA(J2,5),colorwhite;
ZF5:=(CLOSE-REF(CLOSE,4))/REF(CLOSE,4)*100;
ZF5D1:=("999999$CLOSE"-REF("999999$CLOSE",4))/REF("999999$CLOSE",4)*100;
ZF5D2:=("399001$CLOSE"-REF("399001$CLOSE",4))/REF("399001$CLOSE",4)*100;
DPDB:=MA(ZF5-MAX(ZF5D1,ZF5D2),5);
CBZX:=AMOUNT/VOL/100;
斜率:=SLOPE(CBZX,3)+SLOPE(CBZX,5);
相对强度:=DPDB,colorwhite;
TJ1:=SLOPE(DPDB,3)>0 AND 斜率>0;
TJ2:=中<20 AND 短<20 AND 长<60;
条件1:=相对强度>REF(相对强度,1) AND REF(相对强度,1)>REF(相对强度,2) AND REF(相对强度,2)<REF(相对强度,3)
AND REF(相对强度,1)<-4 AND TJ1 AND REF(TJ1,1);
条件2:=相对强度>REF(相对强度,1) AND REF(相对强度,1)>REF(相对强度,2) AND REF(相对强度,2)>REF(相对强度,3) AND REF(相对强度,3)<REF(相对强度,4)
AND REF(相对强度,1)<-4 AND TJ1 AND REF(TJ1,1);
条件3:=相对强度>REF(相对强度,1) AND REF(相对强度,1)<REF(相对强度,2)
AND 相对强度<-4 AND TJ1;
因子:=ABS(LLV(相对强度,5));
牛股基因: ((条件1 OR 条件2 OR 条件3) AND EXIST(TJ2,5))*因子,colorred,LINETHICK2,NODRAW;
AAA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AAA,0),5,1)/SMA(ABS(CLOSE-AAA),5,1)*1000;
HHH:=BBB-LLV(BBB,10);
SS:=(MA(HHH,2)*3+HHH*13)/16;
短线买点:=IF(SS>13,MA(SS,2),SS)/6,colorred,LINETHICK3 ,STICK;
短线出击:IF(CROSS(短线买点,1) AND (短线买点<30),0.060,0),colorred,LINETHICK3 ,STICK;
N:=5;
VAR1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),colorcyan,LINETHICK0;
VAR2:8,colorgreen,LINETHICK0;
准备拉升: IF(CROSS(VAR1,VAR2),0.0180,0),STICK,COLOR0000CC,LINETHICK2;
庄家吸筹: IF(VAR1<=8,0.025,0),STICK,colorwhite,LINETHICK3;
VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
开始控盘:=STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),7,0),COLOR00AAFF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),7,0),COLOR0044FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),7,0),COLOR0088FF;
STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),7,0),COLOR00AAFF;
VAR1:=EMA(EMA(CLOSE,3),1);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
DRAWTEXT(CROSS(控盘,0),0-3,'+'),COLORFF00FF,LINETHICK6;
DRAWTEXT(CROSS(0,控盘),0,'-'),colorgreen,LINETHICK6;
主力资金进出:控盘,colorwhite,LINETHICK2;
//STICKLINE(控盘<0,控盘,0,7,0),COLORFFAA00;
//STICKLINE(控盘<0,控盘,0,7,0),COLORFF4400;
STICKLINE(控盘<0,控盘,0,7,0),COLORFF8800;
STICKLINE(控盘<0,控盘,0,7,0),COLORFFAA00;
//STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,7,0),COLOR000088;
//STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,7,0),COLOR0000AA;
//STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,7,0),COLOR0000CC;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,7,0),COLOR0000EE;
//主力吸货:控盘,COLOR0000FF;
//STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,7,0),COLOR008800;
//STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,7,0),COLOR00AA00;
//STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,7,0),COLOR00CC00;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,7,0),COLOR00EE00;
对倒出货洗盘:0,COLOR00FF00;
黄色底部吸货:0,coloryellow;
主力买:CROSS(控盘,0),colormagenta,LINETHICK6,STICK;
顶线:90.00,colorlired;
中轴:50,colorwhite,DOTLINE,LINETHICK1;
警戒线:-20.00,colorcyan;
地域:DRAWTEXT_FIX(ISLASTBAR,0.20,0,1,BLOCK(2,1)),coloryellow;
所属行业:DRAWTEXT_FIX(ISLASTBAR,0.36,0,1,BLOCK(1,1)),coloryellow;
主概念:DRAWTEXT_FIX(ISLASTBAR,0.1,0,1,BLOCK(3,1)),colorred;
DRAWGBK(C<MA(C,60),STRIP(RGB(0,100,0),RGB(0,100,0),1));
DRAWGBK(C>MA(C,60)AND C/MA(C,3)<1.10,STRIP(RGB(100,0,0),RGB(100,0,0),1));
DRAWGBK(C/MA(C,60)>1.1,STRIP(RGB(120,0,120),RGB(120,0,120),1));
 
通达信公式

下载地址


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击“本地高速下载”,打开新页面,如扣分0分,点击:立即下载。如扣分不是0,请注册并充分值后再点:立即下载

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载

本网提供的公式文件说明:
/span> * alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于还原公式源码如果你忘记了自己编写的大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等公式的密码,本网可帮恢复源码,完全加密定向加密均可,收fei服务无意勿扰,点击右侧在线咨询联系我。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,964.84400 毫秒