分析家公式网,股票公式,股票软件下载站用户登录  |  用户 注册
A进退(同花顺公式 副图 源码 测试图)
  • 软件大小:11.0 KB
  • 推荐星级:
  • 更新时间:2022-01-14 00:13:47
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:A进退  
  • (0)0%
    (0)0%

软件介绍

////个股大盘黑马/////
个股:EMA(100*(C-LLV(L,34))/(HHV(H,34)-LLV(L,34)),3),NODRAW;
大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),NODRAW;
DRAWTEXT(CROSS(个股,9),2.1,'黑'),colorblue;
///超级逃顶/////
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
动力线:EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4),colorred,LINETHICK1;
数值:动力线,colorwhite,NODRAW;
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),colorred,LINETHICK2;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),colorgreen,LINETHICK2;
卖出: 3.2,colormagenta,DOTLINE;
清仓: 3.5,colorwhite,LINETHICK1;
分界线:1.75,colorlicyan,POINTDOT,LINETHICK2;
关注:0.5,colorwhite,DOTLINE;
底部:=0.2,COLOR70DB93;
////主力进退/////
r0:=((IF(ISNULL(ZDMR[-1]),0,ZDMR)+IF(ISNULL(BDMR[-1]),0,BDMR))-(IF(ISNULL(ZDMC[-1]),0,ZDMC)+IF(ISNULL(BDMC[-1]),0,BDMC)))/SHGZG*100;
MA5:=MA(r0,5);
最小值:=LLV(LOW,10);
最大值:=HHV(HIGH,25);
波动线:=EMA((CLOSE-最小值)/(最大值-最小值)*4,4);
平均线:=EMA(波动线,3),colorred,LINETHICK1;
主力攻击:=r0-(ABS(REF(r0,1))+ABS(REF(r0,2))+ABS(REF(r0,3))+ABS(REF(r0,4))+ABS(REF(r0,5))/2)>0 AND 平均线>=REF(平均线,1) AND REF(平均线,1)<REF(平均线,2);
主力撤退:=-((r0+(ABS(REF(r0,1))+ABS(REF(r0,2))+ABS(REF(r0,3))+ABS(REF(r0,4))+ABS(REF(r0,5))/2)<0) AND 平均线<=REF(平均线,1) AND REF(平均线,1)>REF(平均线,2));
DRAWTEXT(主力攻击>0,1.5,"主进"),coloryellow;
DRAWTEXT(主力撤退<0,2.8,"退"),colorgreen;
///黄金柱天量/////
HJZ:=(3*C+H+L+O)/6;
HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;
HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;
黄金柱:=FILTER(HJZ3,2);
DRAWTEXT(黄金柱,2.17,'黄'),coloryellow;
DRAWTEXT(VOL=HHV(VOL,0)AND HHV(VOL,30),0.97,'天'),colorwhite;
///介必升/////
JBS:=C/REF(C,1)>1.05 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
介必升:=FILTER(JBS,28)*100;
VAR1:=IF((C/REF(C,1)>1.05 AND H/C<1.01 AND C>REF(C,1)),91,0);
VAR2:=FILTER((VAR1>90),45) AND FILTER((VAR1>90),35) AND 介必升>0;
抄底:=VAR2 AND COUNT(VAR2,60)=1;
DRAWICON(抄底,1.75,13);
DRAWTEXT(抄底,1.75,''),colorwhite;
////背离金叉/////
DIFF:=EMA(CLOSE,9)-EMA(CLOSE,17);
DEA:=EMA(DIFF,8);
MACD:=2*(DIFF-DEA);
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,DEA*0.86,DEA*0.66,6,0),coloryellow;
DRAWTEXT(低位金叉,dea*0.86,' ①'),coloryellow;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,DEA*0.96,DEA*0.76,6,0),colorwhite;
DRAWTEXT(二次金叉,DEA*0.96,' ②'),colorwhite;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背离,DEA*1.09,DEA*0.86,6,0),coloryellow;
DRAWLINE(A1=0,DEA,底背离,DEA,0),coloryellow,linethick1;
DRAWTEXT(底背离,DEA*1.9,' 底背'),coloryellow;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
DRAWLINE(A2=0,DEA,顶背离,DEA,0),colorgreen,linethick1;
DRAWTEXT(顶背离,DEA*2.5,' 顶背'),colorgreen;
///突破信号//////
N:=19;
VAR111:=HHV(HIGH,N);
VAR222:=LLV(LOW,N);
阻力线:=EMA((CLOSE-VAR222)/(VAR111-VAR222),21)-0.5,NODRAW;
操作线:=EMA((CLOSE-VAR222)/(VAR111-VAR222),5)-0.5,NODRAW;
DRAWTEXT(CROSS(操作线,阻力线) AND 阻力线<0.1,阻力线,'突'),colorwhite;
DRAWTEXT(CROSS(阻力线,操作线) AND 阻力线>0.25,阻力线,'破位'),colorgreen;
////黑马/////
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
马线:=MA(牛线,6);
xg1:=C>牛线;
A:=MAX(MA(C,60),MA(C,120));
B:=MIN(MA(C,60),MA(C,120));
xg2:=C>=A;
E:=MAX(MA(C,45),MA(C,90));
F:=MIN(MA(C,45),MA(C,90));
xg3:=C>E;
J:=MAX(MA(C,30),MA(C,60));
K:=MIN(MA(C,30),MA(C,60));
xg4:=C>J;
xg:=xg1 AND xg2 AND xg3 AND xg4;
N:=20;
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))>1,1,(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N)));
DRAWTEXT(((SAT=1 AND xg=1 AND REF(xg,1)<1)AND BARSCOUNT(C)),0,(0+SAT),2,'黑'),coloryellow;
////爆升/////
VAR1:=(HIGH+LOW+CLOSE)/3;
VAR2:=(VAR1-MA(VAR1,14))/(0.015*AVEDEV(VAR1,14));
150;
100;
0;
-100;
-150;
BB:= EMA(VAR2,2);
VAR3:=MA(VOL,5);
VAR4:=MA(VOL,10);
VAR5:=MA(VOL,60);
VAR6:=MA(CLOSE,5);
VAR7:=MA(CLOSE,8);
VAR8:=MA(CLOSE,25);
VAR9:=MA(CLOSE,60);
VARA:=CROSS(VAR2,BB) AND VAR2>80 AND VOL>VAR3 AND VOL>VAR4 AND VOL>VAR5 AND VAR6>VAR9 AND VAR7>VAR9 AND VAR8>VAR9 AND OPEN<VAR6 AND CLOSE>VAR6;
DRAWTEXT(VARA,1.2,' 升'),colorwhite;
///锁定大牛//////
M6:=EMA(C,13),colorblue,LINETHICK1;
M7:=MA(C,78),COLOR00FFFF,LINETHICK1;
M8:=EMA(M7,3),COLOR00FFFF,LINETHICK1;
M9:=EMA(M8,3),COLOR00FFFF,LINETHICK1;
DRAWTEXT(CROSS(M6,M9),M9*0.98,'大牛'),COLOR0000FF;
 

下载地址


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击“本地高速下载”,打开新页面,如扣分0分,点击:立即下载。如扣分不是0,请注册并充分值后再点:立即下载

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载

本网提供的公式文件说明:
/span> * alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于还原公式源码如果你忘记了自己编写的大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等公式的密码,本网可帮恢复源码,完全加密定向加密均可,收fei服务无意勿扰,点击右侧在线咨询联系我。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:9,493.16400 毫秒