分析家公式网,股票公式,股票软件下载站用户登录  |  用户 注册
黄金主力,筹码集中度买入,盈利90%以上!(同花顺副图 源码 测试图)
  • 软件大小:11.0 KB
  • 推荐星级:
  • 更新时间:2021-10-14 00:10:25
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:黄金主力  
  • (0)0%
    (0)0%

软件介绍

 天地战法:先看黄金坑,再看买卖点,大笔异动情况,然后根据市场热点题材及筹码集中度买入,盈利90%以上!

VAR1:=EMA(HHV(HIGH,500),21);
VAR2:=EMA(HHV(HIGH,250),21);
VAR3:=EMA(HHV(HIGH,90),21);
VAR4:=EMA(LLV(LOW,500),21);
VAR5:=EMA(LLV(LOW,250),21);
VAR6:=EMA(LLV(LOW,90),21);
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
VARB:=REF(LOW,1);//分析家公式网 
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
VARE:=LLV(LOW,30);
VARF:=HHV(VARD,30);
VAR10:=IF(MA(CLOSE,58),1,0);
资金入场1:= EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10;
资金入场:=IF(资金入场1>0,资金入场1,0),LINETHICK7,colorred;
今量: 资金入场,NODRAW;
手:=V*100/CAPITAL;
V9:=TROUGHBARS(3,15,1)<10;
V10:=PEAKBARS(3,15,1)<10;
V11:=IF(V9=1,50,0);
V12:=IF(V10=1,50,0);
底部:=IF(V11=50,50,0);
买低位:=IF(底部>REF(底部,1),1,0),colorred,LINETHICK9;
DRAWTEXT(买低位,38,'主力建仓 '),colorwhite;
STICKLINE(买低位,0,37,6,0),colorlimagenta;
头部:=IF(V12=50,100,0);
卖高顶:=IF(头部>REF(头部,1),1,0),colorgreen,LINETHICK9;
DRAWTEXT(卖高顶,38,'拉高出货'),colorwhite;
STICKLINE(卖高顶,0,37,6,0),colorgreen;
日换:(手),colorwhite,LINETHICK1;
周换:EMA(手,7),colorgreen,LINETHICK1;
月换:EMA(手,30),colorgreen,LINETHICK1,DOTLINE;
STICKLINE(日换>月换,日换,月换,1,0),colorred;
STICKLINE(日换>周换,日换,周换,1,0),colorwhite;
HS:=V/CAPITAL*100;
A1:=IF(资金入场>0,今量*1.2,0),STICK,LINETHICK9, COLOR0000FF;
A2:=IF(资金入场>0,今量*0.8,0),STICK,LINETHICK9, COLOR0066FF;
A3:=IF(资金入场>0,今量*0.6,0),STICK,LINETHICK9, COLOR0099FF;
A4:=IF(资金入场>0,今量*0.4,0) ,STICK,LINETHICK9,COLOR00CCFF;
A5:=IF(资金入场>0,今量*0.2,0) ,STICK,LINETHICK9,COLOR00FFFF;
必买: IF(TROUGHBARS(2.5,15,1)=0 AND HIGH>LOW+0.01,1,-18),colorred,LINETHICK1;
趋势线:2.5*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1),3,2);
高顶卖:=IF(头部>REF(头部,1),18,0),colorcyan,LINETHICK3;
DRAWTEXT(高顶卖,88,'●准备卖 '),colorwhite;
V7:=TROUGHBARS(3,15,1)<10;
低位买:=IF((V7 AND COUNT(V7,3)=1),35,0),colorred,LINETHICK3;
DRAWTEXT(低位买,88,'●准备买 '),colormagenta;
VAEE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAEF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR20:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR21:=VAEF<REF(VAR20,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR21 AND COUNT(VAR21,30)=1,30,'★大资金异动'),LINETHICK9,colorblue;
STICKLINE(VAR21 AND COUNT(VAR21,30)=1,1,30,2,0),colorblue;
VAR22:=(HIGH+LOW+CLOSE)/3;
VAR23:=(VAR22-MA(VAR22,14))/(0.015*AVEDEV(VAR22,14));
VAR24:=(VAR22-MA(VAR22,70))/(0.015*AVEDEV(VAR22,70));
VAR25:=IF(VAR23>=150 AND VAR23<200 AND VAR24>=150 AND VAR24<200,10,0);
VAR26:=IF(VAR23<=-150 AND VAR23>-200 AND VAR24<=-150 AND VAR24>-200,-10,VAR25);
VAR27:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR28:=100-ABS(VAR27);
VAR29:=IF(VAR28<90,VAR28,100);
VAR2A:=IF(VAEE>0,VAEE,0);
VAR2B:=IF(VAR24>=200 AND VAR23>=150,15,IF(VAR24<=-200 AND VAR23<=-150,-15,VAR26))+60;
VAR2C:=VAR2A>48 AND VAR2B>60 AND VAR29<100;
DRAWTEXT(VAR2C AND COUNT(VAR2C,30)=1,43,'★有大笔异动'),LINETHICK9,coloryellow;
STICKLINE(VAR2C AND COUNT(VAR2C,30)=1,0,40,2,0),coloryellow;
AB:ZIG(3,5)+0.5,COLOR338800,LINETHICK2;
GG:=EMA(AB,2);
BA:ZIG(3,10),COLOREEDD00,LINETHICK2;
HH:=EMA(BA,2);
DRAWTEXT(CROSS(HH,BA),BA+10,'高卖'),COLOR00FF00;
DRAWTEXT(CROSS(BA,HH),BA-2,'低买'),COLOR0000FF;
//DRAWICON(CROSS(AB,GG),AB,'BUY');
//DRAWICON(CROSS(GG,AB),AB,'SELL');
VAEC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)<=REF(ZIG(3,5),3));
VAED:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)>=REF(ZIG(3,5),3));
STICKLINE((VAEC=1),(-5),0,2,0),COLOR0000FF;
DRAWTEXT((VAEC=1),(-4),'买进'),COLOR0000FF;
STICKLINE((VAED=1),-5,0,2,0),COLOR00FF00;
DRAWTEXT((VAED=1),-5,'卖出'),COLOR00FF00;
RR8:=MA(CLOSE,27);
RR9:=(CLOSE-RR8)/RR8*100;
RRA:=MA(RR9,2);
RRB:=BARSLAST(CROSS(-10,RRA)=1);
RRD:=RRA<-10 AND RRB>3;
STICKLINE(IF(RRD,-120,0),-120,0,8,0),colorliblue;
【黄金坑】:IF(RRD,-120,0),coloryellow,LINETHICK2;
TYP := (HIGH + LOW + CLOSE)/3;
CCI14:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),colormagenta,LINETHICK2;
 
 

下载地址


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载

本网提供的公式文件说明:
/span> * alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于还原公式源码如果你忘记了自己编写的大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等公式的密码,本网可帮恢复源码,完全加密定向加密均可,收fei服务无意勿扰,点击右侧在线咨询联系我。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:722.65630 毫秒