分析家公式网,股票公式,股票软件下载站用户登录  |  用户 注册
慧眼K线1保本金(同花顺公式 主图 源码 测试图)
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2021-09-15 00:11:32
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win10/Win9X/Win8/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:慧眼K线  
  • (0)0%
    (0)0%

软件介绍

 慧眼K线1保本金

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF (MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF (MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF (MID,18)+REF(MID,20))/210,coloryellow;
马线:MA(牛线,5),colorgreen;
MA5:MA(C,5),colorwhite;
//收盘价高于牛线K线全部用红色,收盘价高于开盘价,K柱用空心柱,否则用实心柱
STICKLINE(C>=牛线 AND C>=O,C,O,9,1),colorred;
STICKLINE(C>=牛线 AND C<=O,C,O,9,0),colorcyan;
STICKLINE(C>=牛线 AND H>=MAX(C,O),H,MAX(C,O),1,0),colorred;
STICKLINE(C>=牛线 AND L<=MIN(C,O),L,MIN(C,O),1,0),colorred;
//收盘价低于牛线K线全部用浅蓝色,收盘价高于开盘价,K柱用空心柱,否则用实心柱
STICKLINE(C<牛线 AND C>O,C,O,9,1),colorred;
STICKLINE(C<牛线 AND C<O,C,O,9,0),colorcyan;
STICKLINE(C<牛线 AND H>=MAX(C,O),H,MAX(C,O),1,0),colorcyan;
STICKLINE(C<牛线 AND L<=MIN(C,O),L,MIN(C,O),1,0),colorcyan;
//涨停变色
STICKLINE((C-REF(C,1))/REF(C,1)>0.095,C,O,10,0),colormagenta;
//买卖点,牛线上穿马线买入,牛线下穿马线卖出
买线:=EMA(SLOPE(1,1)+C,3);
卖线:=EMA(SLOPE(1,1)+C,7);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
N:=35;M:=35;N1:=3.00;
B1:=(HHV(H,N)-C)/(HHV(H,N)-LLV(LOW,N))*100- M;
B2:=SMA(B1,N,1)+100;
B3:=(C-LLV(L,N))/(HHV(H,N)- LLV(L,N))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盘程度:=(IF(B6>N1,B6-N1,0))*2.5,coloryellow;
DRAWICON(CROSS(买线,卖线) AND 控盘程度>10 AND 控盘程度>REF(控盘程度,1),L*0.99,1);
DRAWICON(CROSS(卖线,买线) AND 控盘程度<10  AND 控盘程度<REF(控盘程度,1),H*1.01,2);
DRAWTEXT(bu,L*0.96,'进'),LINETHICK2,colorred;
DRAWTEXT(SEL,H*1.08,'清'),LINETHICK2,colorgreen;
VERTLINE(bu,1),LINETHICK2,colorred;;
VERTLINE(SEL,1),LINETHICK2,colorgreen;
A1:=EMA(C,14),colorwhite,LINETHICK1;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
支撑位:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),colorred,LINETHICK1;
阻力位:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),colorgreen,LINETHICK1;
STICKLINE(CROSS(A1X,0),C,O,2,0),coloryellow;
STICKLINE(CROSS(0,A1X),C,O,2,0),colorgreen;
 
同花顺公式

下载地址


软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载

本网提供的公式文件说明:
/span> * alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于还原公式源码如果你忘记了自己编写的大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等公式的密码,本网可帮恢复源码,完全加密定向加密均可,收fei服务无意勿扰,点击右侧在线咨询联系我。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含源码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式软件资料均网上公开收集,如侵权请联系删帖。站内所有广告,均与本站无关!
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:3,214.84400 毫秒