分析家公式网,指标公式,公式软件下载站 新网址www.70822.com.  |  分析家公式网登录 .
超牛指标,成功率95%(同花顺公式 副图 源码 测试图)
  • 软件大小:12.0 KB
  • 推荐星级:
  • 更新时间:2020-09-16 00:10:27
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:超牛指标  
  • (0)0%
    (0)0%

软件介绍

 超牛指标,成功率95%

//超牛指标

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,9);

DEA :=EMA(DIFF,6);

EMA250:MA(C,250),colorred;

EMA6:MA(C,6),colorred,LINETHICK2;

EMA18:MA(C,18),coloryellow;

EMA55:MA(C,55),COLORFF00FF;

EMA144:MA(C,144),colorgreen;

EMA288:MA(C,288),colorblue;

买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;

买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);

中线买入:=COUNT(CLOSE<EMA18,5)=4 AND CLOSE/EMA18>1.004

AND CROSS(CLOSE,EMA18) AND EMA18>=REF(EMA18,1);

DRAWTEXT(中线买入,LOW*0.95,' 中线买入'),colorred;

STICKLINE(买进条件,O,C,10,0),colorffffff,LAYER1;

STICKLINE(买进条件,O,C,8,0),colorffffff,LAYER1;

STICKLINE(买进条件,O,C,4,0),colorffffff,LAYER1;

STICKLINE(买进条件,H,L,0.5,0),colorffffff,LAYER1;

VL:=REF(LOW,1);//分析家公式网 www.70822.com

VAR12:=(SMA(ABS(LOW-VL),13,

1))/(SMA(MAX(LOW-VL,0),13,1))*100;

//分析家公式网 www.70822.com

VAR14:=MA(VAR12,13);

VAR15:=LLV(LOW,34);

VAR18:=EMA(IF(LOW<=VAR15,VAR14,0),3);

加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;

加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);

VAR110:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,

54)-LLV(LOW,54))*100,7,1),5,1);

VAR111:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,

54)-LLV(LOW,54))*100,7,1)*16.18-VAR110*10.9;

T:=FILTER(IF(VAR111<=VAR110 AND VAR18>REF(VAR18,1),VAR18*8,0),20);

STICKLINE(加码条件,O,C,10,0),color00ffff,LAYER1;

STICKLINE(加码条件,O,C,8,0),color00ffff,LAYER1;

STICKLINE(加码条件,O,C,4,0),color00ffff,LAYER1;

STICKLINE(加码条件,H,L,0.5,0),color00ffff,LAYER1;

DRAWTEXT(T,LOW-0.4,'←洗盘结束'),COLORFF00FF;

DRAWTEXT(T,LOW-0.2,'|'),COLORFF00FF;

VAR21:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

VAR22:=SMA(VAR21,3,1);

VAR23:=SMA(VAR22,3,1);

VAR24:=SMA(VAR23,3,1);

VAR25:=CROSS(VAR23,VAR24) AND VAR23<20;

ZDF:=(C-REF(C,1))/REF(C,1)*100;

DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.1,'←抄底'),colorred;

DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.2,'|'),colorred;

VAR29:=CROSS(VAR24,VAR23) AND VAR23>80;

STICKLINE(ZDF>9.8,O,C,10,1),COLOR0000ff,LAYER1;

STICKLINE(ZDF>9.8,O,C,8,1),COLOR0000ff,LAYER1;

STICKLINE(ZDF>9.8,O,C,4,1),COLOR0000ff,LAYER1;

STICKLINE(ZDF<-9.8,O,C,10,1),COLOR00ff00,LAYER1;

STICKLINE(ZDF<-9.8,O,C,8,1),COLOR00ff00,LAYER1;

STICKLINE(ZDF<-9.8,O,C,4,1),COLOR00ff00,LAYER1;

DRAWTEXT(FILTER(VAR29,5)=1,HIGH+0.4,'←逃顶'),colorblue;

WWWCHNMONEYCOM:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

DRAWTEXT(FILTER(VAR29,5)=1,HIGH+0.2,'|'),colorblue;

Var1:=REF(OPEN,1);

Var2:=SMA(MAX(OPEN-Var1,0),6,1)/SMA(ABS(OPEN-Var1),6,1)*100;

Var3:=REF(CLOSE,1);

Var4:=SMA(MAX(CLOSE-Var3,0),6,1)/SMA(ABS(CLOSE-Var3),6,1)*100;

Var5:=REF(HIGH,1);

Var6:=SMA(MAX(HIGH-Var5,0),6,1)/SMA(ABS(HIGH-Var5),6,1)*100;

Var7:=REF(LOW,1);

Var8:=SMA(MAX(LOW-Var7,0),6,1)/SMA(ABS(LOW-Var7),6,1)*100;

STICKLINE(Var4<Var2,Var2,Var4,8,0),colorgreen , ;

STICKLINE(Var4>Var2,Var2,Var4,8,0),colorred , ;

STICKLINE(Var4>Var2 AND Var6>Var8 AND Var8>Var4,Var4,Var6,0.5,1),colorred , ;

V1:=STICKLINE(Var4>Var2 AND Var6>Var8 AND Var8<Var4,Var4,Var6,0.5,1),colorred ,;

V2:=STICKLINE(Var4>Var2 AND Var6<Var8 AND Var6>Var4,Var4,Var8,0.5,1),colorred , ;

V3:=STICKLINE(Var4>Var2 AND Var6>Var8 AND Var6<Var2,Var2,Var8,0.5,1),colorred , ;

V4:=STICKLINE(Var4>Var2 AND Var6>Var8 AND Var6>Var2,Var2,Var8,0.5,1),colorred , ;

v5:=STICKLINE(Var4>Var2 AND Var6<Var8 AND Var8<Var2,Var2,Var6,0.5,1),colorred , ;

STICKLINE(Var4>Var2 AND Var6<Var8 AND Var8>Var2,Var2,Var6,0.5,1),colorred , ;

STICKLINE(Var4<Var2 AND Var6>Var8 AND Var6<Var4,Var4,Var8,0.5,1),colorgreen , ;

v6:=STICKLINE(Var4<Var2 AND Var6<Var8 AND Var8<Var4,Var4,Var6,0.5,1),colorgreen , ;

V7:=STICKLINE(Var4<Var2 AND Var6<Var8 AND Var6>Var4,Var4,Var8,0.5,1),colorgreen , ;

V8:=STICKLINE(Var4<Var2 AND Var6>Var8 AND Var6<Var4,Var2,Var8,0.5,1),colorgreen ,;

V9:=STICKLINE(Var4<Var2 AND Var6>Var8 AND Var6>Var4,Var2,Var8,0.5,1),colorgreen , ;

V10:=STICKLINE(Var4<Var2 AND Var6<Var8 AND Var8<Var2,Var2,Var6,0.5,1), colorgreen , ;

STICKLINE(Var4<Var2 AND Var6<Var8 AND Var8>Var2,Var2,Var6,0.5,1),colorgreen , ;

顶部线:80,coloryellow;

底部线:20;

中部线:50;

生命指数: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

顶:IF(生命指数>90,80,90);

底:IF(生命指数<10,30,10),coloryellow;

买入时间: IF(CROSS(生命指数,底),20,0);

N1:=3;N2:=7;N3:=21;

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

ZB1:=RSI1<底;

建仓:IF(CROSS(RSI1,底) ,10,0),LINETHICK1;

DRAWICON(CROSS(RSI1,底) ,20,1);

DRAWICON(建仓 AND 买入时间,10,1);

ZB2:=(ZB1=0 AND RSI1<=顶);

卖出:IF(ZB2=1 AND REF(ZB2,1)=0 AND 建仓=0,90,100),LINETHICK1;

//吸筹指标

N:=9;6

;M1:=3;

M2:=3;

P:=9;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,M1,1);

D:=SMA(K,M2,1);

JJ:=P*(3*D-2*K);

J:=((3 * K) - (2 * D));

MAIRU:= CROSS(K,D) AND K<20;

MAICHU:= CROSS(D,K) AND D>80;

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,13);

VAR6:=HHV(VAR4,13);

VAR7:=IF(MA(CLOSE,34),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8>100,100,VAR8);

吸筹:VAR9,LINETHICK2,COLORF00FF0;

STICKLINE(VAR9>-120,0,VAR9,8,1),COLORF00FF0;

下载地址(点击下图进入下载地址网页)

    超牛指标,成功率95%(同花顺公式 副图 源码 测试图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供的各种股票软件,例如大智慧软件,通达信软件,同花顺软件,飞狐,文华期货软件,手机炒股软件,指南针,东方财富通等等,和各种股票公式指标,例如大智慧公式,通达信公式,同花顺公式,操盘手公式,文华公式,飞狐公式,博易大师公式,股票价格计算公式等等公式指标,还有各类股票书籍都来源网上可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式,通达信公式,同花顺公式,操盘手公式,飞狐公式,博易大师公式,文华公式和外汇EA等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

分析家公式网声明:本站所有股票公式、股票软件、股票书籍均免费。站内所有广告,如有收费行为,均与本站无关!请网友小心谨慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
页面执行时间:1,562.50000 毫秒